<!doctype html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6 oldie"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en" class="no-js ie7 oldie"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en" class="no-js ie8 oldie"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="no-js ie9> <![endif]-->
<!--[if !IE]><!--> <html lang="en-US" class="no-js">  	<!--<![endif]-->

<head>
	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
    <!-- The above 3 meta tags *must* come first in the head; any other head content must come *after* these tags -->
    <meta name="google-site-verification" content="q525hWL29Np_TIsJ0g7DBGQn-HsUQezBxm172DFDNQw" />

			<title>Next Door, United Community Center get $13.5 million in Head Start funding | BizTimes Media Milwaukee</title>

	<!-- Favicons -->
    <link rel="apple-touch-icon" href="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/apple-touch-icon.png">
    <link rel="shortcut icon" href="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/favicon.ico">

	<link rel="pingback" href="https://www.biztimes.com/xmlrpc.php">

	
	
	<!-- Stylesheets -->
	<link rel="stylesheet" href="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/themes/BizTimes/css/bootstrap.min.css">
	<link rel="stylesheet" href="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/themes/BizTimes/css/bootstrap-theme.min.css">
	<link rel="stylesheet" href="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/themes/BizTimes/css/animate.css">
	<link rel="stylesheet" href="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/themes/BizTimes/css/owl.carousel.css">
	<link rel="stylesheet" href="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/themes/BizTimes/css/owl.theme.css">
	<link rel="stylesheet" href="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/themes/BizTimes/css/owl.transitions.css">
	<link rel="stylesheet" href="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/themes/BizTimes/style.css">
	<link rel="stylesheet" href="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/themes/BizTimes/max.css">
	<link rel="stylesheet" href="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-admin/css/admin-menu.css">

	<!--<script src="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/themes/BizTimes/js/jquery-1.11.2.min.js"></script>-->
	<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
	<script src="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/themes/BizTimes/js/owl.carousel.min.js"></script>
	<script src="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/themes/BizTimes/js/modernizr.custom.02.03.15.js"></script>

	<script src="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/themes/BizTimes/js/bootstrap.min.js"></script>
	<script src="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/themes/BizTimes/js/wow.js"></script>

	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-WSPJB4');</script>
	<!-- End Google Tag Manager -->

	<!-- Facebook Pixel Code -->
	<script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','https://connect.facebook.net/en_US/fbevents.js');

	fbq('init', '231178700575221');
	fbq('track', "PageView");</script>
	<noscript><img height="1" width="1" style="display:none"
	src="https://www.facebook.com/tr?id=231178700575221&ev=PageView&noscript=1"
	/></noscript>
	<!-- End Facebook Pixel Code -->

	<!-- Prevent users from entering apostrophes! -->
	<script type="text/javascript">
		$(document).ready(function() {
			$('.search-form-biz').keypress(function(key) {
				//if(key.charCode === 39) return '&#8217';
			});
		});
	</script>
	
	<!-- Web Fonts -->
	<link href='https://fonts.googleapis.com/css?family=Titillium+Web:400,300,300italic,400italic,600,600italic,700,700italic,900' rel='stylesheet' type='text/css'>
	<link href='https://fonts.googleapis.com/css?family=Lato:300,400,700,300italic,400italic,700italic' rel='stylesheet' type='text/css'>
	<link rel="stylesheet" href="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/themes/BizTimes/fonts/font-awesome-4.3.0/css/font-awesome.min.css">
	<!--<link rel="stylesheet" href="--><!--http://www.biztimes.com/wp-content/themes/BizTimes/fonts/font-awesome-4.3.0/css/font-awesome.min.css">-->

    <!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
    <!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->


    
<!-- All in One SEO Pack Pro 2.13 by Michael Torbert of Semper Fi Web Design[753,870] -->
<!-- Debug String: C59GZOS8MPSJGK4/C0MSVVLR6JK -->
<meta name="description"  content="Milwaukee-based organizations Next Door and the United Community Center were awarded $13.5 million in federal grants to support their early childhood education programs." />

<meta name="keywords"  content="united community center,ricardo diaz,milwaukee mayor tom barrett,next door,tracey sparrow,nonprofit &amp; philanthropy" />

<link rel="canonical" href="https://www.biztimes.com/2019/industries/nonprofit-philanthropy/next-door-united-community-center-get-13-5-million-in-head-start-funding/" />
<meta property="og:title" content="Next Door, United Community Center get $13.5 million in Head Start funding | BizTimes Media Milwaukee" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.biztimes.com/2019/industries/nonprofit-philanthropy/next-door-united-community-center-get-13-5-million-in-head-start-funding/" />
<meta property="og:image" content="https://www.biztimes.com/wp-content/uploads/2019/05/amanda-dalnodar-DSC_0045.jpg" />
<meta property="og:site_name" content="BizTimes Media Milwaukee" />
<meta property="fb:admins" content="1419391528" />
<meta property="og:description" content="Milwaukee-based organizations Next Door and the United Community Center were awarded $13.5 million in federal grants to support their early childhood education programs." />
<meta property="article:tag" content="united community center" />
<meta property="article:tag" content="ricardo diaz" />
<meta property="article:tag" content="milwaukee mayor tom barrett" />
<meta property="article:tag" content="next door" />
<meta property="article:tag" content="tracey sparrow" />
<meta property="article:tag" content="nonprofit &amp; philanthropy" />
<meta property="article:publisher" content="https://www.facebook.com/BizTimesMedia" />
<meta property="article:published_time" content="2019-06-27T17:30:13Z" />
<meta property="article:modified_time" content="2019-06-27T17:30:13Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@biztimesmedia" />
<meta name="twitter:domain" content="https://www.biztimes.com" />
<meta name="twitter:title" content="Next Door, United Community Center get $13.5 million in Head Start funding | BizTimes Media Milwaukee" />
<meta name="twitter:description" content="Milwaukee-based organizations Next Door and the United Community Center were awarded $13.5 million in federal grants to support their early childhood education programs." />
<meta name="twitter:image" content="https://www.biztimes.com/wp-content/uploads/2019/05/amanda-dalnodar-DSC_0045.jpg" />
<meta itemprop="image" content="https://www.biztimes.com/wp-content/uploads/2019/05/amanda-dalnodar-DSC_0045.jpg" />
<!-- /all in one seo pack pro -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//a.optmnstr.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BizTimes Media Milwaukee &raquo; Feed" href="https://www.biztimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BizTimes Media Milwaukee &raquo; Comments Feed" href="https://www.biztimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BizTimes Media Milwaukee &raquo; Next Door, United Community Center get $13.5 million in Head Start funding Comments Feed" href="https://www.biztimes.com/2019/industries/nonprofit-philanthropy/next-door-united-community-center-get-13-5-million-in-head-start-funding/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.biztimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='formidable-css'  href='https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/plugins/formidable/css/formidableforms.css?ver=2281720' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.95' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-pro-css'  href='https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/plugins/events-manager-pro/includes/css/events-manager-pro.css?ver=2.64' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-fancybox-css'  href='https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox.min.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 16px;
	line-height: 18px;
	height: 18px;
	background: #008bc1;
	border: 1px solid #008bc1;
}

</style>
<link rel='stylesheet' id='wpbdp_font_awesome-css'  href='https://use.fontawesome.com/releases/v5.6.3/css/all.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.5.2' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='ubermenu-css'  href='https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-vanilla-css'  href='https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/plugins/ubermenu/assets/css/skins/vanilla.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":"1","aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"biztimes.com","event_timeout":100,"event_precision":0,"event_formsubmit":0,"ga_pagescrolldepth_tracking":0,"ga_with_gtag":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.3.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20181228'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ac_ajax = {"ajax_url":"https:\/\/www.biztimes.com\/wp-admin\/admin-ajax.php","update_nonce":"5800216954","success_text":"Your email preferences have been saved.","error_text":"There was an error processing your request.  Try again.","saving_text":"Please wait...","save_text":"Save Preferences","enable_tamper_protection":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/plugins/activecampaign-email-preference-center-premium/public/js/public.js?ver=1.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.biztimes.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.biztimes.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"0","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"https:\/\/www.biztimes.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading...","cache":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.95'></script>
<script type='text/javascript' src='https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/plugins/events-manager-pro/includes/js/events-manager-pro.js?ver=2.64'></script>
<script type='text/javascript' src='https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"fancybox","selector":"lightbox","customEvents":"","activeGalleries":"1","modal":"0","showOverlay":"1","showCloseButton":"1","enableEscapeButton":"1","hideOnOverlayClick":"1","hideOnContentClick":"0","cyclic":"1","showNavArrows":"1","autoScale":"1","scrolling":"yes","centerOnScroll":"1","opacity":"1","overlayOpacity":"80","overlayColor":"#1c1c1c","titleShow":"1","titlePosition":"outside","transitions":"elastic","easings":"swing","speeds":"300","changeSpeed":"300","changeFade":"100","padding":"0","margin":"5","videoWidth":"1080","videoHeight":"720","woocommerce_gallery":"0","ajaxurl":"https:\/\/www.biztimes.com\/wp-admin\/admin-ajax.php","nonce":"876abbaf2a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.1.0'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.optmnstr.com/app/js/api.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"https:\/\/www.biztimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/plugins/safe-report-comments/js/ajax.js?ver=5.1.1'></script>
<link rel='https://api.w.org/' href='https://www.biztimes.com/wp-json/' />
<link rel='prev' title='California LED products manufacturer bringing overseas work to new Brookfield HQ' href='https://www.biztimes.com/2019/industries/manufacturing-logistics/california-led-products-manufacturer-bringing-overseas-work-to-new-brookfield-hq/' />
<link rel='shortlink' href='https://wp.me/p6Sqxb-1C8C' />
<link rel="alternate" type="application/json+oembed" href="https://www.biztimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.biztimes.com%2F2019%2Findustries%2Fnonprofit-philanthropy%2Fnext-door-united-community-center-get-13-5-million-in-head-start-funding%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.biztimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.biztimes.com%2F2019%2Findustries%2Fnonprofit-philanthropy%2Fnext-door-united-community-center-get-13-5-million-in-head-start-funding%2F&#038;format=xml" />
<!-- Schema App - Default-post-384934 --><script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.biztimes.com\/2019\/industries\/nonprofit-philanthropy\/next-door-united-community-center-get-13-5-million-in-head-start-funding\/#BlogPosting"},"headline":"Next Door, United Community Center get $13.5 million in Head Start funding","name":"Next Door, United Community Center get $13.5 million in Head Start funding","description":"Will support programs serving 1,200 children","datePublished":"2019-06-27","dateModified":"2019-06-27","author":{"@type":"Person","@id":"https:\/\/www.biztimes.com\/author\/laurenanderson\/#Person","name":"Lauren Anderson","url":"https:\/\/www.biztimes.com\/author\/laurenanderson\/","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/d2264f42beddb039a8063f482d3ee6b5?s=96&d=mm&r=pg","height":96,"width":96}},"publisher":{"@type":"Organization","name":"BizTimes Media Milwaukee","logo":{"@type":"ImageObject","url":"https:\/\/www.biztimes.com\/wp-content\/uploads\/2017\/02\/BizTimes-logo-600x60.jpg","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.biztimes.com\/wp-content\/uploads\/2019\/05\/amanda-dalnodar-DSC_0045.jpg","height":560,"width":770},"url":"https:\/\/www.biztimes.com\/2019\/industries\/nonprofit-philanthropy\/next-door-united-community-center-get-13-5-million-in-head-start-funding\/","about":["Nonprofit &amp; Philanthropy"],"wordCount":413,"keywords":["Milwaukee Mayor Tom Barrett","Next Door","Ricardo Diaz","Tracey Sparrow","United Community Center"]}</script><!-- Schema App -->
<!-- Schema App Breadcrumb --><script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.biztimes.com\/#breadcrumbitem","name":"BizTimes Media Milwaukee"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.biztimes.com\/2019\/industries\/nonprofit-philanthropy\/next-door-united-community-center-get-13-5-million-in-head-start-funding\/#breadcrumbitem","name":"Next Door, United Community Center get $13.5 million in Head Start funding"}}]}</script><!-- Schema App Breadcrumb -->
<!-- Stream WordPress user activity plugin v3.2.3 -->
<style id="ubermenu-custom-generated-css">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</style><script type="text/javascript">document.documentElement.className += " js";</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<style type="text/css" id="breadcrumb-trail-css">.breadcrumbs .trail-browse,.breadcrumbs .trail-items,.breadcrumbs .trail-items li {display: inline-block;margin:0;padding: 0;border:none;background:transparent;text-indent: 0;}.breadcrumbs .trail-browse {font-size: inherit;font-style:inherit;font-weight: inherit;color: inherit;}.breadcrumbs .trail-items {list-style: none;}.trail-items li::after {content: "\002F";padding: 0 0.5em;}.trail-items li:last-of-type::after {display: none;}</style>
<link rel="icon" href="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2016/06/cropped-BizTimes-Milwaukee-icon-512x512-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2016/06/cropped-BizTimes-Milwaukee-icon-512x512-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2016/06/cropped-BizTimes-Milwaukee-icon-512x512-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.biztimes.com/wp-content/uploads/2016/06/cropped-BizTimes-Milwaukee-icon-512x512-270x270.jpg" />

<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-3134215-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
			<style type="text/css" id="wp-custom-css">
				
    .ac-preference-center {
        border:2px solid #eee;
        padding:20px;
        margin-bottom:20px;
    }

    .ac-welcome-text h3 {
        color: green;
    }

    .ac-list {
        border-bottom: 2px dashed #ccc;
        padding-bottom:10px;
        margin-bottom:20px;
        clear:both;
    }

    .ac-list-title {
        color:#000;
        font-weight:bold;
    }

    .ac-action-text {
        display:block;
        font-weight:normal;
        font-size:13px;
        font-style: italic;
    }

    .ac-success {
        color: green;
    }

    .ac-error {
        color: red;
    }
    
    .ac-email-container input {
    margin-bottom: 10px;
    padding-bottom: 10px;
}

.ac-email-container  {
     border-bottom: 1px solid #ccc; 
}

.ac-save-button {
    margin-top:10px;
}

label .ac-firstname, label .ac-lastname {
    border: 1px solid red;
}

.ac-name-container {
    margin-bottom: 30px;
        min-height: 60px;
}

.ac-firstname-label {
    width: 45%;
    display: block;
    float: left;
    margin-right: 3%;
}

.ac-lastname-label {
    width: 45%;
    display: block;
    float: left;
}			</style>
		</head>

<body id="contentPage" class="post-template-default single single-post postid-384934 single-format-standard wpbdp-with-button-styles elementor-default" >

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WSPJB4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<span id="back-to-top" class="hidden">
	<a href="#top" onclick="$('html,body').animate({scrollTop:0},'slow');return false;">
		<span class="fa fa-angle-up"></span>
		<span class="top">Top</span>
	</a>
</span>



<header id="article">
	<div id="logo">
		<div class="container">
			<div class="row">
				<div class="col-xs-12 col-sm-3 col-md-4">
					<div class="logo">
						<a href="/"><img src="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/themes/BizTimes/images/biztimes-logo.png" class="img-responsive" alt="BizTimes Media LLC - Logo"></a>
					</div><!-- .logo -->
				</div><!-- .col -->

				<div class="col-xs-12 col-sm-9 col-md-8">
					<div class="ad ad-wrapper no-padding">
						<div class="ad-leaderboard pull-right">
							<!-- 728x90 - leaderboard 1 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc225238 = window.plc225238 || 0;
document.write('<'+'div id="placement_225238_'+plc225238+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168728, 225238, [728,90], 'placement_225238_'+opt.place, opt); }, opt: { place: plc225238++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>						</div><!-- .ad-leaderboard -->
					</div><!-- .ad -->
				</div><!-- .col -->
			</div><!-- .row -->
		</div><!-- .container-fluid -->
	</div><!-- #logo -->

	<div id="page-top">
		<div class="container">
			<div class="row">
				<div class="col-sm-7 hidden-xs">
					<div class="top-left clearfix">
						<ul class="social">
							<li><a href="https://www.facebook.com/BizTimesMedia" target="_blank"><span class="fa fa-facebook"></span></a></li>
							<li><a href="https://twitter.com/biztimesmedia" target="_blank"><span class="fa fa-twitter"></span></a></li>
							<li><a href="https://www.linkedin.com/company/biztimes" target="_blank"><span class="fa fa-linkedin"></span></a></li>
							<li><a href="https://www.youtube.com/user/BizTimes/videos" target="_blank"><span class="fa fa-youtube"></span></a></li>
							<li><a href="/feed" target="_blank"><span class="fa fa-rss"></span></a></li>
						</ul>
					</div><!-- .top-left -->

					<div class="top-middle clearfix">
						<ul class="todays-date pull-left">
							<li>
								<span>
									Thursday June 27, 2019								</span>
							</li>
						</ul><!-- .todays-date -->
					</div><!-- .top-middle -->

				</div><!-- .col -->

				<div class="col-sm-5 hidden-xs">
					<div class="top-right pull-right">
						<form action="http://www.biztimes.com/search/" id="searchform" method="get" onsubmit="DoSubmit();">
    <div>
        <label for="s" class="sr-only">Search for:</label>
        <input type="text" id="s" name="q" value="" class="search-form-biz" placeholder="Search..." />

        <button type="submit" value="Search" id="searchsubmit" class="fa fa-search"></button>
    </div>
</form>
<!-- Prevent users from entering apostrophes! -->
<script type="text/javascript">

	function DoSubmit(){
			 document.getElementById('s').value = document.getElementById('s').value.replace(/\'/g, "");
			 return true;
	}

</script>					</div><!-- .top-right -->
				</div><!-- .col -->

			</div><!-- .row -->
		</div><!-- .container -->
	</div><!-- #page-top -->

	<div id="main-nav">
		<div class="container">

			<div class="row visible-xs">
				<div class="col-xs-12">
					<div class="pull-right xs-search">
						<form action="http://www.biztimes.com/search/" id="searchform" method="get" onsubmit="DoSubmit();">
    <div>
        <label for="s" class="sr-only">Search for:</label>
        <input type="text" id="s" name="q" value="" class="search-form-biz" placeholder="Search..." />

        <button type="submit" value="Search" id="searchsubmit" class="fa fa-search"></button>
    </div>
</form>
<!-- Prevent users from entering apostrophes! -->
<script type="text/javascript">

	function DoSubmit(){
			 document.getElementById('s').value = document.getElementById('s').value.replace(/\'/g, "");
			 return true;
	}

</script>					</div>
				</div>
			</div><!-- .row -->

			<div class="row">
				<div class="col-xs-12">
					<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-vanilla ubermenu-loc-" data-ubermenu-target="ubermenu-main-45"><i class="fa fa-bars"></i></a><nav id="ubermenu-main-45" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-45 ubermenu-responsive ubermenu-responsive-768 ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-hover_intent ubermenu-skin-vanilla ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bound ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-45" class="ubermenu-nav"><li id="menu-item-121384" class="um-sticky-only ubermenu-sticky ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-121384 ubermenu-item-level-0 ubermenu-column ubermenu-column-full" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><div class="text-center"><a href="/"><img src="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/themes/BizTimes/images/biztimes-logo.png" class="img-responsive sticky-logo" alt="BizTimes Media LLC - Logo"></a></div></div></li><li id="menu-item-114824" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-114824 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">News</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-114824 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width ubermenu-submenu-retractor-top" ><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li><!-- begin Tabs: [Tabs] 114825 --><li id="menu-item-114825" class="ubermenu-tabs menu-item-114825 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left ubermenu-tabs-show-default"><ul class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-4 ubermenu-submenu ubermenu-submenu-id-114825 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group" ><li id="menu-item-114826" class="ubermenu-tab ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-114826 ubermenu-item-header ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Industries</span></span><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-114826 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel ubermenu-autoclear" ><li id="menu-item-114843" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-114843 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/category/industries/accounting/"><span class="ubermenu-target-title ubermenu-target-text">Accounting</span></a></li><li id="menu-item-114844" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-114844 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/category/industries/advertising-marketing-media/"><span class="ubermenu-target-title ubermenu-target-text">Advertising, Marketing &#038; Media</span></a></li><li id="menu-item-114845" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-114845 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/category/industries/architecture-engineering/"><span class="ubermenu-target-title ubermenu-target-text">Architecture &#038; Engineering</span></a></li><li id="menu-item-114846" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-114846 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/category/industries/arts-entertainment-sports/"><span class="ubermenu-target-title ubermenu-target-text">Arts, Entertainment &#038; Sports</span></a></li><li id="menu-item-114847" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-114847 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/category/industries/banking-finance/"><span class="ubermenu-target-title ubermenu-target-text">Banking &#038; Finance</span></a></li><li id="menu-item-114848" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-114848 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/category/industries/construction/"><span class="ubermenu-target-title ubermenu-target-text">Construction</span></a></li><li id="menu-item-114849" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-114849 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/category/industries/energy-environment/"><span class="ubermenu-target-title ubermenu-target-text">Energy &#038; Environment</span></a></li><li id="menu-item-114850" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-114850 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/category/industries/food-beverage/"><span class="ubermenu-target-title ubermenu-target-text">Food &#038; Beverage</span></a></li><li id="menu-item-114851" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-114851 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/category/industries/healthcare-wellness/"><span class="ubermenu-target-title ubermenu-target-text">Healthcare &#038; Wellness</span></a></li><li id="menu-item-114852" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-114852 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/category/industries/hospitality-tourism/"><span class="ubermenu-target-title ubermenu-target-text">Hospitality &#038; Tourism</span></a></li><li id="menu-item-114853" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-114853 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/category/industries/insurance/"><span class="ubermenu-target-title ubermenu-target-text">Insurance</span></a></li><li id="menu-item-114854" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-114854 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/category/industries/law/"><span class="ubermenu-target-title ubermenu-target-text">Law</span></a></li><li id="menu-item-114855" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-114855 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/category/industries/manufacturing-logistics/"><span class="ubermenu-target-title ubermenu-target-text">Manufacturing &#038; Logistics</span></a></li><li id="menu-item-114856" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-114856 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/category/industries/real-estate/"><span class="ubermenu-target-title ubermenu-target-text">Real Estate</span></a></li><li id="menu-item-114857" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-114857 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/category/industries/retail/"><span class="ubermenu-target-title ubermenu-target-text">Retail</span></a></li><li id="menu-item-121660" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-121660 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/category/industries/technology/"><span class="ubermenu-target-title ubermenu-target-text">Technology</span></a></li><li id="menu-item-121662" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-121662 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/category/industries/telecommunications/"><span class="ubermenu-target-title ubermenu-target-text">Telecommunications</span></a></li><li id="menu-item-121663" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-121663 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/category/industries/transportationlogistics/"><span class="ubermenu-target-title ubermenu-target-text">Transportation/Logistics</span></a></li><li id="menu-item-121664" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-121664 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/category/industries/water-science/"><span class="ubermenu-target-title ubermenu-target-text">Water Science</span></a></li></ul></li><li id="menu-item-114827" class="ubermenu-tab ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-114827 ubermenu-item-header ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Ideas</span></span><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-114827 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel ubermenu-autoclear" ><li id="menu-item-114835" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-114835 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/category/ideas/economic-development/"><span class="ubermenu-target-title ubermenu-target-text">Economic Development</span></a></li><li id="menu-item-114836" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-114836 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/category/ideas/educationworkforce-development/"><span class="ubermenu-target-title ubermenu-target-text">Education/Workforce Development</span></a></li><li id="menu-item-114837" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-114837 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/category/ideas/entrepreneurship/"><span class="ubermenu-target-title ubermenu-target-text">Entrepreneurship</span></a></li><li id="menu-item-114838" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-114838 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/category/ideas/government-politics/"><span class="ubermenu-target-title ubermenu-target-text">Government &#038; Politics</span></a></li><li id="menu-item-114839" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-114839 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/category/industries/human-resources-management/"><span class="ubermenu-target-title ubermenu-target-text">Human Resources &#038; Management</span></a></li><li id="menu-item-114840" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-114840 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/category/ideas/innovation/"><span class="ubermenu-target-title ubermenu-target-text">Innovation</span></a></li><li id="menu-item-114841" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-114841 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/category/industries/international-trade-exports/"><span class="ubermenu-target-title ubermenu-target-text">International Trade &#038; Exports</span></a></li><li id="menu-item-114842" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-114842 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/category/industries/nonprofit-philanthropy/"><span class="ubermenu-target-title ubermenu-target-text">Nonprofit &#038; Philanthropy</span></a></li><li id="menu-item-121665" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-121665 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/category/ideas/women-in-business/"><span class="ubermenu-target-title ubermenu-target-text">Women In Business</span></a></li></ul></li><li id="menu-item-326876" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-326876 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/category/industries/manufacturing-logistics/foxconn/"><span class="ubermenu-target-title ubermenu-target-text">Foxconn</span></a></li><li id="menu-item-114828" class="ubermenu-tab ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-114828 ubermenu-item-header ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/category/biz-blog/"><span class="ubermenu-target-title ubermenu-target-text">Milwaukee Biz Blog</span></a></li></ul></li><!-- end Tabs: [Tabs] 114825 --></ul></li><li id="menu-item-113189" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-113189 ubermenu-item-level-0 ubermenu-column ubermenu-column-natural ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Magazines</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-113189 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width ubermenu-submenu-retractor-top" ><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li><!-- begin Tabs: [Tabs] 126375 --><li id="menu-item-126375" class="ubermenu-tabs menu-item-126375 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left ubermenu-tabs-show-default"><ul class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-4 ubermenu-submenu ubermenu-submenu-id-126375 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group" ><li id="menu-item-115231" class="ubermenu-tab ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-115231 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/current-issue/"><span class="ubermenu-target-title ubermenu-target-text">BizTimes Milwaukee</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-115231 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[314486] count[1] --><li class=" ubermenu-autocolumn menu-item-314486-col-0 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-1 ubermenu-has-submenu-unk ubermenu-item-type-column ubermenu-column-id-314486-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-314486-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-314486-post-384533" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-314486 ubermenu-item-314486-post-384533 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto ubermenu-disable-padding" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_only" href="https://www.biztimes.com/magazine/june-24-2019/"><img class="ubermenu-image ubermenu-image-size-full" src="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/Cover_062419_WEB.jpg" width="290" height="340" alt="Cover_062419_WEB"  /></a></li></ul></li><!-- end Dynamic Posts: [Dynamic Posts] ID[314486] --><li id="menu-item-126376" class="hidden ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-126376 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><a href="/current-issue/"><img src="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/Cover_032017_WEB.jpg" class="img-responsive thumbnail"></a></div></li></ul></li><li id="menu-item-113142" class="ubermenu-tab ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-113142 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/magazines/"><span class="ubermenu-target-title ubermenu-target-text">BizTimes Milwaukee archive</span></a></li><li id="menu-item-115367" class="ubermenu-tab ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-115367 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Special Publications</span></span><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-115367 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><!-- begin Tabs: [Tabs] 114869 --><li id="menu-item-114869" class="ubermenu-tabs menu-item-114869 ubermenu-item-level-3 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left ubermenu-tabs-show-default"><ul class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-4 ubermenu-submenu ubermenu-submenu-id-114869 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group" ><li id="menu-item-349560" class="ubermenu-tab ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-349560 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/magazine/innovate-wisconsin-2019/"><span class="ubermenu-target-title ubermenu-target-text">Innovate Wisconsin</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-349560 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[349562] count[1] --><li class=" ubermenu-autocolumn menu-item-349562-col-0 ubermenu-item-level-6 ubermenu-column ubermenu-column-1-1 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-349562-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-349562-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-349562-post-380081" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-349562 ubermenu-item-349562-post-380081 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_only" href="https://www.biztimes.com/magazine/innovate-wisconsin-2019/"><img class="ubermenu-image ubermenu-image-size-full" src="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/Cover_Innovate_WEB.jpg" width="290" height="340" alt="Cover_Innovate_WEB"  /></a></li></ul></li><!-- end Dynamic Posts: [Dynamic Posts] ID[349562] --></ul></li><li id="menu-item-124840" class="ubermenu-tab ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-124840 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/magazine/2019-giving-guide"><span class="ubermenu-target-title ubermenu-target-text">Giving Guide</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-124840 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-145313 ubermenu-item-level-5 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-unk ubermenu-item-type-column ubermenu-column-id-145313"><ul class="ubermenu-submenu ubermenu-submenu-id-145313 ubermenu-submenu-type-stack" ><li id="menu-item-145315" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-145315 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/special-pubs/giving-guide/"><span class="ubermenu-target-title ubermenu-target-text">Get Involved</span></a></li><li id="menu-item-145316" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-145316 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/special-pubs/giving-guide/profileorderform/"><span class="ubermenu-target-title ubermenu-target-text">Reserve a Profile</span></a></li><li id="menu-item-335455" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-335455 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/magazine/2019-giving-guide/"><span class="ubermenu-target-title ubermenu-target-text">View Publication</span></a></li><li id="menu-item-377381" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-annual-event ubermenu-item-377381 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/annual-event/nonprofit-excellence-awards/"><span class="ubermenu-target-title ubermenu-target-text">Nonprofit Excellence Awards</span></a></li><li id="menu-item-145323" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-145323 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/category/industries/nonprofit-philanthropy/"><span class="ubermenu-target-title ubermenu-target-text">Nonprofit &#038; Philanthropy News</span></a></li><li id="menu-item-145324" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-145324 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/business-directory/"><span class="ubermenu-target-title ubermenu-target-text">Nonprofit Directory</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-145321 ubermenu-item-level-5 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-unk ubermenu-item-type-column ubermenu-column-id-145321"><ul class="ubermenu-submenu ubermenu-submenu-id-145321 ubermenu-submenu-type-auto ubermenu-submenu-type-unk" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[314485] count[1] --><li class=" ubermenu-autocolumn menu-item-314485-col-0 ubermenu-item-level-7 ubermenu-column ubermenu-column-1-1 ubermenu-has-submenu-unk ubermenu-item-type-column ubermenu-column-id-314485-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-314485-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-314485-post-366393" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-314485 ubermenu-item-314485-post-366393 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-7 ubermenu-column ubermenu-column-auto ubermenu-disable-padding" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_only" href="https://www.biztimes.com/magazine/2019-giving-guide/"><img class="ubermenu-image ubermenu-image-size-full" src="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/Cover_GivingGuide-19_WEB.jpg" width="290" height="340" alt="Cover_GivingGuide-19_WEB"  /></a></li></ul></li><!-- end Dynamic Posts: [Dynamic Posts] ID[314485] --><li id="menu-item-119266" class="hidden ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-119266 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><a href="/magazine/2017-giving-guide/"><img src="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2016/12/Cover_GivingGuide_WEB.jpg" class="img-responsive"></a></div></li></ul></li></ul></li><li id="menu-item-330272" class="ubermenu-tab ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-330272 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/special-pubs/stuff/"><span class="ubermenu-target-title ubermenu-target-text">STUFF</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-330272 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-344657 ubermenu-item-level-5 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-344657"><ul class="ubermenu-submenu ubermenu-submenu-id-344657 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-344659" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-344659 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/magazine/stuff-se-2018/"><span class="ubermenu-target-title ubermenu-target-text">STUFF Southeastern Edition 2018</span></a></li><li id="menu-item-344658" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-344658 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/magazine/stuff-ne-2019/"><span class="ubermenu-target-title ubermenu-target-text">STUFF Northeastern Edition 2019</span></a></li><li id="menu-item-373659" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-magazine ubermenu-item-373659 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/magazine/stuff-sc-2019/"><span class="ubermenu-target-title ubermenu-target-text">STUFF South Central Edition 2019</span></a></li></ul></li><!-- begin Dynamic Posts: [Dynamic Posts] ID[330273] count[1] --><li class=" ubermenu-autocolumn menu-item-330273-col-0 ubermenu-item-level-6 ubermenu-column ubermenu-column-1-1 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-330273-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-330273-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-330273-post-376376" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-330273 ubermenu-item-330273-post-376376 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto ubermenu-disable-padding" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_only" href="https://www.biztimes.com/magazine/stuff-ne-2019/"><img class="ubermenu-image ubermenu-image-size-full" src="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/Cover_STUFF-NE_WEB.jpg" width="290" height="340" alt="Cover_STUFF-NE_WEB"  /></a></li></ul></li><!-- end Dynamic Posts: [Dynamic Posts] ID[330273] --><li id="menu-item-330275" class="hidden ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-330275 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><a href="/magazine/stuff-2017/"><img src="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/Cover_STUFF_WEB.jpg" class="img-responsive"></a></div></li></ul></li><li id="menu-item-346275" class="ubermenu-tab ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-346275 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/magazine/2019-business-relocation-guide"><span class="ubermenu-target-title ubermenu-target-text">Business Relocation Guide</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-346275 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[346271] count[1] --><li class=" ubermenu-autocolumn menu-item-346271-col-0 ubermenu-item-level-6 ubermenu-column ubermenu-column-1-1 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-346271-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-346271-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-346271-post-380772" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-346271 ubermenu-item-346271-post-380772 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_only" href="https://www.biztimes.com/magazine/2019-business-relocation-guide/"><img class="ubermenu-image ubermenu-image-size-full" src="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/Cover_NorthOfTheBorder_WEB.jpg" width="290" height="340" alt="Cover_NorthOfTheBorder_WEB"  /></a></li></ul></li><!-- end Dynamic Posts: [Dynamic Posts] ID[346271] --></ul></li><li id="menu-item-121847" class="ubermenu-tab ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-121847 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/magazine/wisconsinbiz-2017/"><span class="ubermenu-target-title ubermenu-target-text">WisconsinBiz</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-121847 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel ubermenu-autoclear" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[314483] count[1] --><li class=" ubermenu-autocolumn menu-item-314483-col-0 ubermenu-item-level-6 ubermenu-column ubermenu-column-1-1 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-314483-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-314483-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-314483-post-316167" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-314483 ubermenu-item-314483-post-316167 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto ubermenu-disable-padding" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_only" href="https://www.biztimes.com/magazine/wisconsinbiz-2017/"><img class="ubermenu-image ubermenu-image-size-full" src="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/Cover_WisconsinBiz_WEB-1.jpg" width="290" height="350" alt="Cover_WisconsinBiz_WEB"  /></a></li></ul></li><!-- end Dynamic Posts: [Dynamic Posts] ID[314483] --><li id="menu-item-121848" class="hidden ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-121848 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-5 ubermenu-column ubermenu-column-1-3" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><a href="/magazine/wisconsinbiz-2017/"><img src="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/Cover_WisconsinBiz_WEB-1.jpg" class="img-responsive"></a></div></li></ul></li></ul></li><!-- end Tabs: [Tabs] 114869 --></ul></li></ul></li><!-- end Tabs: [Tabs] 126375 --></ul></li><li id="menu-item-165232" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-165232 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/category/magazines/biztimes-milwaukee/strategies/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Strategies</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-165232 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item ubermenu-submenu-retractor-top" ><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li><li id="menu-item-165233" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-165233 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/category/magazines/biztimes-milwaukee/strategies/leadership-strategy/"><span class="ubermenu-target-title ubermenu-target-text">Leadership</span></a></li><li id="menu-item-165234" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-165234 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/category/magazines/biztimes-milwaukee/strategies/management/"><span class="ubermenu-target-title ubermenu-target-text">Management</span></a></li><li id="menu-item-165235" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-165235 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/category/magazines/biztimes-milwaukee/strategies/marketing/"><span class="ubermenu-target-title ubermenu-target-text">Marketing</span></a></li><li id="menu-item-165236" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-165236 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/category/magazines/biztimes-milwaukee/strategies/sales/"><span class="ubermenu-target-title ubermenu-target-text">Sales</span></a></li><li id="menu-item-165237" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-165237 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/category/magazines/biztimes-milwaukee/strategies/small-businessentrepreneur/"><span class="ubermenu-target-title ubermenu-target-text">Small Business/Entrepreneur</span></a></li><li id="menu-item-165238" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-165238 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/category/magazines/biztimes-milwaukee/strategies/website-development/"><span class="ubermenu-target-title ubermenu-target-text">Website Development</span></a></li><li id="menu-item-165239" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-165239 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/category/magazines/biztimes-milwaukee/strategies/workplace-culture/"><span class="ubermenu-target-title ubermenu-target-text">Workplace Culture</span></a></li></ul></li><li id="menu-item-67" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-67 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega ubermenu-relative" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/events/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Events</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-67 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width ubermenu-submenu-retractor-top" ><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-114748 ubermenu-item-level-1 ubermenu-column ubermenu-column-3-11 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-114748"><ul class="ubermenu-submenu ubermenu-submenu-id-114748 ubermenu-submenu-type-stack" ><li id="menu-item-121842" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-121842 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full" ><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id="em_calendar-2" class="widget widget_em_calendar ubermenu-column-1-1 ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Calendar</h3><div id="em-calendar-130" class="em-calendar-wrapper"><table class="em-calendar">
	<thead>
		<tr>
			<td><a class="em-calnav em-calnav-prev" href="/2019/industries/nonprofit-philanthropy/next-door-united-community-center-get-13-5-million-in-head-start-funding/?ajaxCalendar=1&#038;mo=5&#038;yr=2019" rel="nofollow">&lt;&lt;</a></td>
			<td class="month_name" colspan="5">Jun 2019</td>
			<td><a class="em-calnav em-calnav-next" href="/2019/industries/nonprofit-philanthropy/next-door-united-community-center-get-13-5-million-in-head-start-funding/?ajaxCalendar=1&#038;mo=7&#038;yr=2019" rel="nofollow">&gt;&gt;</a></td>
		</tr>
	</thead>
	<tbody>
		<tr class="days-names">
			<td>S</td><td>M</td><td>T</td><td>W</td><td>T</td><td>F</td><td>S</td>
		</tr>
		<tr>
							<td class="eventless-pre">
										26									</td>
								<td class="eventless-pre">
										27									</td>
								<td class="eventless-pre">
										28									</td>
								<td class="eventless-pre">
										29									</td>
								<td class="eventful-pre">
										<a href="https://www.biztimes.com/events/2019-05-30/" title="15th Annual BizExpo &#8211; presented by BizTimes Media,Bravo! Entrepreneur and I.Q. (Innovation Quotient) Awards,Women in Business presented by BizTimes Media">30</a>
									</td>
								<td class="eventful-pre">
										<a href="https://www.biztimes.com/events/get-everything-you-want-from-your-business-with-eos-3/" title="Get Everything You Want From Your Business With EOS®">31</a>
									</td>
								<td class="eventless">
										1									</td>
				</tr><tr>				<td class="eventless">
										2									</td>
								<td class="eventless">
										3									</td>
								<td class="eventless">
										4									</td>
								<td class="eventless">
										5									</td>
								<td class="eventful">
										<a href="https://www.biztimes.com/events/are-you-working-in-your-business-or-on-your-business-3/" title="Are You Working In Your Business Or On Your Business?">6</a>
									</td>
								<td class="eventless">
										7									</td>
								<td class="eventless">
										8									</td>
				</tr><tr>				<td class="eventless">
										9									</td>
								<td class="eventless">
										10									</td>
								<td class="eventless">
										11									</td>
								<td class="eventless">
										12									</td>
								<td class="eventful">
										<a href="https://www.biztimes.com/events/family-and-closely-held-business-summit/" title="Family and Closely Held Business Summit">13</a>
									</td>
								<td class="eventful">
										<a href="https://www.biztimes.com/events/2019-06-14/" title="5 Ways To Grow Your Profit 61%,Get Everything You Want From Your Business With EOS®">14</a>
									</td>
								<td class="eventless">
										15									</td>
				</tr><tr>				<td class="eventless">
										16									</td>
								<td class="eventless">
										17									</td>
								<td class="eventless">
										18									</td>
								<td class="eventful">
										<a href="https://www.biztimes.com/events/5-ways-to-grow-your-profits-61-3/" title="5 Ways to Grow Your Profits 61%">19</a>
									</td>
								<td class="eventless">
										20									</td>
								<td class="eventless">
										21									</td>
								<td class="eventless">
										22									</td>
				</tr><tr>				<td class="eventless">
										23									</td>
								<td class="eventless">
										24									</td>
								<td class="eventful">
										<a href="https://www.biztimes.com/events/3hag-workshop-at-carroll-university/" title="3HAG workshop at Carroll University">25</a>
									</td>
								<td class="eventless">
										26									</td>
								<td class="eventless-today">
										27									</td>
								<td class="eventless">
										28									</td>
								<td class="eventless">
										29									</td>
				</tr><tr>				<td class="eventless">
										30									</td>
								<td class="eventless-post">
										1									</td>
								<td class="eventless-post">
										2									</td>
								<td class="eventless-post">
										3									</td>
								<td class="eventless-post">
										4									</td>
								<td class="eventless-post">
										5									</td>
								<td class="eventless-post">
										6									</td>
						</tr>
	</tbody>
</table></div></li></ul></li><li id="menu-item-121837" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-121837 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full ubermenu-align-left" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><div class="textwidget clearfix">
<a href="/events" class="btn btn-orange">View Events <span class="fa fa-calendar"></span></a>
<a href="/submit-an-event/?action=edit" class="btn btn-navy">Submit an Event <span class="fa fa-check-square-o"></span></a>
</div></div></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-114872 ubermenu-item-level-1 ubermenu-column ubermenu-column-4-11 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-114872"><ul class="ubermenu-submenu ubermenu-submenu-id-114872 ubermenu-submenu-type-stack" ><li id="menu-item-330469" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-annual-event ubermenu-item-330469 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/annual-event/90-ideas-in-90-minutes/"><span class="ubermenu-target-title ubermenu-target-text">90 Ideas in 90 Minutes</span></a></li><li id="menu-item-130685" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-annual-event ubermenu-item-130685 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/annual-event/bizexpo/"><span class="ubermenu-target-title ubermenu-target-text">BizExpo</span></a></li><li id="menu-item-137007" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-137007 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/annual-event/bravo-entrepreneur-i-q-innovation-quotient-awards/"><span class="ubermenu-target-title ubermenu-target-text">Bravo! Entrepreneur / I.Q. (Innovation Quotient) Awards</span></a></li><li id="menu-item-114753" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-annual-event ubermenu-item-114753 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/annual-event/commercial-real-estate-and-development-conference/"><span class="ubermenu-target-title ubermenu-target-text">Commercial Real Estate and Development Conference</span></a></li><li id="menu-item-123544" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-123544 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/annual-event/economic-trends/"><span class="ubermenu-target-title ubermenu-target-text">Economic Trends</span></a></li><li id="menu-item-371436" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-annual-event ubermenu-item-371436 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/annual-event/executive-forum/"><span class="ubermenu-target-title ubermenu-target-text">Executive Forum</span></a></li><li id="menu-item-123545" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-123545 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/annual-event/family-closely-held-business-summit/"><span class="ubermenu-target-title ubermenu-target-text">Family &#038; Closely Held Business Summit</span></a></li><li id="menu-item-123546" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-123546 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/annual-event/future-50-awards/"><span class="ubermenu-target-title ubermenu-target-text">Future 50 Awards</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-114873 ubermenu-item-level-1 ubermenu-column ubermenu-column-4-11 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-114873"><ul class="ubermenu-submenu ubermenu-submenu-id-114873 ubermenu-submenu-type-stack" ><li id="menu-item-377386" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-annual-event ubermenu-item-377386 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/annual-event/healthcare-heroes/"><span class="ubermenu-target-title ubermenu-target-text">Health Care Heroes</span></a></li><li id="menu-item-123550" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-123550 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/annual-event/ma-forum/"><span class="ubermenu-target-title ubermenu-target-text">M&#038;A Forum</span></a></li><li id="menu-item-114757" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-annual-event ubermenu-item-114757 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/annual-event/manufacturing-summit/"><span class="ubermenu-target-title ubermenu-target-text">Next Generation Manufacturing Summit</span></a></li><li id="menu-item-377380" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-annual-event ubermenu-item-377380 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/annual-event/nonprofit-excellence-awards/"><span class="ubermenu-target-title ubermenu-target-text">Nonprofit Excellence Awards</span></a></li><li id="menu-item-123570" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-123570 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/annual-event/ovation-awards-presented-by-kaba/"><span class="ubermenu-target-title ubermenu-target-text">Ovation Awards presented by KABA</span></a></li><li id="menu-item-365942" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-365942 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/annual-event/waukesha-2035/"><span class="ubermenu-target-title ubermenu-target-text">Waukesha 2035</span></a></li><li id="menu-item-136886" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-136886 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/annual-event/women-in-business/"><span class="ubermenu-target-title ubermenu-target-text">Women in Business</span></a></li></ul></li></ul></li><li id="menu-item-375448" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-375448 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/bizconnect/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">BizConnect</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-375448 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item ubermenu-submenu-retractor-top" ><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li><li id="menu-item-375450" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-375450 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/bizconnect/"><span class="ubermenu-target-title ubermenu-target-text">About BizConnect</span></a></li><li id="menu-item-375449" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-375449 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/bizpeople/"><span class="ubermenu-target-title ubermenu-target-text">BizPeople</span></a></li><li id="menu-item-375451" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-375451 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/category/bizupdates/"><span class="ubermenu-target-title ubermenu-target-text">BizUpdates</span></a></li><li id="menu-item-61" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-61 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/bizinsights/"><span class="ubermenu-target-title ubermenu-target-text">BizInsights</span></a></li></ul></li><li id="menu-item-66" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-66 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/subscribe/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Subscribe</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-66 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item ubermenu-submenu-retractor-top" ><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li><li id="menu-item-274" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-274 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/subscribe/subscribe-to-biztimes/"><span class="ubermenu-target-title ubermenu-target-text">Subscribe to BizTimes Milwaukee</span></a></li><li id="menu-item-275" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-275 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/subscribe/subscribe-to-e-news/"><span class="ubermenu-target-title ubermenu-target-text">Subscribe to BizTimes e-newsletters</span></a></li></ul></li><li id="menu-item-125231" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-125231 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Advertise</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-125231 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item ubermenu-submenu-retractor-top" ><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li><li id="menu-item-65" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-65 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/advertise/"><span class="ubermenu-target-title ubermenu-target-text">Advertising Opportunities</span></a></li><li id="menu-item-125230" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-125230 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/advertise/request-biztimes-media-kit/"><span class="ubermenu-target-title ubermenu-target-text">Request BizTimes&#8217; media kit</span></a></li></ul></li><li id="menu-item-112737" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-112737 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Multimedia</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-112737 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width ubermenu-autoclear ubermenu-submenu-grid ubermenu-submenu-retractor-top" ><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li><!-- begin Tabs: [Tabs] 121252 --><li id="menu-item-121252" class="ubermenu-tabs menu-item-121252 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left ubermenu-tabs-show-default"><ul class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-4 ubermenu-submenu ubermenu-submenu-id-121252 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group" ><li id="menu-item-121253" class="ubermenu-tab ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-121253 ubermenu-item-header ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/multimedia-gallery/#biztimes-around-town"><span class="ubermenu-target-title ubermenu-target-text">Around Town Galleries</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-121253 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel ubermenu-autoclear" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[122169] count[3] --><li id="menu-item-122169-post-384607" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-122169 ubermenu-item-122169-post-384607 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-left" href="https://www.biztimes.com/gallery/the-art-ball-2019/"><img class="ubermenu-image ubermenu-image-size-thumbnail" src="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/formidable/13/FRPhoto_190615LD_C1_01_press-e1561497931969-350x255.jpg" width="350" height="255" alt="FRPhoto_190615LD_C1_01_press"  /><span class="ubermenu-target-title ubermenu-target-text">The Art Ball 2019</span></a></li><li id="menu-item-122169-post-384195" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-122169 ubermenu-item-122169-post-384195 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-left" href="https://www.biztimes.com/gallery/bmo-volunteer-day/"><img class="ubermenu-image ubermenu-image-size-thumbnail" src="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/formidable/13/UrbanEcologyVolunteerDay_BMOHarris_061120192-e1561497509251-350x255.jpg" width="350" height="255" alt="UrbanEcologyVolunteerDay_BMOHarris_06112019(2)"  /><span class="ubermenu-target-title ubermenu-target-text">BMO Volunteer Day</span></a></li><li id="menu-item-122169-post-384004" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-122169 ubermenu-item-122169-post-384004 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-left" href="https://www.biztimes.com/gallery/cheers-to-milwaukees-finest/"><img class="ubermenu-image ubermenu-image-size-thumbnail" src="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/milwaukees-finest2-350x255.jpg" width="350" height="255" alt="milwaukee&#8217;s-finest2"  /><span class="ubermenu-target-title ubermenu-target-text">Cheers to Milwaukee&#8217;s Finest</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[122169] --></ul></li><li id="menu-item-121255" class="ubermenu-tab ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-121255 ubermenu-item-header ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/multimedia-gallery/#biztimes-videos"><span class="ubermenu-target-title ubermenu-target-text">Video Galleries</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-121255 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel ubermenu-autoclear" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[121268] count[3] --><li id="menu-item-121268-post-367348" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-121268 ubermenu-item-121268-post-367348 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-left" href="https://www.biztimes.com/gallery/2018-commercial-real-estate-and-development-conference-biztimes-media/"><img class="ubermenu-image ubermenu-image-size-thumbnail" src="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/i2.ytimg_.comhqdefault-e16bb3a0c8e69c8675b52320c87d5f7776893cb6-350x255.jpg" width="350" height="255" alt="hqdefault-e16bb3a0c8e69c8675b52320c87d5f7776893cb6"  /><span class="ubermenu-target-title ubermenu-target-text">2018 Commercial Real Estate and Development Conference &#8211; BizTimes Media</span></a></li><li id="menu-item-121268-post-365775" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-121268 ubermenu-item-121268-post-365775 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-left" href="https://www.biztimes.com/gallery/2018-nonprofit-excellence-awards-biztimes-media/"><img class="ubermenu-image ubermenu-image-size-thumbnail" src="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/i1.ytimg_.comhqdefault-c06915ca3b9c08b97fe4dfa2f3f3272ef3d7b820-350x255.jpg" width="350" height="255" alt="hqdefault-c06915ca3b9c08b97fe4dfa2f3f3272ef3d7b820"  /><span class="ubermenu-target-title ubermenu-target-text">2018 Nonprofit Excellence Awards &#8211; BizTimes Media</span></a></li><li id="menu-item-121268-post-365735" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-121268 ubermenu-item-121268-post-365735 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-left" href="https://www.biztimes.com/gallery/the-hop-begins-public-service/"><img class="ubermenu-image ubermenu-image-size-thumbnail" src="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/i1.ytimg_.comhqdefault-84a1fcc3e41f4208170880c60dd7ba4e9637bedb-350x255.jpg" width="350" height="255" alt="The Hop-video-110218-MMeyer"  /><span class="ubermenu-target-title ubermenu-target-text">The Hop begins public service</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[121268] --></ul></li></ul></li><!-- end Tabs: [Tabs] 121252 --></ul></li><li id="menu-item-64" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-64 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/about/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">About</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-64 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item ubermenu-submenu-retractor-top" ><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li><li id="menu-item-115236" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-115236 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/about/contact/"><span class="ubermenu-target-title ubermenu-target-text">Contact Us</span></a></li><li id="menu-item-125431" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-125431 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/staff/"><span class="ubermenu-target-title ubermenu-target-text">Our Staff</span></a></li><li id="menu-item-155719" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-155719 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/about/biztimes-media-awards-and-accolades/"><span class="ubermenu-target-title ubermenu-target-text">Recognition</span></a></li></ul></li><li id="menu-item-113188" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-113188 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout ubermenu-submenu-rtl ubermenu-submenu-reverse" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Submit</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-113188 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-right_edge_item ubermenu-submenu-retractor-top" ><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li><li id="menu-item-82599" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-82599 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/submit/award-nominations/"><span class="ubermenu-target-title ubermenu-target-text">Award Nominations</span></a></li><li id="menu-item-375446" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-375446 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/submit/bizpeople/"><span class="ubermenu-target-title ubermenu-target-text">BizPeople – new hires, promotions, accolades</span></a></li><li id="menu-item-375447" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-375447 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/submit/bizupdates/"><span class="ubermenu-target-title ubermenu-target-text">BizUpdates – news, press releases, awards</span></a></li><li id="menu-item-82601" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-82601 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/submit/photos/"><span class="ubermenu-target-title ubermenu-target-text">Around Town Photos</span></a></li><li id="menu-item-82602" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-82602 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/submit/news-tip-story-idea/"><span class="ubermenu-target-title ubermenu-target-text">News Tip / Press Releases</span></a></li><li id="menu-item-358669" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-358669 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/submit/feature-me/"><span class="ubermenu-target-title ubermenu-target-text">Feature Me</span></a></li><li id="menu-item-340227" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-340227 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/submit/event-speaker-application/"><span class="ubermenu-target-title ubermenu-target-text">Event Speaker Application</span></a></li><li id="menu-item-145307" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-145307 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/business-directory/"><span class="ubermenu-target-title ubermenu-target-text">Nonprofit Directory</span></a></li><li id="menu-item-112224" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-112224 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/submit-an-event/"><span class="ubermenu-target-title ubermenu-target-text">Submit an Event</span></a></li></ul></li></ul></nav>				</div><!-- .col -->
			</div><!-- .row -->

		</div><!-- .container -->
	</div><!-- #main-nav -->

</header>


<!-- ** Breaking News ** -->
<!-- ** END Breaking News ** -->

<div id="wrapper">



<style>#jp-relatedposts{display:none!important;}</style>


	<!-- ***************************** -->
	<!-- *** Article Type: ARTICLE *** -->
	<!-- ***************************** -->
	<section id="article" class="article-post">
		<div class="container">
			<div class="row">
				<div class="col-lg-8 col-md-8 col-sm-8 col-xs-12 left-col">

					<!--
					<div class="article-top">
						<div class="row">
							<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
															</div>
						</div>
					</div>
					-->
																		<div class="row">
								<div class="col-xs-12">
									<nav role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><h2 class="trail-browse">Browse:</h2><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="5" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://www.biztimes.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.biztimes.com/2019/" itemprop="item"><span itemprop="name">2019</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.biztimes.com/category/industries/" itemprop="item"><span itemprop="name">Industries</span></a><meta itemprop="position" content="3" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.biztimes.com/category/industries/nonprofit-philanthropy/" itemprop="item"><span itemprop="name">Nonprofit &amp; Philanthropy</span></a><meta itemprop="position" content="4" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="item"><span itemprop="name">Next Door, United Community Center get $13.5 million in Head Start funding</span></span><meta itemprop="position" content="5" /></li></ul></nav>								</div>
							</div>
											
					<div class="article-header">
						<h1>Next Door, United Community Center get $13.5 million in Head Start funding</h1>

						<h2><span class="subhead">Will support programs serving 1,200 children</span></h2>
						<div class="article-author">by
							<a href="https://www.biztimes.com/author/laurenanderson/" title="Posts by Lauren Anderson" class="author url fn" rel="author">Lauren Anderson</a>							<p class="article-date">June 27, 2019, 12:30 PM</p>
							<p class="print-only">https://www.biztimes.com/2019/industries/nonprofit-philanthropy/next-door-united-community-center-get-13-5-million-in-head-start-funding/</p>
						</div>
					</div><!-- .article-header -->

					<div class="article-content">
						<div class="desktop-article-content">
							<p>Milwaukee-based organizations <a href="https://www.nextdoormke.org/"><strong>Next Door</strong></a> and the <a href="https://www.unitedcc.org/"><strong>United Community Center</strong></a> were awarded $13.5 million in federal grants to support their early childhood education programs.</p>
<p>The Head Start and Early Head Start funding will support programs serving more than 1,200 infants and toddlers living in poverty in Milwaukee, Milwaukee Mayor Tom Barrett announced today at the Milwaukee Public Library. <b><br />
</b></p>
<p>“In Milwaukee, this funding will be a transformative community asset, preparing children for kindergarten and supporting families through these critical years in their children’s lives,” Barrett said. “This allows us to continue our early childhood initiatives for Milwaukee, putting our youngest residents first.”</p>
<p>Barrett stressed the importance of having high-quality early childhood programs to serve children during their critical developmental years. Research indicates that more than 90 percent of a child’s brain development occurs in the first five years, which sets a foundation for long-term learning and development.</p>
<p>&#8220;If we don&#8217;t invest resources in those first five years, we&#8217;re losing the opportunity of a lifetime,&#8221; Barrett said.</p>
<p>Next Door provides early childhood education and family support services to more than 1,400 children across two center-based locations, a home visitation program and 11 partnership sites.</p>
<p>With the funding, Next Door will serve a total of 749 children, including 629 Head Start students (ages 3 to 5) and 120 Early Head Start students (ages 6 weeks to 3).</p>
<p>“This investment in children in our community is critically important in building a stronger future for Milwaukee,” said Tracey Sparrow, president Next Door. “Support of high quality early childhood education &#8230; will help prepare children for success in school and begin to close the achievement gap for children living in poverty.”</p>
<p>The UCC provides educational, cultural, recreation, community development and health and human services programs to Hispanics and residents of Milwaukee’s near south side.</p>
<p>With the grant, UCC will serve a total of 510 children, including 422 Head Start students and 88 Early Head Start students. The organization recently opened its<a href="https://www.biztimes.com/2019/ideas/educationworkforce-development/ucc-launches-5-million-campaign-for-new-early-learning-academy/"><b> new Early Learning Academy at 2210 West Becher St. </b></a></p>
<p>“We are thrilled to see the investment in early childhood education in Milwaukee that will fuel change and lay the foundation for success in at-risk communities across Milwaukee,” said Ricardo Diaz, executive director of UCC. “This is an exciting step forward to ensure every child, regardless of circumstances at birth, is given the opportunity to succeed.”</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><i> </i></p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.biztimes.com/2019/industries/nonprofit-philanthropy/next-door-united-community-center-get-13-5-million-in-head-start-funding/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-384934" class="share-facebook sd-button share-icon no-text" href="https://www.biztimes.com/2019/industries/nonprofit-philanthropy/next-door-united-community-center-get-13-5-million-in-head-start-funding/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-384934" class="share-twitter sd-button share-icon no-text" href="https://www.biztimes.com/2019/industries/nonprofit-philanthropy/next-door-united-community-center-get-13-5-million-in-head-start-funding/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-384934" class="share-linkedin sd-button share-icon no-text" href="https://www.biztimes.com/2019/industries/nonprofit-philanthropy/next-door-united-community-center-get-13-5-million-in-head-start-funding/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h2 class="btm-border"><span class="orange">Related Articles</span></h2>
</div>													</div><!-- .article-content -->

						<div class="mobile-article-content">
						
							
							<p>Milwaukee-based organizations <a href="https://www.nextdoormke.org/"><strong>Next Door</strong></a> and the <a href="https://www.unitedcc.org/"><strong>United Community Center</strong></a> were awarded $13.5 million in federal grants to support their early childhood education programs.
										<div class="visible-xs row ad">
											<div class="col-xs-12 ad-wrapper no-padding">
												<div class="ad-rectangle">
													<!-- 300x250 - sidebar 1 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc225235 = window.plc225235 || 0;
document.write('<'+'div id="placement_225235_'+plc225235+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168728, 225235, [300,250], 'placement_225235_'+opt.place, opt); }, opt: { place: plc225235++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>												</div><!-- .ad-rectangle -->
											</div><!-- .col -->
										</div><!-- .row -->

									</p>
<p>The Head Start and Early Head Start funding will support programs serving more than 1,200 infants and toddlers living in poverty in Milwaukee, Milwaukee Mayor Tom Barrett announced today at the Milwaukee Public Library. <b><br />
</b></p>
<p>“In Milwaukee, this funding will be a transformative community asset, preparing children for kindergarten and supporting families through these critical years in their children’s lives,” Barrett said. “This allows us to continue our early childhood initiatives for Milwaukee, putting our youngest residents first.”</p>
<p>Barrett stressed the importance of having high-quality early childhood programs to serve children during their critical developmental years. Research indicates that more than 90 percent of a child’s brain development occurs in the first five years, which sets a foundation for long-term learning and development.</p>
<p>&#8220;If we don&#8217;t invest resources in those first five years, we&#8217;re losing the opportunity of a lifetime,&#8221; Barrett said.</p>
<p>Next Door provides early childhood education and family support services to more than 1,400 children across two center-based locations, a home visitation program and 11 partnership sites.</p>
<p>With the funding, Next Door will serve a total of 749 children, including 629 Head Start students (ages 3 to 5) and 120 Early Head Start students (ages 6 weeks to 3).</p>
<p>“This investment in children in our community is critically important in building a stronger future for Milwaukee,” said Tracey Sparrow, president Next Door. “Support of high quality early childhood education &#8230; will help prepare children for success in school and begin to close the achievement gap for children living in poverty.”</p>
<p>The UCC provides educational, cultural, recreation, community development and health and human services programs to Hispanics and residents of Milwaukee’s near south side.</p>
<p>With the grant, UCC will serve a total of 510 children, including 422 Head Start students and 88 Early Head Start students. The organization recently opened its<a href="https://www.biztimes.com/2019/ideas/educationworkforce-development/ucc-launches-5-million-campaign-for-new-early-learning-academy/"><b> new Early Learning Academy at 2210 West Becher St. </b></a></p>
<p>“We are thrilled to see the investment in early childhood education in Milwaukee that will fuel change and lay the foundation for success in at-risk communities across Milwaukee,” said Ricardo Diaz, executive director of UCC. “This is an exciting step forward to ensure every child, regardless of circumstances at birth, is given the opportunity to succeed.”</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><i> </i></p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.biztimes.com/2019/industries/nonprofit-philanthropy/next-door-united-community-center-get-13-5-million-in-head-start-funding/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-384934" class="share-facebook sd-button share-icon no-text" href="https://www.biztimes.com/2019/industries/nonprofit-philanthropy/next-door-united-community-center-get-13-5-million-in-head-start-funding/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-384934" class="share-twitter sd-button share-icon no-text" href="https://www.biztimes.com/2019/industries/nonprofit-philanthropy/next-door-united-community-center-get-13-5-million-in-head-start-funding/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-384934" class="share-linkedin sd-button share-icon no-text" href="https://www.biztimes.com/2019/industries/nonprofit-philanthropy/next-door-united-community-center-get-13-5-million-in-head-start-funding/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h2 class="btm-border"><span class="orange">Related Articles</span></h2>
</div></p>

						</div><!-- .mobile-article-content -->
					</div><!-- .article-content -->
<!-- Footer Form -->
<style>
    #footer-form {
        font-size: 14px;
        line-height: 1.6;
        font-family: arial, helvetica, sans-serif;
        margin: 0;
        text-align: left;
        margin: 25px auto 0;
        padding: 20px;
        -webkit-box-sizing: border-box;
        -moz-box-sizing: border-box;
        box-sizing: border-box;
        *zoom: 1;
        background: #00327c !important;
        border: 0px solid #b0b0b0 !important;
        width: 100% px;
        -moz-border-radius: 5px !important;
        -webkit-border-radius: 5px !important;
        border-radius: 5px !important;
        color: #fff !important;
    }
    .fullname,
    .email {
        width:45%;
display:inline-block;
        padding:10px;
        font-size: 16px;
        text-align: center;
color:#000;
    }
    .fullname {
        margin-right:20px;
    }

    .listholder {
        clear:both;
    }

    .listlabel {
        font-size:16px;
        font-weight:bold;
        text-align:center;
        display:block;
        padding-top:30px!important;


    }

.lists {
    -webkit-columns: 90px 3;
    -moz-columns: 90px 3;
    columns: 90px 3;
    width: 100%;
    margin: 0 auto;
    text-align: center;
}
	@media only screen and (min-device-width : 414px) and (max-device-width : 736px) and (orientation : portrait) {
.lists {
    -webkit-columns: 90px 2;
    -moz-columns: 90px 2;
    columns: 90px 2;
    width: 100%;
    margin: 0 auto;
    text-align: left;
}
	}

    #submit-button {
        -webkit-appearance: none;
        cursor: pointer;
        font-family: arial, sans-serif;
        font-size: 16px;
        text-align: center;
        background: #f67200 !important;
        border: 0 !important;
        -moz-border-radius: 4px !important;
        -webkit-border-radius: 4px !important;
        border-radius: 4px !important;
        color: #fff !important;
        padding: 10px !important;
        width:80%;
        margin-top:30px;
    }

    ._button-wrapper {
        text-align: center;
    }
</style>
<form method="POST" action="https://biztimes.activehosted.com/proc.php" id="footer-form" novalidate="" target="_blank">
    <input type="hidden" name="u" value="5C782084227B2" data-name="u">
    <input type="hidden" name="f" value="8" data-name="f">
    <input type="hidden" name="s" data-name="s">
    <input type="hidden" name="c" value="0" data-name="c">
    <input type="hidden" name="m" value="0" data-name="m">
    <input type="hidden" name="act" value="sub" data-name="act">
    <input type="hidden" name="v" value="2" data-name="v">
    <div class="_form-content">
        <h4 style="text-align: center; font-size: 28px; color: #fff; margin-bottom: 0px;">Free Email Updates!</h4>
        <p style="text-align:center; color:#fff; font-size:16px; line-height:1.5;margin:15px 0;">Key insights into the issues,
            companies and people that matter most to business in the Milwaukee metro area.</p>
        <div style="text-align:center;">
        <input type="text" name="fullname" placeholder="Full Name" data-name="fullname" class="fullname">
        <input type="text" name="email" placeholder="Email Address" required="" data-name="email" class="email">
        </div>
        <label class="listlabel">Select your updates:</label>

        <div class="listholder">
            <input type="hidden" name="ls" value="1" data-name="ls">
            <div class="lists">
            <div class="_row">
                <input type="checkbox" value="1" name="nlbox[]" data-name="nlbox[]"> <span>BizTimes Daily</span>
            </div>
            <div class="_row">
                <input type="checkbox" value="2" name="nlbox[]" data-name="nlbox[]">
                <span>Wisconsin Morning Headlines</span>
            </div>
            <div class="_row">
                <input type="checkbox" value="3" name="nlbox[]" data-name="nlbox[]">
                <span>Manufacturing Weekly (Monday)</span>
            </div>
            <div class="_row">
                <input type="checkbox" value="4" name="nlbox[]" data-name="nlbox[]"> <span>Real Estate Weekly (Wednesday)</span>
            </div>
            <div class="_row">
                <input type="checkbox" value="5" name="nlbox[]" data-name="nlbox[]">
                <span>Nonprofit Weekly (Friday)</span>
            </div>
            <div class="_row">
                <input type="checkbox" value="6" name="nlbox[]" data-name="nlbox[]"> <span>Saturday Top 10</span>
            </div>
            </div>
        </div>
        <div class="_button-wrapper">
            <button id="submit-button" class="_submit" type="submit">Submit</button>
        </div>
        <div class="_clear-element"></div>
    </div>
    <div class="_form-thank-you" style="display:none;"></div>
</form>

        <div class="row ad">
            <div class="col-lg-12 col-md-12 col-sm-12 ad-wrapper">

                <div class="ad-rectangle">
                                    </div><!-- .ad-rectangle -->

            </div><!-- .col -->
        </div><!-- .row .ad -->

    
					<div class="row article-related noPrint">
						<div class="col-xs-12">
													</div><!-- .col -->
					</div><!-- .row .article-related -->

					<div class="visible-xs row ad">
						<div class="col-xs-12 ad-wrapper no-padding">
							<div class="ad-rectangle">
								<!-- 300x250 - sidebar 1 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc225235 = window.plc225235 || 0;
document.write('<'+'div id="placement_225235_'+plc225235+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168728, 225235, [300,250], 'placement_225235_'+opt.place, opt); }, opt: { place: plc225235++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>							</div><!-- .ad-rectangle -->
						</div><!-- .col -->
					</div><!-- .row -->

					<div class="row article-comments">
						<div class="col-lg-12">
							

			<!-- If comments are open, but there are no comments. -->
		

	<h2 class="btm-border"><span class="grey">Comments</span></h2>

	 	


<div id="respond">

	<div class="cancel-comment-reply">
		<a rel="nofollow" id="cancel-comment-reply-link" href="/2019/industries/nonprofit-philanthropy/next-door-united-community-center-get-13-5-million-in-head-start-funding/#respond" style="display:none;">Click here to cancel reply.</a>	</div>

	
	<form action="http://www.biztimes.com/wp-comments-post.php" method="post" id="commentform">

		
			<div>
				<input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
				<label for="author">Name (required)</label>
			</div>

			<div>
				<input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
				<label for="email">Mail (will not be published) (required)</label>
			</div>

			<div>
				<input type="text" name="url" id="url" value="" size="22" tabindex="3" />
				<label for="url">Website</label>
			</div>

		
		<!--<p>You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>-->

		<div>
			<textarea name="comment" id="comment" cols="58" rows="10" tabindex="4"></textarea>
		</div>

		<div>
			<input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
			<input type='hidden' name='comment_post_ID' value='384934' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		</div>
		
		<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="795fa179ee" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="12"/></p>
	</form>

		
</div>

						</div><!-- .col -->
					</div><!-- .row .article-comments -->

														</div><!-- .col .left-col -->

				<div class="col-lg-4 col-md-4 col-sm-4 col-xs-12 sidebar">
					<div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div>
        <div class="row ad">
            <div class="col-lg-12 col-md-12 col-sm-12 ad-wrapper">

                <div class="ad-rectangle">
                    <!-- 300x250 - sidebar 1 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc225235 = window.plc225235 || 0;
document.write('<'+'div id="placement225235'+plc225235+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168728, 225235, [300,250], 'placement225235'+opt.place, opt); }, opt: { place: plc225235++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>                </div><!-- .ad-rectangle -->

            </div><!-- .col -->
        </div><!-- .row .ad -->

    <div id="top-posts-5" class="widget widget_top-posts"><h2>Most Read</h2><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://www.biztimes.com/2019/industries/hospitality-tourism/study-milwaukees-airport-ranks-among-worst-for-affordable-international-travel/" title="Study: Milwaukee&#039;s airport ranks among worst for affordable international travel" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.biztimes.com/wp-content/uploads/2017/03/BTC_Izzy_MKE_Airport_Erich_Schroeder_Photography_014-CMYK.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Study: Milwaukee&#039;s airport ranks among worst for affordable international travel" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.biztimes.com/2019/industries/hospitality-tourism/study-milwaukees-airport-ranks-among-worst-for-affordable-international-travel/" class="bump-view" data-bump-view="tp">
								Study: Milwaukee&#039;s airport ranks among worst for affordable international travel							</a>
						</div>
												</li>
										<li>
												<a href="https://www.biztimes.com/2019/industries/construction/demolition-begins-on-abeles-shorewood-mansion/" title="Demolition begins on Abele&#039;s Shorewood mansion" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.biztimes.com/wp-content/uploads/2019/06/Abele-mansion-02-Shorewood-2019-06-26-AZank-e1561570610702.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Demolition begins on Abele&#039;s Shorewood mansion" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.biztimes.com/2019/industries/construction/demolition-begins-on-abeles-shorewood-mansion/" class="bump-view" data-bump-view="tp">
								Demolition begins on Abele&#039;s Shorewood mansion							</a>
						</div>
												</li>
										<li>
												<a href="https://www.biztimes.com/2019/industries/real-estate/irgens-details-plans-for-redevelopment-of-bmo-building-in-downtown-milwaukee/" title="Irgens details plans for redevelopment of BMO building in downtown Milwaukee" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.biztimes.com/wp-content/uploads/2019/06/770-North-06-Milwaukee-2019-06-25-Irgens.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Irgens details plans for redevelopment of BMO building in downtown Milwaukee" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.biztimes.com/2019/industries/real-estate/irgens-details-plans-for-redevelopment-of-bmo-building-in-downtown-milwaukee/" class="bump-view" data-bump-view="tp">
								Irgens details plans for redevelopment of BMO building in downtown Milwaukee							</a>
						</div>
												</li>
										<li>
												<a href="https://www.biztimes.com/2019/industries/food-beverage/drury-plaza-hotel-on-track-for-late-august-opening-in-downtown-milwaukee/" title="Drury Plaza Hotel on track for late August opening in downtown Milwaukee" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.biztimes.com/wp-content/uploads/2019/03/RE-031819-Spotlight01-700-N-Water-St-AZank.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Drury Plaza Hotel on track for late August opening in downtown Milwaukee" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.biztimes.com/2019/industries/food-beverage/drury-plaza-hotel-on-track-for-late-august-opening-in-downtown-milwaukee/" class="bump-view" data-bump-view="tp">
								Drury Plaza Hotel on track for late August opening in downtown Milwaukee							</a>
						</div>
												</li>
					</ul>
</div>
        <!-- ** Latest News ** -->
        <div class="row side-title">
            <div class="col-lg-12">
                <h2><span class="orange">Foxconn News</span></h2>
            </div><!-- .col -->
        </div><!-- .row .side-title -->

        <div class="row s-news">
            <div class="col-lg-12">
                <div class="block-2 clearfix">

                    <div class="row no-gutter">
                        <ul class="list-group news-widget">
                            
                                <li class="list-group-item">
                                    <h5>
                                        <a href="https://www.biztimes.com/2019/industries/construction/foxconn-starts-concrete-foundation-pour-in-mount-pleasant/" target="_blank">
                                            Foxconn starts concrete foundation pour in Mount Pleasant                                        </a>
                                    </h5>
                                </li>

                            
                                <li class="list-group-item">
                                    <h5>
                                        <a href="https://www.biztimes.com/2019/industries/real-estate/foxconn-pays-9-5-million-for-madison-office-building/" target="_blank">
                                            Foxconn pays $9.5 million for Madison office building                                        </a>
                                    </h5>
                                </li>

                            
                                <li class="list-group-item">
                                    <h5>
                                        <a href="https://www.biztimes.com/2019/industries/manufacturing-logistics/foxconn/corning-is-building-more-gen-10-5-glass-plants-just-not-in-wisconsin/" target="_blank">
                                            Corning is building more Gen 10.5 glass plants, just not in Wisconsin                                        </a>
                                    </h5>
                                </li>

                            
                                <li class="list-group-item">
                                    <h5>
                                        <a href="https://www.biztimes.com/2019/industries/manufacturing-logistics/foxconn/new-renderings-show-foxconns-first-wisconsin-factory/" target="_blank">
                                            New renderings show Foxconn’s first Wisconsin factory                                        </a>
                                    </h5>
                                </li>

                            
                                <li class="list-group-item">
                                    <h5>
                                        <a href="https://www.biztimes.com/2019/industries/energy-environment/state-doj-seeks-to-block-epa-from-taking-second-look-at-foxconn-area-ozone-standards/" target="_blank">
                                            State DOJ seeks to block EPA from taking second look at Foxconn area ozone standards                                        </a>
                                    </h5>
                                </li>

                            
                                <li class="list-group-item">
                                    <h5>
                                        <a href="https://www.biztimes.com/2019/ideas/government-politics/diversion-of-7-million-gallons-of-water-per-day-for-foxconn-area-upheld/" target="_blank">
                                            Diversion of 7 million gallons of water per day for Foxconn area upheld                                        </a>
                                    </h5>
                                </li>

                            
                                <li class="list-group-item">
                                    <h5>
                                        <a href="https://www.biztimes.com/2019/industries/manufacturing-logistics/foxconn/new-details-on-foxconns-lcd-factory-emerge-in-state-documents/" target="_blank">
                                            New details on Foxconn’s LCD factory emerge in state documents                                        </a>
                                    </h5>
                                </li>

                            
                        </ul>

                    </div><!-- .row .no-gutter -->
                </div><!-- .block -->

                <div class="pull-right">
                    <a href="https://www.biztimes.com/category/industries/manufacturing-logistics/foxconn/" class="btn-text">More Foxconn News <i class="fa fa-arrow-circle-right"></i></a>
                </div>
            </div><!-- .col -->
        </div><!-- .row .s-news -->
    
        <!-- ** Latest News ** -->
        <div class="row side-title">
            <div class="col-lg-12">
                <h2><span class="orange">News</span></h2>
            </div><!-- .col -->
        </div><!-- .row .side-title -->

        <div class="row s-news">
            <div class="col-lg-12">
                <div class="block-2 clearfix">

                    <div class="row no-gutter">
                        <ul class="list-group news-widget">
                            
                                <li class="list-group-item">
                                    <h5>
                                        <a href="https://www.biztimes.com/2019/industries/manufacturing-logistics/california-led-products-manufacturer-bringing-overseas-work-to-new-brookfield-hq/" target="_blank">
                                            California LED products manufacturer bringing overseas work to new Brookfield HQ                                        </a>
                                    </h5>
                                </li>

                            
                                <li class="list-group-item">
                                    <h5>
                                        <a href="https://www.biztimes.com/2019/ideas/government-politics/state-budget-provision-could-boost-wisconsin-center-expansion-plans/" target="_blank">
                                            State budget provision could boost Wisconsin Center expansion plans                                        </a>
                                    </h5>
                                </li>

                            
                                <li class="list-group-item">
                                    <h5>
                                        <a href="https://www.biztimes.com/2019/industries/banking-finance/marcus-lemonis-gives-10000-to-wisconsin-startup-fiveable/" target="_blank">
                                            Marcus Lemonis gives $10,000 to Wisconsin startup Fiveable                                        </a>
                                    </h5>
                                </li>

                            
                                <li class="list-group-item">
                                    <h5>
                                        <a href="https://www.biztimes.com/2019/industries/arts-entertainment-sports/summerfest-kicks-off-today-2/" target="_blank">
                                            Summerfest kicks off today                                        </a>
                                    </h5>
                                </li>

                            
                                <li class="list-group-item">
                                    <h5>
                                        <a href="https://www.biztimes.com/2019/industries/food-beverage/drury-plaza-hotel-on-track-for-late-august-opening-in-downtown-milwaukee/" target="_blank">
                                            Drury Plaza Hotel on track for late August opening in downtown Milwaukee                                        </a>
                                    </h5>
                                </li>

                            
                                <li class="list-group-item">
                                    <h5>
                                        <a href="https://www.biztimes.com/2019/industries/construction/demolition-begins-on-abeles-shorewood-mansion/" target="_blank">
                                            Demolition begins on Abele&#8217;s Shorewood mansion                                        </a>
                                    </h5>
                                </li>

                            
                                <li class="list-group-item">
                                    <h5>
                                        <a href="https://www.biztimes.com/2019/industries/food-beverage/fuji-poke-to-open-second-location-on-brady-street/" target="_blank">
                                            Fuji Poke to open second location, on Brady Street                                        </a>
                                    </h5>
                                </li>

                            
                        </ul>

                    </div><!-- .row .no-gutter -->
                </div><!-- .block -->
            </div><!-- .col -->
        </div><!-- .row .s-news -->
    <div id="polls-widget-3" class="widget widget_polls-widget"><h2>BizPoll</h2><div id="polls-108" class="wp-polls">
	<form id="polls_form_108" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_108_nonce" name="wp-polls-nonce" value="9fb568d15d" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="108" /></p>
		<h5>What is the outlook for your business for the second half of 2019?</h5>
<div id="polls-108-ans" class="wp-polls-ans">
<div class="wp-polls-ul">
<div class="form-inline form-group clearfix">
		<div class="radio radio-primary radio-inline"><input type="radio" id="poll-answer-346" name="poll_108" value="346" /> <label for="poll-answer-346">Improvement</label></div>
		<div class="radio radio-primary radio-inline"><input type="radio" id="poll-answer-347" name="poll_108" value="347" /> <label for="poll-answer-347">Decline</label></div>
		<div class="radio radio-primary radio-inline"><input type="radio" id="poll-answer-348" name="poll_108" value="348" /> <label for="poll-answer-348">Stable</label></div>
		</div><!-- .form-inline .form-group -->
</div><!-- .wp-polls-ul -->
<div class="clearfix"></div>
<div class="pull-right"><input type="button" name="vote" value="   Vote   "  onclick="poll_vote(108);" /></div>
</div>
	</form>
</div>
<ul>
<li><a href="http://www.biztimes.com/polls-archive">Polls Archive</a></li>
</ul></div>
        <div class="row ad">
            <div class="col-lg-12 col-md-12 col-sm-12 ad-wrapper">

                <div class="ad-rectangle">
                    <!-- 300x250 - sidebar 1 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc225235 = window.plc225235 || 0;
document.write('<'+'div id="placement225235'+plc225235+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168728, 225235, [300,250], 'placement225235'+opt.place, opt); }, opt: { place: plc225235++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>                </div><!-- .ad-rectangle -->

            </div><!-- .col -->
        </div><!-- .row .ad -->

            <!-- ** In Print ** -->
        <div class="row">
            <div class="col-lg-12">
                <h2><a href="/current-issue"><span class="blue">In Print</span></a></h2>
            </div><!-- .col -->
        </div><!-- .row .side-title -->

        <div class="row s-print">
            <div class="col-lg-12">
                <div class="block clearfix">
                    <div class="row cover-story">
                                
                                      
                                            
                                                                            <div class="col-lg-7">
                                            <a href="https://www.biztimes.com/magazine/june-24-2019/"><img src="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/Cover_062419_WEB.jpg" class="img-responsive thumbnail" alt="BizTimes Magazine Cover Story"></a>
                                        </div><!-- .col -->
                                        <div class="col-lg-5">
                                            <a class="cover-story-tag" href="https://www.biztimes.com/magazine/june-24-2019/">Current Issue</a>
                                            <h3><a href="https://www.biztimes.com/2019/industries/hospitality-tourism/wish-you-were-beer/">Wish you were &#8216;beer&#8217;  <p class="subhead">Brewcations boost Milwaukee tourism industry</p></a></h3>
                                            <a href="/subscribe" class="btn btn-blue">Subscribe<span class="fa fa-angle-right"></span></a>
                                        </div><!-- .col -->
                                                                                                                        </div><!-- .row .cover-story -->
                </div><!-- .block -->
            </div><!-- .col -->
        </div><!-- .row .s-print -->

        <!-- ** In Print - Feature Stories ** -->
       
        <div class="row s-print">
            <div class="col-lg-12 print-stories">
                    <div class="row">
                        <div class="col-lg-12">
                            <ul class="list-group">

                                
                                                                                    
                                                <li class="list-group-item featured-print" href="https://www.biztimes.com/magazine/june-24-2019/">
                                                    <h3><a href="https://www.biztimes.com/magazine/june-24-2019/">June 24, 2019</a> <p class="subhead"></p></h3>
                                                    <p class="article-author">
                                                        by
                                                        Alex Schneider                                                    </p>
                                                    <a href="https://www.biztimes.com/magazine/june-24-2019/">
                                                        <img src="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/Cover_062419_WEB.jpg" class="img-responsive thumbnail" alt="June 24, 2019"/>
                                                    </a>
                                                  
                                                    <p class="article-excerpt">
                                                                                                            </p>
                                                </li>

                                                                            
                            </ul><!-- .list-group -->
                            
                            <div class="pull-right">
                                                                        <a href="https://www.biztimes.com/magazine/june-24-2019/" class="btn-text">More Stories <i class="fa fa-arrow-circle-right"></i></a>
                                           
                                                                   
                                                            </div><!-- .pull-right -->
                        </div><!-- .col -->
                    </div><!-- .row -->

            </div><!-- .col -->
        </div><!-- .row .s-print -->
    
            <!-- If author has more than 1 post -->
            <div class="row">
                <div class="col-lg-12">
                    <h2><span class="blue">More BizInsights</span></h2>
                </div><!-- .col -->
            </div><!-- .row -->

            <div class="row s-author-posts s-bizinsights">
                <div class="col-lg-12">
                    <div class="block-2 clearfix">

                                                            <div class="row single-bizinsight">
                                    <div class="col-lg-3 col-md-3 col-sm-3 col-xs-4">
                                        <a href="https://www.biztimes.com/2019/biz-insights/family-business-legacy/" target="_blank"><img src="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/burghardts-350x255.jpg" class="img-responsive thumbnail" alt="Family business legacy"></a>
                                    </div>

                                    <div class="col-lg-9 col-md-9 col-sm-9 col-xs-8">
                                        <h5>
                                            <a href="https://www.biztimes.com/2019/biz-insights/family-business-legacy/" target="_blank">
                                                Family business legacy                                            </a>
                                        </h5>
                                        <p class="subhead">Hitting the strike zone for 138 years</p>
                                        <p class="article-author">by Jerry Schlitz</p>
                                    </div>
                                </div><!-- .row -->
                                                            <div class="row single-bizinsight">
                                    <div class="col-lg-3 col-md-3 col-sm-3 col-xs-4">
                                        <a href="https://www.biztimes.com/2019/biz-insights/do-you-manage-your-money-like-a-millionaire/" target="_blank"><img src="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/shutterstock_679883194-WEB-350x255.jpg" class="img-responsive thumbnail" alt="Do you manage your money like a millionaire?"></a>
                                    </div>

                                    <div class="col-lg-9 col-md-9 col-sm-9 col-xs-8">
                                        <h5>
                                            <a href="https://www.biztimes.com/2019/biz-insights/do-you-manage-your-money-like-a-millionaire/" target="_blank">
                                                Do you manage your money like a millionaire?                                            </a>
                                        </h5>
                                        <p class="subhead">Five consistent traits that help millionaires get ahead – and usually, stay ahead</p>
                                        <p class="article-author">by Dave Spano</p>
                                    </div>
                                </div><!-- .row -->
                                                            <div class="row single-bizinsight">
                                    <div class="col-lg-3 col-md-3 col-sm-3 col-xs-4">
                                        <a href="https://www.biztimes.com/2019/biz-insights/clarified-individual-member-rights-and-duties-in-limited-liability-companies/" target="_blank"><img src="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/dK_shutterstock_1254684772-350x255.jpg" class="img-responsive thumbnail" alt="Clarified individual member rights and duties in limited liability companies"></a>
                                    </div>

                                    <div class="col-lg-9 col-md-9 col-sm-9 col-xs-8">
                                        <h5>
                                            <a href="https://www.biztimes.com/2019/biz-insights/clarified-individual-member-rights-and-duties-in-limited-liability-companies/" target="_blank">
                                                Clarified individual member rights and duties in limited liability companies                                            </a>
                                        </h5>
                                        <p class="subhead">On the case of Marx v. Morris in the Wisconsin Supreme Court</p>
                                        <p class="article-author">by Tiffany Woelfel</p>
                                    </div>
                                </div><!-- .row -->
                            
                    </div><!-- .block -->
                </div><!-- .col -->
            </div><!-- .row .author-posts -->

        
        <!-- ** Events ** -->
        <div class="row block-title events-title">
            <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
                <div class="events-controls">
                    <a class="events-prev"><span class="fa fa-angle-left"></span></a>
                    <a class="events-next"><span class="fa fa-angle-right"></span></a>
                </div><!-- .events-controls -->

                <h2><a href="/events"><span class="orange">Featured Events</span></a></h2>
            </div><!-- .col -->
        </div><!-- .row .block-title -->

        <div class="row s-featured-event">
            <div class="col-lg-12">
                <div class="block clearfix text-center">
                    <div id="events-sidebar" class="owl-carousel owl-theme">

                            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    <div class="item">
                                        <img src="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2016/01/BIZEXPO-2019-15th_annual.jpg" class="img-responsive" alt="Featured BizTime Event">
                                        <h5><a href="https://www.biztimes.com/annual-event/bizexpo/" target="_blank">BizExpo</a></h5>
                                        <p>Thursday, May 30, 2019                                             |                                             Potawatomi Hotel & Casino</p>
                                        <a href="https://www.biztimes.com/annual-event/bizexpo/" class="btn btn-orange">View Event<span class="fa fa-angle-right"></span></a>
                                    </div><!-- .item -->
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                    </div><!-- #events-sidebar .owl-carousel .owl-theme -->
                </div><!-- block -->
            </div><!-- .col -->
        </div><!-- .row .s-featured-events -->


        <div class="row s-events-btns">
            <div class="col-lg-12 nopadding">
                <div class="pull-right">
                    <a href="/submit-an-event" class="btn btn-grey">Submit Event<span class="fa fa-check-square-o"></span></a>
                    <a href="/events" class="btn btn-orange">View Events<span class="fa fa-calendar"></span></a>
                </div><!-- .pull-right -->
            </div>
        </div><!-- .col -->




        <div class="row s-events">
            <div class="col-lg-12">
                <div class="block-2 clearfix">

                    <!-- Event tabs -->
                    <ul class="nav nav-tabs" role="tablist">
                        <li role="presentation" class="active"><a href="#bt-events" role="tab" data-toggle="tab">BizTimes Events</a></li>
                        <li role="presentation"><a href="#all-events" role="tab" data-toggle="tab">All Events</a></li>
                    </ul><!-- .nav-tabs -->

                    <!-- Tab panes -->
                    <div class="tab-content">
                        <div role="tabpanel" class="tab-pane active" id="bt-events">

                            <div class="row">
                                <div class="col-lg-12">
                                    <div class="block-tab event-list-details">
                                        <h5><a href="https://www.biztimes.com/events/future-50-awards/">Future 50 Awards</a></h5><span class="location-name">Italian Community Center</span><div class="events-list-datetime"><p><span class="event-list-dates"><i class="fa fa-calendar"></i>09/20/2019</span><span class="event-list-times"><i class="fa fa-clock-o"></i>11:00 am-1:30 pm</span></p></div><h5><a href="https://www.biztimes.com/events/next-generation-manufacturing-summit/">Next Generation Manufacturing Summit</a></h5><span class="location-name">Wisconsin State Fair</span><div class="events-list-datetime"><p><span class="event-list-dates"><i class="fa fa-calendar"></i>10/09/2019</span><span class="event-list-times"><i class="fa fa-clock-o"></i>7:00 am-11:00 am</span></p></div><h5><a href="https://www.biztimes.com/events/nonprofit-excellence-awards-2/">Nonprofit Excellence Awards</a></h5><span class="location-name"></span><div class="events-list-datetime"><p><span class="event-list-dates"><i class="fa fa-calendar"></i>11/01/2019</span><span class="event-list-times"><i class="fa fa-clock-o"></i>7:00 am-9:30 am</span></p></div><h5><a href="https://www.biztimes.com/events/commercial-real-estate-and-development-conference-2/">Commercial Real Estate and Development Conference</a></h5><span class="location-name">Italian Community Center</span><div class="events-list-datetime"><p><span class="event-list-dates"><i class="fa fa-calendar"></i>11/15/2019</span><span class="event-list-times"><i class="fa fa-clock-o"></i>7:00 am-9:30 am</span></p></div><h5><a href="https://www.biztimes.com/events/health-care-heroes-presented-by-biztimes-media-3/">Health Care Heroes presented by BizTimes Media</a></h5><span class="location-name">Italian Community Center</span><div class="events-list-datetime"><p><span class="event-list-dates"><i class="fa fa-calendar"></i>12/13/2019</span><span class="event-list-times"><i class="fa fa-clock-o"></i>7:30 am-9:30 am</span></p></div>                                    </div><!-- .block-tab -->
                                </div><!-- .col -->
                            </div><!-- .row -->


                        </div><!-- .tab-pane -->

                        <div role="tabpanel" class="tab-pane" id="all-events">
                            <div class="row">
                                <div class="col-lg-12">
                                    <div class="block-tab event-list-details">
                                        <div class="row event-block"><div class="col-lg-12 col-xs-12"><h5><a href="https://www.biztimes.com/events/are-you-working-in-your-business-or-on-your-business-4/">Are You Working In Your Business Or On Your Business?</a></h5><span class="location-name">Strategic Business Center</span><div class="events-list-datetime"><p><span class="event-list-dates"><i class="fa fa-calendar"></i>07/11/2019</span><span class="event-list-times"><i class="fa fa-clock-o"></i>12:00 pm-2:00 pm</span></p></div></div></div><div class="row event-block"><div class="col-lg-12 col-xs-12"><h5><a href="https://www.biztimes.com/events/peak-speaker-series/">PEAK Speaker Series</a></h5><span class="location-name">Sussex Civic Center</span><div class="events-list-datetime"><p><span class="event-list-dates"><i class="fa fa-calendar"></i>07/18/2019</span><span class="event-list-times"><i class="fa fa-clock-o"></i>7:00 am-9:00 am</span></p></div></div></div><div class="row event-block"><div class="col-lg-12 col-xs-12"><h5><a href="https://www.biztimes.com/events/get-everything-you-want-from-your-business-with-eos-5/">Get Everything You Want From Your Business With EOS®</a></h5><span class="location-name">Westmoor Country Club</span><div class="events-list-datetime"><p><span class="event-list-dates"><i class="fa fa-calendar"></i>07/18/2019</span><span class="event-list-times"><i class="fa fa-clock-o"></i>8:00 am-10:00 am</span></p></div></div></div><div class="row event-block"><div class="col-lg-12 col-xs-12"><h5><a href="https://www.biztimes.com/events/challenger-event-honoring-chris-john-mcdermott/">Challenger Event Honoring Chris &amp; John McDermott</a></h5><span class="location-name">Blue Mound Golf and Country Club</span><div class="events-list-datetime"><p><span class="event-list-dates"><i class="fa fa-calendar"></i>09/16/2019</span><span class="event-list-times"><i class="fa fa-clock-o"></i>10:30 am-8:30 pm</span></p></div></div></div><div class="row event-block"><div class="col-lg-12 col-xs-12"><h5><a href="https://www.biztimes.com/events/future-50-awards/">Future 50 Awards</a></h5><span class="location-name">Italian Community Center</span><div class="events-list-datetime"><p><span class="event-list-dates"><i class="fa fa-calendar"></i>09/20/2019</span><span class="event-list-times"><i class="fa fa-clock-o"></i>11:00 am-1:30 pm</span></p></div></div></div>                                    </div><!-- .block -->
                                </div><!-- .col -->
                            </div><!-- .row -->
                        </div><!-- .tab-pane -->
                    </div><!-- .tab-content -->

                </div><!-- block -->
            </div><!-- .col -->
        </div><!-- .row .s-events -->


    				</div><!-- .col .sidebar -->

			</div><!-- .row -->

			<div class="row ad">
				<div class="col-xs-12 ad-wrapper no-padding">
					<div class="ad-leaderboard">
						<!-- 728x90 - leaderboard 1 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc225238 = window.plc225238 || 0;
document.write('<'+'div id="placement_225238_'+plc225238+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168728, 225238, [728,90], 'placement_225238_'+opt.place, opt); }, opt: { place: plc225238++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>					</div><!-- .ad-leaderboard -->
				</div><!-- .col -->
			</div><!-- .row -->

		</div><!-- .container -->
	</section><!-- #article -->
	<!-- *** END ARTICLE TEMPLATE *** -->

</div><!-- #wrapper -->

<footer class="footer">
	<div class="container">

		<div class="row">
			<div class="col-lg-3 col-md-3 col-sm-3 col-xs-12 xs-add-pad footer-col-1">
				<h4>BizTimes.com</h4>
				<nav>
					<div class="menu-footercolumnone-container"><ul id="menu-footercolumnone" class="menu"><li id="menu-item-133266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133266"><a href="http://biztimes.com">News</a></li>
<li id="menu-item-131066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131066"><a href="https://www.biztimes.com/magazines/">Magazines</a></li>
<li id="menu-item-111730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111730"><a href="https://www.biztimes.com/biztracker/">BizTracker</a></li>
<li id="menu-item-133234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133234"><a href="https://www.biztimes.com/category/biz-blog/">Biz Blog</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="https://www.biztimes.com/events/">BizTimes Events</a></li>
<li id="menu-item-133267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133267"><a href="http://www.biztimes.com/events/#all-events">All Events</a></li>
</ul></div>				</nav>
			</div><!-- .col -->

			<div class="col-lg-3 col-md-3 col-sm-3 col-xs-12 xs-add-pad footer-col-2">
				<h4>About BizTimes</h4>
				<nav>
					<div class="menu-footercolumntwo-container"><ul id="menu-footercolumntwo" class="menu"><li id="menu-item-125659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125659"><a href="http://www.biztimes.com/staff/">Our Staff</a></li>
<li id="menu-item-82" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82"><a href="https://www.biztimes.com/about/contact/">Contact Us</a></li>
<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83"><a href="https://www.biztimes.com/subscribe/">Subscribe to BizTimes &#8211; in print or online</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://www.biztimes.com/newsstand-locations/">Newsstand Locations</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a href="https://www.biztimes.com/careers/">Careers</a></li>
<li id="menu-item-125021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125021"><a href="https://www.biztimes.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-125022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125022"><a href="https://www.biztimes.com/terms-of-service/">Terms of Service</a></li>
</ul></div>				</nav>
			</div><!-- .col -->

			<div class="col-lg-3 col-md-3 col-sm-3 col-xs-12 xs-add-pad footer-col-3">
				<h4>Advertise with BizTimes</h4>
				<nav>
					<div class="menu-footercolumnthree-container"><ul id="menu-footercolumnthree" class="menu"><li id="menu-item-120378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120378"><a href="https://www.biztimes.com/advertise/">Media Kit/Editorial Calendar</a></li>
<li id="menu-item-376074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-376074"><a href="https://www.biztimes.com/bizconnect/">BizConnect – Connect Through Content</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117"><a href="https://www.biztimes.com/custom-publishing/">Custom Publishing</a></li>
<li id="menu-item-125031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125031"><a href="https://www.biztimes.com/reprints/">Reprints</a></li>
</ul></div>				</nav>
			</div><!-- .col -->

			<div class="col-lg-3 col-md-3 col-sm-3 col-xs-12 xs-add-pad footer-col-4">
				<h4>Submit</h4>
				<nav>
					<div class="menu-footercolumnfour-container"><ul id="menu-footercolumnfour" class="menu"><li id="menu-item-140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="https://www.biztimes.com/submit/photos/">Around Town Image Galleries</a></li>
<li id="menu-item-142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142"><a href="https://www.biztimes.com/submit/award-nominations/">Award Nominations</a></li>
<li id="menu-item-376079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-376079"><a href="https://www.biztimes.com/submit/bizpeople/">New Hires, Promotions, Accolades</a></li>
<li id="menu-item-376080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-376080"><a href="https://www.biztimes.com/submit/bizupdates/">Company News, Press Releases, Awards</a></li>
<li id="menu-item-133233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133233"><a href="https://www.biztimes.com/submit-an-event/">Event Listing</a></li>
<li id="menu-item-376078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-376078"><a href="https://www.biztimes.com/submit/feature-me/">Feature Me</a></li>
<li id="menu-item-376077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-376077"><a href="https://www.biztimes.com/submit/news-tip-story-idea/">News Tip</a></li>
<li id="menu-item-145308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145308"><a href="https://www.biztimes.com/business-directory/">Nonprofit Directory</a></li>
</ul></div>				</nav>
			</div><!-- .col -->
		</div><!-- .row -->

		<div class="row footer-social">
			<div class="col-lg-12">
				<ul>
					<li><a href="https://www.facebook.com/BizTimesMedia" target="_blank"><span class="fa fa-facebook"></span></a></li>
					<li><a href="https://twitter.com/biztimesmedia" target="_blank"><span class="fa fa-twitter"></span></a></li>
					<li><a href="https://www.linkedin.com/company/biztimes" target="_blank"><span class="fa fa-linkedin"></span></a></li>
					<li><a href="https://www.youtube.com/user/BizTimes/videos" target="_blank"><span class="fa fa-youtube"></span></a></li>
					<li><a href="/feed" target="_blank"><span class="fa fa-rss"></span></a></li>
				</ul>
			</div><!-- .col -->
		</div><!-- .row .footer-social -->

	</div><!-- .container -->

	<div id="page-bottom">
		<div class="container">
			<div class="row">
				<div class="col-lg-12 text-center">
					<h5>BizTimes Media LLC</h5>
					<p>All information on this site subject to copyright of BizTimes Media LLC. All images are the sole property of BizTimes Media LLC and no rights are granted for any use without the express written consent of BizTimes Media LLC.</p>
				</div><!-- .col -->
			</div><!-- .row -->
		</div><!-- .container -->
	</div><!-- #page-bottom -->

</footer>

<!-- Scripts -->

<link rel="stylesheet" href="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/themes/BizTimes/fonts/font-awesome-4.3.0/css/font-awesome.min.css">

<!-- jQuery (necessary for Bootstrap's JavaScript plugins) -->
<!-- Include all compiled plugins (below), or include individual files as needed -->


<!-- KEEP THESE HERE, AND THE ONES IN THE HEADER WHERE THEY ARE.  THE ORDER IS VERY, VERY IMPORTANT -->
<script src="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/themes/BizTimes/js/jquery.modern-ticker.js"></script>
<!--<script src="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/plugins/events-manager/includes/js/jquery-ui-1.8.5/jquery-ui.min.js"></script>
<script src="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/plugins/events-manager/includes/js/i18n/jquery-ui-i18n.js"></script>
<script src="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/plugins/events-manager/includes/js/i18n/jquery.ui.datepicker-en-GB.js"></script>
<script src="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/plugins/events-manager/includes/js/events-manager.min.js"></script>
<script src="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/plugins/events-manager/includes/js/events-manager-source.js"></script>-->

<script type="text/javascript">
jQuery(".modern-ticker").modernTicker({
    effect: "scroll",
    scrollType: "continuous",
    scrollStart: "inside",
    scrollInterval: 20,
    transitionTime: 500,
    linksEnabled: true,
    pauseOnHover: true,
    autoplay: true
});
</script>

<script>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</script>

<script>
$("<i class='fa fa-arrow-circle-right'></i>").insertAfter(".ytcmore");
$('.ytc-column a').attr('target', '_blank');
</script>

<!--Adblock Check-->
<script src="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/themes/BizTimes/js/ads.js" type="text/javascript"></script>

<script type="text/javascript">// <![CDATA[
	jQuery(document).ready(checkAds()); 
	function checkAds() {
		if (document.getElementById('adsense') != undefined) {
			document.write("<script>dataLayer.push({'event':'adBlock','blocked':'false'});</sc" + "ript>");
		} else {
			document.write("<script>dataLayer.push({'event':'adBlock','blocked':'true'});</sc" + "ript>");
		}
	}
// ]]>
</script>
<!--End Adblock Check-->

<style>.ytc-thumbnails { padding:20px!important; } #ytc-wrapper .ytc-thumbnails .ytc-row .ytc-column { margin-right: 15px!important; } .ytc-thumbnails .ytc-row .ytc-column:nth-child(3n+3) { margin-right: 0px!important; } </style>
<!-- Don't forget analytics -->

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-W7AbgJhEuVDKL"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-W7AbgJhEuVDKL.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->



	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.biztimes.com\/2019\/industries\/nonprofit-philanthropy\/next-door-united-community-center-get-13-5-million-in-head-start-funding\/":384934};
	</script>
				<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"768","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","v":"3.1.0.1","ajax_url":"https:\/\/www.biztimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.1.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_sticky_settings = {"main":{"full_width_menu_bar":"on","center_inner_width":"1170","offset":"","mobile":"on","sticky_offset":"","is_sticky":1,"permanent":0,"is_mobile":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/plugins/ubermenu-sticky/assets/ubermenu.sticky.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201926'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.biztimes.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/plugins/business-directory-categories/resources/categories-module.min.js?ver=5.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script async="async" type='text/javascript' src='https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.0.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201926.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0.1',blog:'101629729',post:'384934',tz:'-5',srv:'www.biztimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '101629729', '384934' ]);
</script>
<style type="text/css"></style><script>
$(document).ready(function() {
	var maxHeight = -1;
	$('#multimedia .jms_video').each(function() {
		maxHeight = maxHeight > $(this).height() ? maxHeight : $(this).height();
	});
	$('#multimedia .jms_video').each(function() {
		$(this).height(maxHeight);
	});
});
</script>


<script>
$(document).ready(function() {
	$('.rp4wp-posts-list').before('<h2 class="btm-border"><span class="orange">Related Articles</span></h2>');
});
</script>


<!-- ANALYTICS for SHARING -->
<script>
/**
 * Javacript for loading custom Google Analytics events
 *
 * @since 1.0.0
 */
(function($) {
	// GA Docs for Social Interactions:
	// https://developers.google.com/analytics/devguides/collection/analyticsjs/social-interactions
	if ( typeof(ga) == "function" ) {
		// Twitter
		$('a.share-twitter').on( 'click', function() {
			ga( 'send', {
				hitType: 'social',
				socialNetwork: 'Twitter',
				socialAction: 'share',
				socialTarget: $(this).attr('href').substr( 0, $(this).attr('href').indexOf('?') )
			});
		});
		// Facebook
		$('a.share-facebook').on( 'click', function() {
			ga( 'send', {
				hitType: 'social',
				socialNetwork: 'Facebook',
				socialAction: 'share',
				socialTarget: $(this).attr('href').substr( 0, $(this).attr('href').indexOf('?') )
			});
		});
	}
 })(jQuery);
</script>

</body>
</html>
