<!doctype html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6 oldie"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en" class="no-js ie7 oldie"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en" class="no-js ie8 oldie"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="no-js ie9> <![endif]-->
<!--[if !IE]><!--> <html lang="en-US" class="no-js">  	<!--<![endif]-->

<head>
	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
    <!-- The above 3 meta tags *must* come first in the head; any other head content must come *after* these tags -->
    <meta name="google-site-verification" content="q525hWL29Np_TIsJ0g7DBGQn-HsUQezBxm172DFDNQw" />

			<title>West Bend Mutual Insurance Charitable Trust gives $2 million to community organizations | BizTimes Media Milwaukee</title>

	<!-- Favicons -->
    <link rel="apple-touch-icon" href="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/apple-touch-icon.png">
    <link rel="shortcut icon" href="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/favicon.ico">

	<link rel="pingback" href="https://www.biztimes.com/xmlrpc.php">

	
	
	<!-- Stylesheets -->
	<link rel="stylesheet" href="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/themes/BizTimes/css/bootstrap.min.css">
	<link rel="stylesheet" href="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/themes/BizTimes/css/bootstrap-theme.min.css">
	<link rel="stylesheet" href="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/themes/BizTimes/css/animate.css">
	<link rel="stylesheet" href="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/themes/BizTimes/css/owl.carousel.css">
	<link rel="stylesheet" href="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/themes/BizTimes/css/owl.theme.css">
	<link rel="stylesheet" href="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/themes/BizTimes/css/owl.transitions.css">
	<link rel="stylesheet" href="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/themes/BizTimes/style.css">
	<link rel="stylesheet" href="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/themes/BizTimes/max.css">
	<link rel="stylesheet" href="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-admin/css/admin-menu.css">

	<!--<script src="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/themes/BizTimes/js/jquery-1.11.2.min.js"></script>-->
	<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
	<script src="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/themes/BizTimes/js/owl.carousel.min.js"></script>
	<script src="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/themes/BizTimes/js/modernizr.custom.02.03.15.js"></script>

	<script src="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/themes/BizTimes/js/bootstrap.min.js"></script>
	<script src="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/themes/BizTimes/js/wow.js"></script>

	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-WSPJB4');</script>
	<!-- End Google Tag Manager -->

	<!-- Facebook Pixel Code -->
	<script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','https://connect.facebook.net/en_US/fbevents.js');

	fbq('init', '231178700575221');
	fbq('track', "PageView");</script>
	<noscript><img height="1" width="1" style="display:none"
	src="https://www.facebook.com/tr?id=231178700575221&ev=PageView&noscript=1"
	/></noscript>
	<!-- End Facebook Pixel Code -->

	<!-- Prevent users from entering apostrophes! -->
	<script type="text/javascript">
		$(document).ready(function() {
			$('.search-form-biz').keypress(function(key) {
				//if(key.charCode === 39) return '&#8217';
			});
		});
	</script>
	
	<!-- Web Fonts -->
	<link href='https://fonts.googleapis.com/css?family=Titillium+Web:400,300,300italic,400italic,600,600italic,700,700italic,900' rel='stylesheet' type='text/css'>
	<link href='https://fonts.googleapis.com/css?family=Lato:300,400,700,300italic,400italic,700italic' rel='stylesheet' type='text/css'>
	<link rel="stylesheet" href="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/themes/BizTimes/fonts/font-awesome-4.3.0/css/font-awesome.min.css">
	<!--<link rel="stylesheet" href="--><!--http://www.biztimes.com/wp-content/themes/BizTimes/fonts/font-awesome-4.3.0/css/font-awesome.min.css">-->

    <!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
    <!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->


    
<!-- All in One SEO Pack Pro 2.10 by Michael Torbert of Semper Fi Web Design[753,883] -->
<!-- Debug String: C59GZOS8MPSJGK4/C0MSVVLR6JK -->
<meta name="description"  content="The West Bend Mutual Insurance Charitable Trust is awarding grants totaling $2 million to four local organizations in anticipation of the company&#039;s 125th anniversary in 2019." />

<meta name="keywords"  content="historic west bend theatre,west bend mutual insurance company,insurance,nonprofit &amp; philanthropy" />

<link rel="canonical" href="https://www.biztimes.com/2018/industries/insurance/west-bend-mutual-insurance-charitable-trust-gives-2-million-to-community-organizations/" />
<meta property="og:title" content="West Bend Mutual Insurance Charitable Trust gives $2 million to community organizations | BizTimes Media Milwaukee" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.biztimes.com/2018/industries/insurance/west-bend-mutual-insurance-charitable-trust-gives-2-million-to-community-organizations/" />
<meta property="og:image" content="https://www.biztimes.com/wp-content/uploads/2018/11/West-Bend-Baseball-Association-e1542129054521.jpg" />
<meta property="og:site_name" content="BizTimes Media Milwaukee" />
<meta property="fb:admins" content="1419391528" />
<meta property="og:description" content="The West Bend Mutual Insurance Charitable Trust is awarding grants totaling $2 million to four local organizations in anticipation of the company&#039;s 125th anniversary in 2019." />
<meta property="article:tag" content="historic west bend theatre" />
<meta property="article:tag" content="west bend mutual insurance company" />
<meta property="article:tag" content="insurance" />
<meta property="article:tag" content="nonprofit &amp; philanthropy" />
<meta property="article:publisher" content="https://www.facebook.com/BizTimesMedia" />
<meta property="article:published_time" content="2018-11-13T17:44:37Z" />
<meta property="article:modified_time" content="2018-11-13T17:44:37Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@biztimesmedia" />
<meta name="twitter:domain" content="https://www.biztimes.com" />
<meta name="twitter:title" content="West Bend Mutual Insurance Charitable Trust gives $2 million to community organizations | BizTimes Media Milwaukee" />
<meta name="twitter:description" content="The West Bend Mutual Insurance Charitable Trust is awarding grants totaling $2 million to four local organizations in anticipation of the company&#039;s 125th anniversary in 2019." />
<meta name="twitter:image" content="https://www.biztimes.com/wp-content/uploads/2018/11/West-Bend-Baseball-Association-e1542129054521.jpg" />
<meta itemprop="image" content="https://www.biztimes.com/wp-content/uploads/2018/11/West-Bend-Baseball-Association-e1542129054521.jpg" />
<!-- /all in one seo pack pro -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//a.optmnstr.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BizTimes Media Milwaukee &raquo; Feed" href="https://www.biztimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BizTimes Media Milwaukee &raquo; Comments Feed" href="https://www.biztimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BizTimes Media Milwaukee &raquo; West Bend Mutual Insurance Charitable Trust gives $2 million to community organizations Comments Feed" href="https://www.biztimes.com/2018/industries/insurance/west-bend-mutual-insurance-charitable-trust-gives-2-million-to-community-organizations/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.biztimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css'  href='https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/plugins/formidable/css/formidableforms.css?ver=951208' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.95' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-pro-css'  href='https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/plugins/events-manager-pro/includes/css/events-manager-pro.css?ver=2.64' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-fancybox-css'  href='https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox.min.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 16px;
	line-height: 18px;
	height: 18px;
	background: #008bc1;
	border: 1px solid #008bc1;
}

</style>
<link rel='stylesheet' id='dashicons-css'  href='https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.3.2.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css'  href='https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-vanilla-css'  href='https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/plugins/ubermenu/assets/css/skins/vanilla.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.5' type='text/css' media='all' />
<script type='text/javascript' src='https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":"1","aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"biztimes.com","event_timeout":100,"event_precision":0,"event_formsubmit":0,"ga_pagescrolldepth_tracking":0,"ga_with_gtag":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.biztimes.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.biztimes.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"0","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"https:\/\/www.biztimes.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading...","cache":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.95'></script>
<script type='text/javascript' src='https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/plugins/events-manager-pro/includes/js/events-manager-pro.js?ver=2.64'></script>
<script type='text/javascript' src='https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox.min.js?ver=2.0.5'></script>
<script type='text/javascript' src='https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"fancybox","selector":"lightbox","customEvents":"","activeGalleries":"1","modal":"0","showOverlay":"1","showCloseButton":"1","enableEscapeButton":"1","hideOnOverlayClick":"1","hideOnContentClick":"0","cyclic":"1","showNavArrows":"1","autoScale":"1","scrolling":"yes","centerOnScroll":"1","opacity":"1","overlayOpacity":"80","overlayColor":"#1c1c1c","titleShow":"1","titlePosition":"outside","transitions":"elastic","easings":"swing","speeds":"300","changeSpeed":"300","changeFade":"100","padding":"0","margin":"5","videoWidth":"1080","videoHeight":"720","woocommerce_gallery":"0","ajaxurl":"https:\/\/www.biztimes.com\/wp-admin\/admin-ajax.php","nonce":"a2088bcf4c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.0.5'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.optmnstr.com/app/js/api.min.js?ver=1.5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"https:\/\/www.biztimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/plugins/safe-report-comments/js/ajax.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://www.biztimes.com/wp-json/' />
<link rel='prev' title='InterContinental to be rebranded as Saint Kate, an independent arts hotel' href='https://www.biztimes.com/2018/industries/arts-entertainment-sports/intercontinental-to-be-rebranded-as-saint-kate-an-independent-arts-hotel/' />
<link rel='next' title='Metro Milwaukee home sales dip in October' href='https://www.biztimes.com/2018/industries/real-estate/metro-milwaukee-home-sales-dip-in-october/' />
<link rel='shortlink' href='https://wp.me/p6Sqxb-1xnd' />
<link rel="alternate" type="application/json+oembed" href="https://www.biztimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.biztimes.com%2F2018%2Findustries%2Finsurance%2Fwest-bend-mutual-insurance-charitable-trust-gives-2-million-to-community-organizations%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.biztimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.biztimes.com%2F2018%2Findustries%2Finsurance%2Fwest-bend-mutual-insurance-charitable-trust-gives-2-million-to-community-organizations%2F&#038;format=xml" />
<!-- Schema App - Default-post-366619 --><script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.biztimes.com\/2018\/industries\/insurance\/west-bend-mutual-insurance-charitable-trust-gives-2-million-to-community-organizations\/"},"headline":"West Bend Mutual Insurance Charitable Trust gives $2 million to community organizations","name":"West Bend Mutual Insurance Charitable Trust gives $2 million to community organizations","description":"Company celebrating 125th anniversary.","datePublished":"2018-11-13","dateModified":"2018-11-13","author":{"@type":"Person","name":"Lauren Anderson","url":"https:\/\/www.biztimes.com\/author\/laurenanderson\/","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/d2264f42beddb039a8063f482d3ee6b5?s=96&d=mm&r=pg","height":96,"width":96}},"publisher":{"@type":"Organization","name":"BizTimes Media Milwaukee","logo":{"@type":"ImageObject","url":"https:\/\/www.biztimes.com\/wp-content\/uploads\/2017\/02\/BizTimes-logo-600x60.jpg","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.biztimes.com\/wp-content\/uploads\/2018\/11\/West-Bend-Baseball-Association-e1542129054521.jpg","height":559,"width":770},"url":"https:\/\/www.biztimes.com\/2018\/industries\/insurance\/west-bend-mutual-insurance-charitable-trust-gives-2-million-to-community-organizations\/","about":["Insurance","Nonprofit &amp; Philanthropy"],"wordCount":422,"keywords":["Historic West Bend Theatre","West Bend Mutual Insurance Company"]}</script><!-- Schema App -->
<!-- Schema App Breadcrumb --><script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.biztimes.com\/#breadcrumbitem","name":"BizTimes Media Milwaukee"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.biztimes.com\/2018\/industries\/insurance\/west-bend-mutual-insurance-charitable-trust-gives-2-million-to-community-organizations\/#breadcrumbitem","name":"West Bend Mutual Insurance Charitable Trust gives $2 million to community organizations"}}]}</script><!-- Schema App Breadcrumb -->
<!-- Stream WordPress user activity plugin v3.2.3 -->
<style id="ubermenu-custom-generated-css">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</style><script type="text/javascript">document.documentElement.className += " js";</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<style type="text/css" id="breadcrumb-trail-css">.breadcrumbs .trail-browse,.breadcrumbs .trail-items,.breadcrumbs .trail-items li {display: inline-block;margin:0;padding: 0;border:none;background:transparent;text-indent: 0;}.breadcrumbs .trail-browse {font-size: inherit;font-style:inherit;font-weight: inherit;color: inherit;}.breadcrumbs .trail-items {list-style: none;}.trail-items li::after {content: "\002F";padding: 0 0.5em;}.trail-items li:last-of-type::after {display: none;}</style>
<link rel="icon" href="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2016/06/cropped-BizTimes-Milwaukee-icon-512x512-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2016/06/cropped-BizTimes-Milwaukee-icon-512x512-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2016/06/cropped-BizTimes-Milwaukee-icon-512x512-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.biztimes.com/wp-content/uploads/2016/06/cropped-BizTimes-Milwaukee-icon-512x512-270x270.jpg" />

<!-- BEGIN ExactMetrics v5.3.5 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-3134215-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
</head>

<body id="contentPage" class="post-template-default single single-post postid-366619 single-format-standard wpbdp-with-button-styles" >

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WSPJB4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<span id="back-to-top" class="hidden">
	<a href="#top" onclick="$('html,body').animate({scrollTop:0},'slow');return false;">
		<span class="fa fa-angle-up"></span>
		<span class="top">Top</span>
	</a>
</span>



<header id="article">
	<div id="logo">
		<div class="container">
			<div class="row">
				<div class="col-xs-12 col-sm-3 col-md-4">
					<div class="logo">
						<a href="/"><img src="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/themes/BizTimes/images/biztimes-logo.png" class="img-responsive" alt="BizTimes Media LLC - Logo"></a>
					</div><!-- .logo -->
				</div><!-- .col -->

				<div class="col-xs-12 col-sm-9 col-md-8">
					<div class="ad ad-wrapper no-padding">
						<div class="ad-leaderboard pull-right">
							<!-- 728x90 - leaderboard 1 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc225238 = window.plc225238 || 0;
document.write('<'+'div id="placement_225238_'+plc225238+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168728, 225238, [728,90], 'placement_225238_'+opt.place, opt); }, opt: { place: plc225238++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>						</div><!-- .ad-leaderboard -->
					</div><!-- .ad -->
				</div><!-- .col -->
			</div><!-- .row -->
		</div><!-- .container-fluid -->
	</div><!-- #logo -->

	<div id="page-top">
		<div class="container">
			<div class="row">
				<div class="col-sm-7 hidden-xs">
					<div class="top-left clearfix">
						<ul class="social">
							<li><a href="https://www.facebook.com/BizTimesMedia" target="_blank"><span class="fa fa-facebook"></span></a></li>
							<li><a href="https://twitter.com/biztimesmedia" target="_blank"><span class="fa fa-twitter"></span></a></li>
							<li><a href="https://www.linkedin.com/company/biztimes" target="_blank"><span class="fa fa-linkedin"></span></a></li>
							<li><a href="https://www.youtube.com/user/BizTimes/videos" target="_blank"><span class="fa fa-youtube"></span></a></li>
							<li><a href="/feed" target="_blank"><span class="fa fa-rss"></span></a></li>
						</ul>
					</div><!-- .top-left -->

					<div class="top-middle clearfix">
						<ul class="todays-date pull-left">
							<li>
								<span>
									Wednesday November 14, 2018								</span>
							</li>
						</ul><!-- .todays-date -->
					</div><!-- .top-middle -->

				</div><!-- .col -->

				<div class="col-sm-5 hidden-xs">
					<div class="top-right pull-right">
						<form action="http://www.biztimes.com/search/" id="searchform" method="get" onsubmit="DoSubmit();">
    <div>
        <label for="s" class="sr-only">Search for:</label>
        <input type="text" id="s" name="q" value="" class="search-form-biz" placeholder="Search..." />

        <button type="submit" value="Search" id="searchsubmit" class="fa fa-search"></button>
    </div>
</form>
<!-- Prevent users from entering apostrophes! -->
<script type="text/javascript">

	function DoSubmit(){
			 document.getElementById('s').value = document.getElementById('s').value.replace(/\'/g, "");
			 return true;
	}

</script>					</div><!-- .top-right -->
				</div><!-- .col -->

			</div><!-- .row -->
		</div><!-- .container -->
	</div><!-- #page-top -->

	<div id="main-nav">
		<div class="container">

			<div class="row visible-xs">
				<div class="col-xs-12">
					<div class="pull-right xs-search">
						<form action="http://www.biztimes.com/search/" id="searchform" method="get" onsubmit="DoSubmit();">
    <div>
        <label for="s" class="sr-only">Search for:</label>
        <input type="text" id="s" name="q" value="" class="search-form-biz" placeholder="Search..." />

        <button type="submit" value="Search" id="searchsubmit" class="fa fa-search"></button>
    </div>
</form>
<!-- Prevent users from entering apostrophes! -->
<script type="text/javascript">

	function DoSubmit(){
			 document.getElementById('s').value = document.getElementById('s').value.replace(/\'/g, "");
			 return true;
	}

</script>					</div>
				</div>
			</div><!-- .row -->

			<div class="row">
				<div class="col-xs-12">
					<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-vanilla ubermenu-loc-" data-ubermenu-target="ubermenu-main-45"><i class="fa fa-bars"></i></a><nav id="ubermenu-main-45" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-45 ubermenu-responsive ubermenu-responsive-768 ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-hover_intent ubermenu-skin-vanilla ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bound ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-45" class="ubermenu-nav"><li id="menu-item-121384" class="um-sticky-only ubermenu-sticky ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-121384 ubermenu-item-level-0 ubermenu-column ubermenu-column-full" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><div class="text-center"><a href="/"><img src="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/themes/BizTimes/images/biztimes-logo.png" class="img-responsive sticky-logo" alt="BizTimes Media LLC - Logo"></a></div></div></li><li id="menu-item-114824" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-114824 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">News</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-114824 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width ubermenu-submenu-retractor-top" ><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li><!-- begin Tabs: [Tabs] 114825 --><li id="menu-item-114825" class="ubermenu-tabs menu-item-114825 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left ubermenu-tabs-show-default"><ul class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-4 ubermenu-submenu ubermenu-submenu-id-114825 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group" ><li id="menu-item-114826" class="ubermenu-tab ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-114826 ubermenu-item-header ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Industries</span></span><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-114826 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel ubermenu-autoclear" ><li id="menu-item-114843" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-114843 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/category/industries/accounting/"><span class="ubermenu-target-title ubermenu-target-text">Accounting</span></a></li><li id="menu-item-114844" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-114844 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/category/industries/advertising-marketing-media/"><span class="ubermenu-target-title ubermenu-target-text">Advertising, Marketing &#038; Media</span></a></li><li id="menu-item-114845" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-114845 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/category/industries/architecture-engineering/"><span class="ubermenu-target-title ubermenu-target-text">Architecture &#038; Engineering</span></a></li><li id="menu-item-114846" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-114846 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/category/industries/arts-entertainment-sports/"><span class="ubermenu-target-title ubermenu-target-text">Arts, Entertainment &#038; Sports</span></a></li><li id="menu-item-114847" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-114847 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/category/industries/banking-finance/"><span class="ubermenu-target-title ubermenu-target-text">Banking &#038; Finance</span></a></li><li id="menu-item-114848" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-114848 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/category/industries/construction/"><span class="ubermenu-target-title ubermenu-target-text">Construction</span></a></li><li id="menu-item-114849" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-114849 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/category/industries/energy-environment/"><span class="ubermenu-target-title ubermenu-target-text">Energy &#038; Environment</span></a></li><li id="menu-item-114850" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-114850 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/category/industries/food-beverage/"><span class="ubermenu-target-title ubermenu-target-text">Food &#038; Beverage</span></a></li><li id="menu-item-114851" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-114851 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/category/industries/healthcare-wellness/"><span class="ubermenu-target-title ubermenu-target-text">Healthcare &#038; Wellness</span></a></li><li id="menu-item-114852" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-114852 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/category/industries/hospitality-tourism/"><span class="ubermenu-target-title ubermenu-target-text">Hospitality &#038; Tourism</span></a></li><li id="menu-item-114853" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-114853 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/category/industries/insurance/"><span class="ubermenu-target-title ubermenu-target-text">Insurance</span></a></li><li id="menu-item-114854" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-114854 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/category/industries/law/"><span class="ubermenu-target-title ubermenu-target-text">Law</span></a></li><li id="menu-item-114855" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-114855 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/category/industries/manufacturing-logistics/"><span class="ubermenu-target-title ubermenu-target-text">Manufacturing &#038; Logistics</span></a></li><li id="menu-item-114856" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-114856 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/category/industries/real-estate/"><span class="ubermenu-target-title ubermenu-target-text">Real Estate</span></a></li><li id="menu-item-114857" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-114857 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/category/industries/retail/"><span class="ubermenu-target-title ubermenu-target-text">Retail</span></a></li><li id="menu-item-121660" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-121660 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/category/industries/technology/"><span class="ubermenu-target-title ubermenu-target-text">Technology</span></a></li><li id="menu-item-121662" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-121662 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/category/industries/telecommunications/"><span class="ubermenu-target-title ubermenu-target-text">Telecommunications</span></a></li><li id="menu-item-121663" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-121663 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/category/industries/transportationlogistics/"><span class="ubermenu-target-title ubermenu-target-text">Transportation/Logistics</span></a></li><li id="menu-item-121664" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-121664 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/category/industries/water-science/"><span class="ubermenu-target-title ubermenu-target-text">Water Science</span></a></li></ul></li><li id="menu-item-114827" class="ubermenu-tab ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-114827 ubermenu-item-header ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Ideas</span></span><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-114827 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel ubermenu-autoclear" ><li id="menu-item-114835" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-114835 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/category/ideas/economic-development/"><span class="ubermenu-target-title ubermenu-target-text">Economic Development</span></a></li><li id="menu-item-114836" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-114836 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/category/ideas/educationworkforce-development/"><span class="ubermenu-target-title ubermenu-target-text">Education/Workforce Development</span></a></li><li id="menu-item-114837" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-114837 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/category/ideas/entrepreneurship/"><span class="ubermenu-target-title ubermenu-target-text">Entrepreneurship</span></a></li><li id="menu-item-114838" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-114838 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/category/ideas/government-politics/"><span class="ubermenu-target-title ubermenu-target-text">Government &#038; Politics</span></a></li><li id="menu-item-114839" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-114839 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/category/industries/human-resources-management/"><span class="ubermenu-target-title ubermenu-target-text">Human Resources &#038; Management</span></a></li><li id="menu-item-114840" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-114840 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/category/ideas/innovation/"><span class="ubermenu-target-title ubermenu-target-text">Innovation</span></a></li><li id="menu-item-114841" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-114841 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/category/industries/international-trade-exports/"><span class="ubermenu-target-title ubermenu-target-text">International Trade &#038; Exports</span></a></li><li id="menu-item-114842" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-114842 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/category/industries/nonprofit-philanthropy/"><span class="ubermenu-target-title ubermenu-target-text">Nonprofit &#038; Philanthropy</span></a></li><li id="menu-item-121665" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-121665 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/category/ideas/women-in-business/"><span class="ubermenu-target-title ubermenu-target-text">Women In Business</span></a></li></ul></li><li id="menu-item-326876" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-326876 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/category/industries/manufacturing-logistics/foxconn/"><span class="ubermenu-target-title ubermenu-target-text">Foxconn</span></a></li><li id="menu-item-114828" class="ubermenu-tab ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-114828 ubermenu-item-header ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/category/biz-blog/"><span class="ubermenu-target-title ubermenu-target-text">Milwaukee Biz Blog</span></a></li></ul></li><!-- end Tabs: [Tabs] 114825 --></ul></li><li id="menu-item-113189" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-113189 ubermenu-item-level-0 ubermenu-column ubermenu-column-natural ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Magazines</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-113189 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width ubermenu-submenu-retractor-top" ><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li><!-- begin Tabs: [Tabs] 126375 --><li id="menu-item-126375" class="ubermenu-tabs menu-item-126375 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left ubermenu-tabs-show-default"><ul class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-4 ubermenu-submenu ubermenu-submenu-id-126375 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group" ><li id="menu-item-115231" class="ubermenu-tab ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-115231 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/current-issue/"><span class="ubermenu-target-title ubermenu-target-text">BizTimes Milwaukee</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-115231 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[314486] count[1] --><li class=" ubermenu-autocolumn menu-item-314486-col-0 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-1 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-314486-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-314486-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-314486-post-366112" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-314486 ubermenu-item-314486-post-366112 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto ubermenu-disable-padding" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_only" href="https://www.biztimes.com/magazine/november-12-2018/"><img class="ubermenu-image ubermenu-image-size-full" src="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/Cover_111218_WEB.jpg" width="290" height="340" alt="Cover_111218_WEB"  /></a></li></ul></li><!-- end Dynamic Posts: [Dynamic Posts] ID[314486] --><li id="menu-item-126376" class="hidden ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-126376 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><a href="/current-issue/"><img src="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/Cover_032017_WEB.jpg" class="img-responsive thumbnail"></a></div></li></ul></li><li id="menu-item-113142" class="ubermenu-tab ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-113142 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/magazines/"><span class="ubermenu-target-title ubermenu-target-text">BizTimes Milwaukee archive</span></a></li><li id="menu-item-115367" class="ubermenu-tab ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-115367 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Special Publications</span></span><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-115367 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><!-- begin Tabs: [Tabs] 114869 --><li id="menu-item-114869" class="ubermenu-tabs menu-item-114869 ubermenu-item-level-3 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left ubermenu-tabs-show-default"><ul class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-4 ubermenu-submenu ubermenu-submenu-id-114869 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group" ><li id="menu-item-349560" class="ubermenu-tab ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-349560 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/magazine/innovate-wisconsin-2018/"><span class="ubermenu-target-title ubermenu-target-text">Innovate Wisconsin</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-349560 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[349562] count[1] --><li class=" ubermenu-autocolumn menu-item-349562-col-0 ubermenu-item-level-6 ubermenu-column ubermenu-column-1-1 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-349562-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-349562-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-349562-post-349340" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-349562 ubermenu-item-349562-post-349340 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_only" href="https://www.biztimes.com/magazine/innovate-wisconsin-2018/"><img class="ubermenu-image ubermenu-image-size-full" src="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/Cover_InnovateWisconsin_WEB.jpg" width="290" height="340" alt="Cover_InnovateWisconsin_WEB"  /></a></li></ul></li><!-- end Dynamic Posts: [Dynamic Posts] ID[349562] --></ul></li><li id="menu-item-124840" class="ubermenu-tab ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-124840 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/magazine/2019-giving-guide"><span class="ubermenu-target-title ubermenu-target-text">Giving Guide</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-124840 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-145313 ubermenu-item-level-5 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-145313"><ul class="ubermenu-submenu ubermenu-submenu-id-145313 ubermenu-submenu-type-stack" ><li id="menu-item-145315" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-145315 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/special-pubs/giving-guide/"><span class="ubermenu-target-title ubermenu-target-text">Get Involved</span></a></li><li id="menu-item-145316" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-145316 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/special-pubs/giving-guide/profileorderform/"><span class="ubermenu-target-title ubermenu-target-text">Reserve a Profile</span></a></li><li id="menu-item-335455" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-335455 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/magazine/2019-giving-guide/"><span class="ubermenu-target-title ubermenu-target-text">View Publication</span></a></li><li id="menu-item-145322" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-annual-event ubermenu-item-145322 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/annual-event/nonprofit-excellence-awards-2/"><span class="ubermenu-target-title ubermenu-target-text">Nonprofit Excellence Awards</span></a></li><li id="menu-item-145323" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-145323 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/category/industries/nonprofit-philanthropy/"><span class="ubermenu-target-title ubermenu-target-text">Nonprofit &#038; Philanthropy News</span></a></li><li id="menu-item-145324" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-145324 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/business-directory/"><span class="ubermenu-target-title ubermenu-target-text">Nonprofit Directory</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-145321 ubermenu-item-level-5 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-145321"><ul class="ubermenu-submenu ubermenu-submenu-id-145321 ubermenu-submenu-type-stack" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[314485] count[1] --><li class=" ubermenu-autocolumn menu-item-314485-col-0 ubermenu-item-level-7 ubermenu-column ubermenu-column-1-1 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-314485-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-314485-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-314485-post-366393" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-314485 ubermenu-item-314485-post-366393 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-7 ubermenu-column ubermenu-column-auto ubermenu-disable-padding" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_only" href="https://www.biztimes.com/magazine/2019-giving-guide/"><img class="ubermenu-image ubermenu-image-size-full" src="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/Cover_GivingGuide-19_WEB.jpg" width="290" height="340" alt="Cover_GivingGuide-19_WEB"  /></a></li></ul></li><!-- end Dynamic Posts: [Dynamic Posts] ID[314485] --><li id="menu-item-119266" class="hidden ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-119266 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><a href="/magazine/2017-giving-guide/"><img src="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2016/12/Cover_GivingGuide_WEB.jpg" class="img-responsive"></a></div></li></ul></li></ul></li><li id="menu-item-330272" class="ubermenu-tab ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-330272 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/special-pubs/stuff/"><span class="ubermenu-target-title ubermenu-target-text">STUFF</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-330272 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-344657 ubermenu-item-level-5 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-344657"><ul class="ubermenu-submenu ubermenu-submenu-id-344657 ubermenu-submenu-type-stack" ><li id="menu-item-344659" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-344659 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/magazine/stuff-se-2018/"><span class="ubermenu-target-title ubermenu-target-text">STUFF Southeastern Edition 2018</span></a></li><li id="menu-item-344658" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-344658 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/magazine/stuff-spring-2018/"><span class="ubermenu-target-title ubermenu-target-text">STUFF Northeastern Edition 2018</span></a></li></ul></li><!-- begin Dynamic Posts: [Dynamic Posts] ID[330273] count[1] --><li class=" ubermenu-autocolumn menu-item-330273-col-0 ubermenu-item-level-6 ubermenu-column ubermenu-column-1-1 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-330273-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-330273-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-330273-post-357491" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-330273 ubermenu-item-330273-post-357491 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto ubermenu-disable-padding" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_only" href="https://www.biztimes.com/magazine/stuff-se-2018/"><img class="ubermenu-image ubermenu-image-size-full" src="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/Cover_STUFF-SE_WEB.jpg" width="290" height="340" alt="Cover_STUFF-SE_WEB"  /></a></li></ul></li><!-- end Dynamic Posts: [Dynamic Posts] ID[330273] --><li id="menu-item-330275" class="hidden ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-330275 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><a href="/magazine/stuff-2017/"><img src="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/Cover_STUFF_WEB.jpg" class="img-responsive"></a></div></li></ul></li><li id="menu-item-346275" class="ubermenu-tab ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-346275 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/magazines/magazine/2018-relocation-guide/"><span class="ubermenu-target-title ubermenu-target-text">Business Relocation Guide</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-346275 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[346271] count[1] --><li class=" ubermenu-autocolumn menu-item-346271-col-0 ubermenu-item-level-6 ubermenu-column ubermenu-column-1-1 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-346271-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-346271-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-346271-post-345719" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-346271 ubermenu-item-346271-post-345719 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_only" href="https://www.biztimes.com/magazine/2018-relocation-guide/"><img class="ubermenu-image ubermenu-image-size-full" src="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/Cover_BRG-NE_WEB.jpg" width="290" height="340" alt="Business Relocation Guide Cover_BRG-NE_WEB"  /></a></li></ul></li><!-- end Dynamic Posts: [Dynamic Posts] ID[346271] --></ul></li><li id="menu-item-121847" class="ubermenu-tab ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-121847 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/magazine/wisconsinbiz-2017/"><span class="ubermenu-target-title ubermenu-target-text">WisconsinBiz</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-121847 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel ubermenu-autoclear" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[314483] count[1] --><li class=" ubermenu-autocolumn menu-item-314483-col-0 ubermenu-item-level-6 ubermenu-column ubermenu-column-1-1 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-314483-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-314483-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-314483-post-316167" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-314483 ubermenu-item-314483-post-316167 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto ubermenu-disable-padding" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_only" href="https://www.biztimes.com/magazine/wisconsinbiz-2017/"><img class="ubermenu-image ubermenu-image-size-full" src="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/Cover_WisconsinBiz_WEB-1.jpg" width="290" height="350" alt="Cover_WisconsinBiz_WEB"  /></a></li></ul></li><!-- end Dynamic Posts: [Dynamic Posts] ID[314483] --><li id="menu-item-121848" class="hidden ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-121848 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-5 ubermenu-column ubermenu-column-1-3" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><a href="/magazine/wisconsinbiz-2017/"><img src="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/Cover_WisconsinBiz_WEB-1.jpg" class="img-responsive"></a></div></li></ul></li><li id="menu-item-161994" class="ubermenu-tab ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-161994 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/magazine/wisconsin-familybiz/"><span class="ubermenu-target-title ubermenu-target-text">Wisconsin FamilyBiz</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-161994 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[314484] count[1] --><li class=" ubermenu-autocolumn menu-item-314484-col-0 ubermenu-item-level-6 ubermenu-column ubermenu-column-1-1 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-314484-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-314484-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-314484-post-161968" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-314484 ubermenu-item-314484-post-161968 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto ubermenu-disable-padding" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_only" href="https://www.biztimes.com/magazine/wisconsin-familybiz/"><img class="ubermenu-image ubermenu-image-size-full" src="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Cover_WisconsinFamilyBiz.jpg" width="290" height="350" alt="Cover_WisconsinFamilyBiz"  /></a></li></ul></li><!-- end Dynamic Posts: [Dynamic Posts] ID[314484] --><li id="menu-item-161996" class="hidden ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-161996 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><a href="/magazine/wisconsin-familybiz/"><img src="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Cover_WisconsinFamilyBiz.jpg" class="img-responsive"></a></div></li></ul></li></ul></li><!-- end Tabs: [Tabs] 114869 --></ul></li></ul></li><!-- end Tabs: [Tabs] 126375 --></ul></li><li id="menu-item-165232" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-165232 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/category/magazines/biztimes-milwaukee/strategies/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Strategies</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-165232 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item ubermenu-submenu-retractor-top" ><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li><li id="menu-item-165233" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-165233 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/category/magazines/biztimes-milwaukee/strategies/leadership-strategy/"><span class="ubermenu-target-title ubermenu-target-text">Leadership</span></a></li><li id="menu-item-165234" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-165234 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/category/magazines/biztimes-milwaukee/strategies/management/"><span class="ubermenu-target-title ubermenu-target-text">Management</span></a></li><li id="menu-item-165235" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-165235 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/category/magazines/biztimes-milwaukee/strategies/marketing/"><span class="ubermenu-target-title ubermenu-target-text">Marketing</span></a></li><li id="menu-item-165236" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-165236 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/category/magazines/biztimes-milwaukee/strategies/sales/"><span class="ubermenu-target-title ubermenu-target-text">Sales</span></a></li><li id="menu-item-165237" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-165237 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/category/magazines/biztimes-milwaukee/strategies/small-businessentrepreneur/"><span class="ubermenu-target-title ubermenu-target-text">Small Business/Entrepreneur</span></a></li><li id="menu-item-165238" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-165238 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/category/magazines/biztimes-milwaukee/strategies/website-development/"><span class="ubermenu-target-title ubermenu-target-text">Website Development</span></a></li><li id="menu-item-165239" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-165239 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/category/magazines/biztimes-milwaukee/strategies/workplace-culture/"><span class="ubermenu-target-title ubermenu-target-text">Workplace Culture</span></a></li></ul></li><li id="menu-item-67" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-67 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega ubermenu-relative" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/events/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Events</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-67 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width ubermenu-submenu-retractor-top" ><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-114748 ubermenu-item-level-1 ubermenu-column ubermenu-column-3-11 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-114748"><ul class="ubermenu-submenu ubermenu-submenu-id-114748 ubermenu-submenu-type-stack" ><li id="menu-item-121842" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-121842 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full" ><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id="em_calendar-2" class="widget widget_em_calendar ubermenu-column-1-1 ubermenu-widget ubermenu-column ubermenu-item-header"><h3 class="ubermenu-widgettitle ubermenu-target">Calendar</h3><div id="em-calendar-198" class="em-calendar-wrapper"><table class="em-calendar">
	<thead>
		<tr>
			<td><a class="em-calnav em-calnav-prev" href="/2018/industries/insurance/west-bend-mutual-insurance-charitable-trust-gives-2-million-to-community-organizations/?ajaxCalendar=1&#038;mo=10&#038;yr=2018" rel="nofollow">&lt;&lt;</a></td>
			<td class="month_name" colspan="5">Nov 2018</td>
			<td><a class="em-calnav em-calnav-next" href="/2018/industries/insurance/west-bend-mutual-insurance-charitable-trust-gives-2-million-to-community-organizations/?ajaxCalendar=1&#038;mo=12&#038;yr=2018" rel="nofollow">&gt;&gt;</a></td>
		</tr>
	</thead>
	<tbody>
		<tr class="days-names">
			<td>S</td><td>M</td><td>T</td><td>W</td><td>T</td><td>F</td><td>S</td>
		</tr>
		<tr>
							<td class="eventless-pre">
										28									</td>
								<td class="eventless-pre">
										29									</td>
								<td class="eventless-pre">
										30									</td>
								<td class="eventless-pre">
										31									</td>
								<td class="eventful">
										<a href="https://www.biztimes.com/events/2018-11-01/" title="Cash is King Workshop &#8211; Financial Coach Max Palzewicz, CPA,IndependenceFirst Empower Lunch">1</a>
									</td>
								<td class="eventful">
										<a href="https://www.biztimes.com/events/nonprofit-excellence-awards-presented-by-biztimes-media-3/" title="Nonprofit Excellence Awards presented by BizTimes Media">2</a>
									</td>
								<td class="eventless">
										3									</td>
				</tr><tr>				<td class="eventless">
										4									</td>
								<td class="eventful">
										<a href="https://www.biztimes.com/events/milwaukee-veterans-business-breakfast/" title="Milwaukee Veterans Business Breakfast">5</a>
									</td>
								<td class="eventful">
										<a href="https://www.biztimes.com/events/2018-11-06/" title="CommonBond Communities Affordable Housing Forum,Wisconsin Servant Leader City Tour &#8211; MSOE">6</a>
									</td>
								<td class="eventful">
										<a href="https://www.biztimes.com/events/2018-11-07/" title="How to Hire and Retain &#8220;A&#8221; Players in a Tight Labor Economy,STEM Forward&#8217;s 15th Annual sySTEMnow Conference,Wisconsin Veterans in the Workforce Awards Luncheon">7</a>
									</td>
								<td class="eventful">
										<a href="https://www.biztimes.com/events/wisconsin-veterans-chamber-3rd-anniversary-muster/" title="Wisconsin Veterans Chamber 3rd Anniversary Muster">8</a>
									</td>
								<td class="eventful">
										<a href="https://www.biztimes.com/events/milwaukee-corporate-veterans-roundtable-social/" title="Milwaukee Corporate Veterans Roundtable Social">9</a>
									</td>
								<td class="eventless">
										10									</td>
				</tr><tr>				<td class="eventless">
										11									</td>
								<td class="eventless">
										12									</td>
								<td class="eventless-today">
										13									</td>
								<td class="eventless">
										14									</td>
								<td class="eventless">
										15									</td>
								<td class="eventful">
										<a href="https://www.biztimes.com/events/2018-11-16/" title="6 Secrets to Creating a Business That Works,Commercial Real Estate &#038; Development Conference">16</a>
									</td>
								<td class="eventless">
										17									</td>
				</tr><tr>				<td class="eventless">
										18									</td>
								<td class="eventless">
										19									</td>
								<td class="eventless">
										20									</td>
								<td class="eventless">
										21									</td>
								<td class="eventless">
										22									</td>
								<td class="eventless">
										23									</td>
								<td class="eventless">
										24									</td>
				</tr><tr>				<td class="eventless">
										25									</td>
								<td class="eventless">
										26									</td>
								<td class="eventless">
										27									</td>
								<td class="eventless">
										28									</td>
								<td class="eventful">
										<a href="https://www.biztimes.com/events/brookfield-chamber-annual-meeting-features-uwms-mark-mone/" title="Brookfield Chamber Annual Meeting features UWM&#8217;s Mark Mone">29</a>
									</td>
								<td class="eventless">
										30									</td>
								<td class="eventless-post">
										1									</td>
						</tr>
	</tbody>
</table></div></li></ul></li><li id="menu-item-121837" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-121837 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full ubermenu-align-left" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><div class="textwidget clearfix">
<a href="/events" class="btn btn-orange">View Events <span class="fa fa-calendar"></span></a>
<a href="/submit-an-event/?action=edit" class="btn btn-navy">Submit an Event <span class="fa fa-check-square-o"></span></a>
</div></div></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-114872 ubermenu-item-level-1 ubermenu-column ubermenu-column-4-11 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-114872"><ul class="ubermenu-submenu ubermenu-submenu-id-114872 ubermenu-submenu-type-stack" ><li id="menu-item-330469" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-annual-event ubermenu-item-330469 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/annual-event/90-ideas-in-90-minutes/"><span class="ubermenu-target-title ubermenu-target-text">90 Ideas in 90 Minutes</span></a></li><li id="menu-item-130685" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-annual-event ubermenu-item-130685 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/annual-event/bizexpo/"><span class="ubermenu-target-title ubermenu-target-text">BizExpo</span></a></li><li id="menu-item-137007" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-137007 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/annual-event/bravo-entrepreneur-i-q-innovation-quotient-awards/"><span class="ubermenu-target-title ubermenu-target-text">Bravo! Entrepreneur / I.Q. (Innovation Quotient) Awards</span></a></li><li id="menu-item-114753" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-annual-event ubermenu-item-114753 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/annual-event/commercial-real-estate-and-development-conference/"><span class="ubermenu-target-title ubermenu-target-text">Commercial Real Estate and Development Conference</span></a></li><li id="menu-item-123544" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-123544 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/annual-event/economic-trends/"><span class="ubermenu-target-title ubermenu-target-text">Economic Trends</span></a></li><li id="menu-item-123545" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-123545 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/annual-event/family-closely-held-business-summit/"><span class="ubermenu-target-title ubermenu-target-text">Family &#038; Closely Held Business Summit</span></a></li><li id="menu-item-123546" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-123546 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/annual-event/future-50-awards/"><span class="ubermenu-target-title ubermenu-target-text">Future 50 Awards</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-114873 ubermenu-item-level-1 ubermenu-column ubermenu-column-4-11 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-114873"><ul class="ubermenu-submenu ubermenu-submenu-id-114873 ubermenu-submenu-type-stack" ><li id="menu-item-365942" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-365942 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/annual-event/grow-waukesha/"><span class="ubermenu-target-title ubermenu-target-text">Grow Waukesha</span></a></li><li id="menu-item-114756" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-annual-event ubermenu-item-114756 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/annual-event/healthcare-heroes-2018/"><span class="ubermenu-target-title ubermenu-target-text">Health Care Heroes</span></a></li><li id="menu-item-123550" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-123550 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/annual-event/ma-forum/"><span class="ubermenu-target-title ubermenu-target-text">M&#038;A Forum</span></a></li><li id="menu-item-114757" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-annual-event ubermenu-item-114757 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/annual-event/manufacturing-summit/"><span class="ubermenu-target-title ubermenu-target-text">Next Generation Manufacturing Summit</span></a></li><li id="menu-item-121620" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-annual-event ubermenu-item-121620 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/annual-event/nonprofit-excellence-awards-2/"><span class="ubermenu-target-title ubermenu-target-text">Nonprofit Excellence Awards</span></a></li><li id="menu-item-123570" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-123570 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/annual-event/ovation-awards-presented-by-kaba/"><span class="ubermenu-target-title ubermenu-target-text">Ovation Awards presented by KABA</span></a></li><li id="menu-item-136886" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-136886 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/annual-event/women-in-business/"><span class="ubermenu-target-title ubermenu-target-text">Women in Business</span></a></li></ul></li></ul></li><li id="menu-item-60" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-60 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/the-bubbler/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Bubbler</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-60 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item ubermenu-submenu-retractor-top" ><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li><li id="menu-item-122761" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-122761 ubermenu-item-normal ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/submit/the-bubbler/"><span class="ubermenu-target-title ubermenu-target-text">Send us a new Bubbler item</span></a></li></ul></li><li id="menu-item-61" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-61 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/bizinsights/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">BizInsights</span></a></li><li id="menu-item-66" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-66 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/subscribe/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Subscribe</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-66 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item ubermenu-submenu-retractor-top" ><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li><li id="menu-item-274" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-274 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/subscribe/subscribe-to-biztimes/"><span class="ubermenu-target-title ubermenu-target-text">Subscribe to BizTimes Milwaukee</span></a></li><li id="menu-item-275" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-275 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/subscribe/subscribe-to-e-news/"><span class="ubermenu-target-title ubermenu-target-text">Subscribe to BizTimes e-newsletters</span></a></li></ul></li><li id="menu-item-125231" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-125231 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Advertise</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-125231 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item ubermenu-submenu-retractor-top" ><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li><li id="menu-item-65" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-65 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/advertise/"><span class="ubermenu-target-title ubermenu-target-text">Advertising Opportunities</span></a></li><li id="menu-item-125230" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-125230 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/advertise/request-biztimes-media-kit/"><span class="ubermenu-target-title ubermenu-target-text">Request BizTimes&#8217; media kit</span></a></li></ul></li><li id="menu-item-112737" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-112737 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Multimedia</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-112737 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width ubermenu-autoclear ubermenu-submenu-grid ubermenu-submenu-retractor-top" ><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li><!-- begin Tabs: [Tabs] 121252 --><li id="menu-item-121252" class="ubermenu-tabs menu-item-121252 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left ubermenu-tabs-show-default"><ul class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-4 ubermenu-submenu ubermenu-submenu-id-121252 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group" ><li id="menu-item-121253" class="ubermenu-tab ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-121253 ubermenu-item-header ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/multimedia-gallery/#biztimes-around-town"><span class="ubermenu-target-title ubermenu-target-text">Around Town Galleries</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-121253 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel ubermenu-autoclear" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[122169] count[3] --><li id="menu-item-122169-post-365935" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-122169 ubermenu-item-122169-post-365935 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-left" href="https://www.biztimes.com/gallery/celebrating-g-i-r-l-s-event/"><img class="ubermenu-image ubermenu-image-size-thumbnail" src="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/GIRLS-event-AT3-350x255.jpg" width="350" height="255" alt="GIRLS-event-AT3"  /><span class="ubermenu-target-title ubermenu-target-text">Celebrating G.I.R.L.S event</span></a></li><li id="menu-item-122169-post-365785" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-122169 ubermenu-item-122169-post-365785 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-left" href="https://www.biztimes.com/gallery/2018-nonprofit-excellence-awards/"><img class="ubermenu-image ubermenu-image-size-thumbnail" src="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/NP-Awards-1-110218-350x255.jpg" width="350" height="255" alt="NP-Awards-1-110218"  /><span class="ubermenu-target-title ubermenu-target-text">2018 Nonprofit Excellence Awards</span></a></li><li id="menu-item-122169-post-363373" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-122169 ubermenu-item-122169-post-363373 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-left" href="https://www.biztimes.com/gallery/2018-next-generation-manufacturing-summit/"><img class="ubermenu-image ubermenu-image-size-thumbnail" src="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/Next-Gen-6-1000418-MMeyer-350x255.jpg" width="350" height="255" alt="Next-Gen-6-1000418-MMeyer"  /><span class="ubermenu-target-title ubermenu-target-text">2018 Next Generation Manufacturing Summit</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[122169] --></ul></li><li id="menu-item-121255" class="ubermenu-tab ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-121255 ubermenu-item-header ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/multimedia-gallery/#biztimes-videos"><span class="ubermenu-target-title ubermenu-target-text">Video Galleries</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-121255 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel ubermenu-autoclear" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[121268] count[3] --><li id="menu-item-121268-post-365775" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-121268 ubermenu-item-121268-post-365775 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-left" href="https://www.biztimes.com/gallery/2018-nonprofit-excellence-awards-biztimes-media/"><img class="ubermenu-image ubermenu-image-size-thumbnail" src="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/i1.ytimg_.comhqdefault-c06915ca3b9c08b97fe4dfa2f3f3272ef3d7b820-350x255.jpg" width="350" height="255" alt="hqdefault-c06915ca3b9c08b97fe4dfa2f3f3272ef3d7b820"  /><span class="ubermenu-target-title ubermenu-target-text">2018 Nonprofit Excellence Awards &#8211; BizTimes Media</span></a></li><li id="menu-item-121268-post-365735" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-121268 ubermenu-item-121268-post-365735 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-left" href="https://www.biztimes.com/gallery/the-hop-begins-public-service/"><img class="ubermenu-image ubermenu-image-size-thumbnail" src="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/i1.ytimg_.comhqdefault-84a1fcc3e41f4208170880c60dd7ba4e9637bedb-350x255.jpg" width="350" height="255" alt="The Hop-video-110218-MMeyer"  /><span class="ubermenu-target-title ubermenu-target-text">The Hop begins public service</span></a></li><li id="menu-item-121268-post-364070" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-121268 ubermenu-item-121268-post-364070 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-left" href="https://www.biztimes.com/gallery/biztimes-media-90-ideas-in-90-minutes-2018/"><img class="ubermenu-image ubermenu-image-size-thumbnail" src="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/i3.ytimg_.comhqdefault-c7fd46463976a2a6096b840c8d9c4d04f8670366-350x255.jpg" width="350" height="255" alt="hqdefault-c7fd46463976a2a6096b840c8d9c4d04f8670366"  /><span class="ubermenu-target-title ubermenu-target-text">BizTimes Media &#8211; 90 Ideas in 90 Minutes &#8211; 2018</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[121268] --></ul></li></ul></li><!-- end Tabs: [Tabs] 121252 --></ul></li><li id="menu-item-64" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-64 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/about/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">About</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-64 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item ubermenu-submenu-retractor-top" ><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li><li id="menu-item-115236" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-115236 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/about/contact/"><span class="ubermenu-target-title ubermenu-target-text">Contact Us</span></a></li><li id="menu-item-125431" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-125431 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/staff/"><span class="ubermenu-target-title ubermenu-target-text">Our Staff</span></a></li><li id="menu-item-155719" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-155719 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/about/biztimes-media-awards-and-accolades/"><span class="ubermenu-target-title ubermenu-target-text">Recognition</span></a></li></ul></li><li id="menu-item-113188" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-113188 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout ubermenu-submenu-rtl ubermenu-submenu-reverse" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Submit</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-113188 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-right_edge_item ubermenu-submenu-retractor-top" ><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li><li id="menu-item-82599" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-82599 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/submit/award-nominations/"><span class="ubermenu-target-title ubermenu-target-text">Award Nominations</span></a></li><li id="menu-item-82600" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-82600 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/submit/the-bubbler/"><span class="ubermenu-target-title ubermenu-target-text">The Bubbler (New hires and business achievements)</span></a></li><li id="menu-item-82601" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-82601 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/submit/photos/"><span class="ubermenu-target-title ubermenu-target-text">Around Town Photos</span></a></li><li id="menu-item-82602" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-82602 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/submit/news-tip-story-idea/"><span class="ubermenu-target-title ubermenu-target-text">News Tip / Press Releases</span></a></li><li id="menu-item-358669" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-358669 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/submit/feature-me/"><span class="ubermenu-target-title ubermenu-target-text">Feature Me</span></a></li><li id="menu-item-340227" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-340227 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/submit/event-speaker-application/"><span class="ubermenu-target-title ubermenu-target-text">Event Speaker Application</span></a></li><li id="menu-item-145307" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-145307 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/business-directory/"><span class="ubermenu-target-title ubermenu-target-text">Nonprofit Directory</span></a></li><li id="menu-item-112224" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-112224 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.biztimes.com/submit-an-event/"><span class="ubermenu-target-title ubermenu-target-text">Submit an Event</span></a></li></ul></li></ul></nav>				</div><!-- .col -->
			</div><!-- .row -->

		</div><!-- .container -->
	</div><!-- #main-nav -->

</header>


<!-- ** Breaking News ** -->
<!-- ** END Breaking News ** -->

<div id="wrapper">



<style>#jp-relatedposts{display:none!important;}</style>


	<!-- ***************************** -->
	<!-- *** Article Type: ARTICLE *** -->
	<!-- ***************************** -->
	<section id="article" class="article-post">
		<div class="container">
			<div class="row">
				<div class="col-lg-8 col-md-8 col-sm-8 col-xs-12 left-col">

					<!--
					<div class="article-top">
						<div class="row">
							<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
															</div>
						</div>
					</div>
					-->
																		<div class="row">
								<div class="col-xs-12">
									<nav role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><h2 class="trail-browse">Browse:</h2><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="5" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://www.biztimes.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.biztimes.com/2018/" itemprop="item"><span itemprop="name">2018</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.biztimes.com/category/industries/" itemprop="item"><span itemprop="name">Industries</span></a><meta itemprop="position" content="3" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.biztimes.com/category/industries/insurance/" itemprop="item"><span itemprop="name">Insurance</span></a><meta itemprop="position" content="4" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="item"><span itemprop="name">West Bend Mutual Insurance Charitable Trust gives $2 million to community organizations</span></span><meta itemprop="position" content="5" /></li></ul></nav>								</div>
							</div>
											
					<div class="article-header">
						<h1>West Bend Mutual Insurance Charitable Trust gives $2 million to community organizations</h1>

						<h2><span class="subhead">Company celebrating 125th anniversary </span></h2>
						<div class="article-author">by
							<a href="https://www.biztimes.com/author/laurenanderson/" title="Posts by Lauren Anderson" class="author url fn" rel="author">Lauren Anderson</a>							<p class="article-date">November 13, 2018, 11:44 AM</p>
							<p class="print-only">https://www.biztimes.com/2018/industries/insurance/west-bend-mutual-insurance-charitable-trust-gives-2-million-to-community-organizations/</p>
						</div>
					</div><!-- .article-header -->

					<div class="article-content">
						<div class="desktop-article-content">
							<p><span style="font-weight: 400;">The West Bend Mutual Insurance Charitable Trust is awarding grants totaling $2 million to four local organizations in anticipation of the company’s 125th anniversary in 2019.</span></p>
<div id="attachment_366622" style="width: 346px" class="wp-caption alignright"><img data-attachment-id="366622" data-permalink="https://www.biztimes.com/2018/industries/insurance/west-bend-mutual-insurance-charitable-trust-gives-2-million-to-community-organizations/attachment/museum-of-wisconsin-art/" data-orig-file="https://www.biztimes.com/wp-content/uploads/2018/11/Museum-of-Wisconsin-Art-e1542129164768.jpg" data-orig-size="770,559" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 8&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1542045845&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;6&quot;}" data-image-title="Museum of Wisconsin Art" data-image-description="" data-medium-file="https://www.biztimes.com/wp-content/uploads/2018/11/Museum-of-Wisconsin-Art-e1542129164768-300x218.jpg" data-large-file="https://www.biztimes.com/wp-content/uploads/2018/11/Museum-of-Wisconsin-Art-e1542129164768-770x559.jpg" class=" wp-image-366622" src="http://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/Museum-of-Wisconsin-Art-e1542129164768-300x218.jpg" alt="" width="336" height="244" srcset="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/Museum-of-Wisconsin-Art-e1542129164768-300x218.jpg 300w, https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/Museum-of-Wisconsin-Art-e1542129164768-350x255.jpg 350w, https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/Museum-of-Wisconsin-Art-e1542129164768-768x558.jpg 768w, https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/Museum-of-Wisconsin-Art-e1542129164768.jpg 770w, https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/Museum-of-Wisconsin-Art-e1542129164768-360x262.jpg 360w, https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/Museum-of-Wisconsin-Art-e1542129164768-400x291.jpg 400w, https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/Museum-of-Wisconsin-Art-e1542129164768-650x472.jpg 650w" sizes="(max-width: 336px) 100vw, 336px" /><p class="wp-caption-text">Representatives of the Museum of Wisconsin Art</p></div>
<p><span style="font-weight: 400;">Grant recipients include </span><a href="http://wisconsinart.org/"><b>The Museum of Wisconsin Art</b></a><span style="font-weight: 400;">, the </span><a href="https://www.historicwestbendtheatre.org/"><b>Historic West Bend Theatre</b></a><span style="font-weight: 400;">, the </span><a href="http://www.ci.west-bend.wi.us/index.cfm?fuseaction=content.pageDetails&amp;id=83028&amp;typeID=40222"><b>West Bend Baseball Association’s Carl M. Kuss Field Project</b></a><span style="font-weight: 400;"> and the </span><a href="http://www.ci.west-bend.wi.us/index.cfm?fuseaction=content.pageDetails&amp;id=82622&amp;typeID=40222"><b>City of West Bend Riverwalk</b></a><span style="font-weight: 400;">. </span></p>
<p><span style="font-weight: 400;">“We are grateful to our local community and these organizations for the beauty and joy they bring to our citizens,” said Kevin Steiner, president and CEO of West Bend Mutual Insurance. “While we support various causes throughout the region, our focus and priority is where our associates live, work, and play. West Bend is our home, loyalty is one of our values, and we believe this is a great way to celebrate them both.”</span></p>
<p><span style="font-weight: 400;">The West Bend Mutual Insurance Charitable Trust focuses its grant-making on programs that support the arts, strengthen children and families, protect the environment and enrich community life in West Bend and the surrounding region.</span></p>
<div id="attachment_366621" style="width: 348px" class="wp-caption alignright"><img data-attachment-id="366621" data-permalink="https://www.biztimes.com/2018/industries/insurance/west-bend-mutual-insurance-charitable-trust-gives-2-million-to-community-organizations/attachment/west-bend-baseball-association/" data-orig-file="https://www.biztimes.com/wp-content/uploads/2018/11/West-Bend-Baseball-Association-e1542129054521.jpg" data-orig-size="770,559" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 8&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1542045819&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0714285714286&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;6&quot;}" data-image-title="West Bend Baseball Association" data-image-description="" data-medium-file="https://www.biztimes.com/wp-content/uploads/2018/11/West-Bend-Baseball-Association-e1542129054521-300x218.jpg" data-large-file="https://www.biztimes.com/wp-content/uploads/2018/11/West-Bend-Baseball-Association-e1542129054521-770x559.jpg" class=" wp-image-366621" src="http://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/West-Bend-Baseball-Association-e1542129054521-300x218.jpg" alt="" width="338" height="245" srcset="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/West-Bend-Baseball-Association-e1542129054521-300x218.jpg 300w, https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/West-Bend-Baseball-Association-e1542129054521-350x255.jpg 350w, https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/West-Bend-Baseball-Association-e1542129054521-768x558.jpg 768w, https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/West-Bend-Baseball-Association-e1542129054521.jpg 770w, https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/West-Bend-Baseball-Association-e1542129054521-360x262.jpg 360w, https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/West-Bend-Baseball-Association-e1542129054521-400x291.jpg 400w, https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/West-Bend-Baseball-Association-e1542129054521-650x472.jpg 650w" sizes="(max-width: 338px) 100vw, 338px" /><p class="wp-caption-text">Representatives of the West Bend Baseball Association</p></div>
<p><span style="font-weight: 400;">Since 2004, the charitable trust has given more than $10.4 million to organizations in the community and across the Midwest. </span></p>
<p><span style="font-weight: 400;">West Bend Mutual Insurance in 2016 spearheaded the acquisition of land surrounding the Museum of Wisconsin Art for the purpose of creating a park-like setting. The gift will bring that project to fruition.</span></p>
<p><span style="font-weight: 400;">“MOWA is delighted to have been selected as a recipient of one of the community grant awards,” said Laurie Winters, executive director and CEO of MOWA. “Kevin Steiner and his entire team believe that corporate leadership includes being a positive force within one’s community.” </span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.biztimes.com/2018/industries/insurance/west-bend-mutual-insurance-charitable-trust-gives-2-million-to-community-organizations/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-366619" class="share-facebook sd-button share-icon no-text" href="https://www.biztimes.com/2018/industries/insurance/west-bend-mutual-insurance-charitable-trust-gives-2-million-to-community-organizations/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-366619" class="share-twitter sd-button share-icon no-text" href="https://www.biztimes.com/2018/industries/insurance/west-bend-mutual-insurance-charitable-trust-gives-2-million-to-community-organizations/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-366619" class="share-linkedin sd-button share-icon no-text" href="https://www.biztimes.com/2018/industries/insurance/west-bend-mutual-insurance-charitable-trust-gives-2-million-to-community-organizations/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h2 class="btm-border"><span class="orange">Related Articles</span></h2>
</div><!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><div id="om-osgngoa4ophkwasm-holder"></div><script>var osgngoa4ophkwasm,osgngoa4ophkwasm_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){osgngoa4ophkwasm_poll(function(){if(window['om_loaded']){if(!osgngoa4ophkwasm){osgngoa4ophkwasm=new OptinMonsterApp();return osgngoa4ophkwasm.init({"u":"14871.472256","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;osgngoa4ophkwasm=new OptinMonsterApp();osgngoa4ophkwasm.init({"u":"14871.472256","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->													</div><!-- .article-content -->

						<div class="mobile-article-content">
						
							
							<p><span style="font-weight: 400;">The West Bend Mutual Insurance Charitable Trust is awarding grants totaling $2 million to four local organizations in anticipation of the company’s 125th anniversary in 2019.</span>
										<div class="visible-xs row ad">
											<div class="col-xs-12 ad-wrapper no-padding">
												<div class="ad-rectangle">
													<!-- 300x250 - sidebar 1 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc225235 = window.plc225235 || 0;
document.write('<'+'div id="placement_225235_'+plc225235+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168728, 225235, [300,250], 'placement_225235_'+opt.place, opt); }, opt: { place: plc225235++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>												</div><!-- .ad-rectangle -->
											</div><!-- .col -->
										</div><!-- .row -->

									</p>
<div id="attachment_366622" style="width: 346px" class="wp-caption alignright"><img data-attachment-id="366622" data-permalink="https://www.biztimes.com/2018/industries/insurance/west-bend-mutual-insurance-charitable-trust-gives-2-million-to-community-organizations/attachment/museum-of-wisconsin-art/" data-orig-file="https://www.biztimes.com/wp-content/uploads/2018/11/Museum-of-Wisconsin-Art-e1542129164768.jpg" data-orig-size="770,559" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 8&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1542045845&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;6&quot;}" data-image-title="Museum of Wisconsin Art" data-image-description="" data-medium-file="https://www.biztimes.com/wp-content/uploads/2018/11/Museum-of-Wisconsin-Art-e1542129164768-300x218.jpg" data-large-file="https://www.biztimes.com/wp-content/uploads/2018/11/Museum-of-Wisconsin-Art-e1542129164768-770x559.jpg" class=" wp-image-366622" src="http://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/Museum-of-Wisconsin-Art-e1542129164768-300x218.jpg" alt="" width="336" height="244" srcset="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/Museum-of-Wisconsin-Art-e1542129164768-300x218.jpg 300w, https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/Museum-of-Wisconsin-Art-e1542129164768-350x255.jpg 350w, https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/Museum-of-Wisconsin-Art-e1542129164768-768x558.jpg 768w, https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/Museum-of-Wisconsin-Art-e1542129164768.jpg 770w, https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/Museum-of-Wisconsin-Art-e1542129164768-360x262.jpg 360w, https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/Museum-of-Wisconsin-Art-e1542129164768-400x291.jpg 400w, https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/Museum-of-Wisconsin-Art-e1542129164768-650x472.jpg 650w" sizes="(max-width: 336px) 100vw, 336px" /><p class="wp-caption-text">Representatives of the Museum of Wisconsin Art</p></div>
<p><span style="font-weight: 400;">Grant recipients include </span><a href="http://wisconsinart.org/"><b>The Museum of Wisconsin Art</b></a><span style="font-weight: 400;">, the </span><a href="https://www.historicwestbendtheatre.org/"><b>Historic West Bend Theatre</b></a><span style="font-weight: 400;">, the </span><a href="http://www.ci.west-bend.wi.us/index.cfm?fuseaction=content.pageDetails&amp;id=83028&amp;typeID=40222"><b>West Bend Baseball Association’s Carl M. Kuss Field Project</b></a><span style="font-weight: 400;"> and the </span><a href="http://www.ci.west-bend.wi.us/index.cfm?fuseaction=content.pageDetails&amp;id=82622&amp;typeID=40222"><b>City of West Bend Riverwalk</b></a><span style="font-weight: 400;">. </span></p>
<p><span style="font-weight: 400;">“We are grateful to our local community and these organizations for the beauty and joy they bring to our citizens,” said Kevin Steiner, president and CEO of West Bend Mutual Insurance. “While we support various causes throughout the region, our focus and priority is where our associates live, work, and play. West Bend is our home, loyalty is one of our values, and we believe this is a great way to celebrate them both.”</span></p>
<p><span style="font-weight: 400;">The West Bend Mutual Insurance Charitable Trust focuses its grant-making on programs that support the arts, strengthen children and families, protect the environment and enrich community life in West Bend and the surrounding region.</span></p>
<div id="attachment_366621" style="width: 348px" class="wp-caption alignright"><img data-attachment-id="366621" data-permalink="https://www.biztimes.com/2018/industries/insurance/west-bend-mutual-insurance-charitable-trust-gives-2-million-to-community-organizations/attachment/west-bend-baseball-association/" data-orig-file="https://www.biztimes.com/wp-content/uploads/2018/11/West-Bend-Baseball-Association-e1542129054521.jpg" data-orig-size="770,559" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 8&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1542045819&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0714285714286&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;6&quot;}" data-image-title="West Bend Baseball Association" data-image-description="" data-medium-file="https://www.biztimes.com/wp-content/uploads/2018/11/West-Bend-Baseball-Association-e1542129054521-300x218.jpg" data-large-file="https://www.biztimes.com/wp-content/uploads/2018/11/West-Bend-Baseball-Association-e1542129054521-770x559.jpg" class=" wp-image-366621" src="http://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/West-Bend-Baseball-Association-e1542129054521-300x218.jpg" alt="" width="338" height="245" srcset="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/West-Bend-Baseball-Association-e1542129054521-300x218.jpg 300w, https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/West-Bend-Baseball-Association-e1542129054521-350x255.jpg 350w, https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/West-Bend-Baseball-Association-e1542129054521-768x558.jpg 768w, https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/West-Bend-Baseball-Association-e1542129054521.jpg 770w, https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/West-Bend-Baseball-Association-e1542129054521-360x262.jpg 360w, https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/West-Bend-Baseball-Association-e1542129054521-400x291.jpg 400w, https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/West-Bend-Baseball-Association-e1542129054521-650x472.jpg 650w" sizes="(max-width: 338px) 100vw, 338px" /><p class="wp-caption-text">Representatives of the West Bend Baseball Association</p></div>
<p><span style="font-weight: 400;">Since 2004, the charitable trust has given more than $10.4 million to organizations in the community and across the Midwest. </span></p>
<p><span style="font-weight: 400;">West Bend Mutual Insurance in 2016 spearheaded the acquisition of land surrounding the Museum of Wisconsin Art for the purpose of creating a park-like setting. The gift will bring that project to fruition.</span></p>
<p><span style="font-weight: 400;">“MOWA is delighted to have been selected as a recipient of one of the community grant awards,” said Laurie Winters, executive director and CEO of MOWA. “Kevin Steiner and his entire team believe that corporate leadership includes being a positive force within one’s community.” </span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.biztimes.com/2018/industries/insurance/west-bend-mutual-insurance-charitable-trust-gives-2-million-to-community-organizations/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-366619" class="share-facebook sd-button share-icon no-text" href="https://www.biztimes.com/2018/industries/insurance/west-bend-mutual-insurance-charitable-trust-gives-2-million-to-community-organizations/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-366619" class="share-twitter sd-button share-icon no-text" href="https://www.biztimes.com/2018/industries/insurance/west-bend-mutual-insurance-charitable-trust-gives-2-million-to-community-organizations/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-366619" class="share-linkedin sd-button share-icon no-text" href="https://www.biztimes.com/2018/industries/insurance/west-bend-mutual-insurance-charitable-trust-gives-2-million-to-community-organizations/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h2 class="btm-border"><span class="orange">Related Articles</span></h2>
</div><!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><div id="om-osgngoa4ophkwasm-holder"></div><script>var osgngoa4ophkwasm,osgngoa4ophkwasm_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){osgngoa4ophkwasm_poll(function(){if(window['om_loaded']){if(!osgngoa4ophkwasm){osgngoa4ophkwasm=new OptinMonsterApp();return osgngoa4ophkwasm.init({"u":"14871.472256","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;osgngoa4ophkwasm=new OptinMonsterApp();osgngoa4ophkwasm.init({"u":"14871.472256","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --></p>

						</div><!-- .mobile-article-content -->
					</div><!-- .article-content -->

					
        <div class="row ad">
            <div class="col-lg-12 col-md-12 col-sm-12 ad-wrapper">

                <div class="ad-rectangle">
                                    </div><!-- .ad-rectangle -->

            </div><!-- .col -->
        </div><!-- .row .ad -->

    
					<div class="row article-related noPrint">
						<div class="col-xs-12">
													</div><!-- .col -->
					</div><!-- .row .article-related -->

					<div class="visible-xs row ad">
						<div class="col-xs-12 ad-wrapper no-padding">
							<div class="ad-rectangle">
								<!-- 300x250 - sidebar 1 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc225235 = window.plc225235 || 0;
document.write('<'+'div id="placement_225235_'+plc225235+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168728, 225235, [300,250], 'placement_225235_'+opt.place, opt); }, opt: { place: plc225235++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>							</div><!-- .ad-rectangle -->
						</div><!-- .col -->
					</div><!-- .row -->

					<div class="row article-comments">
						<div class="col-lg-12">
							

			<!-- If comments are open, but there are no comments. -->
		

	<h2 class="btm-border"><span class="grey">Comments</span></h2>

	 	


<div id="respond">

	<div class="cancel-comment-reply">
		<a rel="nofollow" id="cancel-comment-reply-link" href="/2018/industries/insurance/west-bend-mutual-insurance-charitable-trust-gives-2-million-to-community-organizations/#respond" style="display:none;">Click here to cancel reply.</a>	</div>

	
	<form action="http://www.biztimes.com/wp-comments-post.php" method="post" id="commentform">

		
			<div>
				<input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
				<label for="author">Name (required)</label>
			</div>

			<div>
				<input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
				<label for="email">Mail (will not be published) (required)</label>
			</div>

			<div>
				<input type="text" name="url" id="url" value="" size="22" tabindex="3" />
				<label for="url">Website</label>
			</div>

		
		<!--<p>You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>-->

		<div>
			<textarea name="comment" id="comment" cols="58" rows="10" tabindex="4"></textarea>
		</div>

		<div>
			<input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
			<input type='hidden' name='comment_post_ID' value='366619' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		</div>
		
		<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="66364b1f0f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="150"/></p>
	</form>

		
</div>

						</div><!-- .col -->
					</div><!-- .row .article-comments -->

														</div><!-- .col .left-col -->

				<div class="col-lg-4 col-md-4 col-sm-4 col-xs-12 sidebar">
					
        <!-- ** Subscribe ** -->
        <div class="row s-subscribe-header">
            <div class="col-lg-12">
                <h2><a href="/subscribe/subscribe-to-e-news"><span class="orange">Subscribe to e-news</span></a></h2>
            </div><!-- .col -->
        </div><!-- .row .side-title -->

        
        <div class="row s-subscribe">
            <div class="col-lg-12">
                <div class="block-2 clearfix">
                    <h5>Sign up for our FREE e-newsletters today!</h5>

                    <form action="/subscribe/subscribe-to-e-news?email=" method="GET" class="form-inline" target="_blank" novalidate>
                        <div class="form-group">
                            <label class="sr-only" for="subscribe-email">Email Address</label>
                            <div class="input-group">
                                <div class="input-group-addon">
                                    <span class="fa fa-envelope"></span>
                                </div><!-- .input-group-addon -->

                                <div class="input-group">
                                    <input type="text" class="form-control" id="subscribe-email" name="email" placeholder="Email Address">
                                </div><!-- .input-group -->
                            </div><!-- .input-group -->
                        </div><!-- .form-group -->

                        <button type="submit" class="btn btn-default btn-hover-orange">Submit<span class="fa fa-arrow-circle-right"></span></button>
                    </form>
                </div><!-- block -->
            </div><!-- .col -->
        </div><!-- .row .s-subscribe -->
    
        <div class="row ad">
            <div class="col-lg-12 col-md-12 col-sm-12 ad-wrapper">

                <div class="ad-rectangle">
                    <!-- 300x250 - sidebar 1 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc225235 = window.plc225235 || 0;
document.write('<'+'div id="placement225235'+plc225235+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168728, 225235, [300,250], 'placement225235'+opt.place, opt); }, opt: { place: plc225235++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>                </div><!-- .ad-rectangle -->

            </div><!-- .col -->
        </div><!-- .row .ad -->

    <div id="top-posts-5" class="widget widget_top-posts"><h2>Most Read</h2><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://www.biztimes.com/2018/industries/real-estate/amazon-announcement-could-follow-recent-land-purchase-in-oak-creek/" title="Amazon announcement could follow recent land purchase in Oak Creek" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.biztimes.com/wp-content/uploads/2018/04/Relocaiton-Guide-Top-Five-Projects-Amazon-Kenosha-fulfillment-2015-10-20-AWeiland-e1445361345743.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Amazon announcement could follow recent land purchase in Oak Creek" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.biztimes.com/2018/industries/real-estate/amazon-announcement-could-follow-recent-land-purchase-in-oak-creek/" class="bump-view" data-bump-view="tp">
								Amazon announcement could follow recent land purchase in Oak Creek							</a>
						</div>
											</li>
									<li>
												<a href="https://www.biztimes.com/2018/industries/banking-finance/johnson-controls-agrees-to-sell-battery-business-for-13-2-billion/" title="Johnson Controls agrees to sell battery business for $13.2 billion" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.biztimes.com/wp-content/uploads/2018/03/Johnson-Controls-2_MMeyer_20150717.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Johnson Controls agrees to sell battery business for $13.2 billion" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.biztimes.com/2018/industries/banking-finance/johnson-controls-agrees-to-sell-battery-business-for-13-2-billion/" class="bump-view" data-bump-view="tp">
								Johnson Controls agrees to sell battery business for $13.2 billion							</a>
						</div>
											</li>
									<li>
												<a href="https://www.biztimes.com/2018/industries/manufacturing-logistics/super-products-planning-new-hq-in-mukwonago/" title="Super Products planning new HQ in Mukwonago" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.biztimes.com/wp-content/uploads/2018/11/Super-Products-Mukwonago-111218-Contributed-1.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Super Products planning new HQ in Mukwonago" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.biztimes.com/2018/industries/manufacturing-logistics/super-products-planning-new-hq-in-mukwonago/" class="bump-view" data-bump-view="tp">
								Super Products planning new HQ in Mukwonago							</a>
						</div>
											</li>
									<li>
												<a href="https://www.biztimes.com/2018/industries/manufacturing-logistics/harbor-district-lands-anchor-projects/" title="Harbor District lands anchor projects" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.biztimes.com/wp-content/uploads/2018/11/harbor-district-carousel.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Harbor District lands anchor projects" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.biztimes.com/2018/industries/manufacturing-logistics/harbor-district-lands-anchor-projects/" class="bump-view" data-bump-view="tp">
								Harbor District lands anchor projects							</a>
						</div>
											</li>
				</ul>
</div>
        <!-- ** Latest News ** -->
        <div class="row side-title">
            <div class="col-lg-12">
                <h2><span class="orange">Foxconn News</span></h2>
            </div><!-- .col -->
        </div><!-- .row .side-title -->

        <div class="row s-news">
            <div class="col-lg-12">
                <div class="block-2 clearfix">

                    <div class="row no-gutter">
                        <ul class="list-group news-widget">
                            
                                <li class="list-group-item">
                                    <h5>
                                        <a href="https://www.biztimes.com/2018/magazines/biztimes-milwaukee/current-issue/special-reports-current-issue/veterans-at-the-core-of-foxconns-early-hires/" target="_blank">
                                            Veterans at the core of Foxconn’s early hires                                        </a>
                                    </h5>
                                </li>

                            
                                <li class="list-group-item">
                                    <h5>
                                        <a href="https://www.biztimes.com/2018/ideas/government-politics/foxconn-expresses-desire-to-work-with-evers/" target="_blank">
                                            Foxconn expresses desire to work with Evers                                        </a>
                                    </h5>
                                </li>

                            
                                <li class="list-group-item">
                                    <h5>
                                        <a href="https://www.biztimes.com/2018/industries/banking-finance/baird-to-occupy-space-in-foxconns-downtown-milwaukee-building/" target="_blank">
                                            Baird to occupy space in Foxconn&#8217;s downtown Milwaukee building                                        </a>
                                    </h5>
                                </li>

                            
                                <li class="list-group-item">
                                    <h5>
                                        <a href="https://www.biztimes.com/2018/industries/manufacturing-logistics/foxconn/foxconn-taking-10-wisconsin-companies-to-china-international-import-expo/" target="_blank">
                                            Foxconn taking 10 Wisconsin companies to China International Import Expo                                        </a>
                                    </h5>
                                </li>

                            
                                <li class="list-group-item">
                                    <h5>
                                        <a href="https://www.biztimes.com/2018/ideas/economic-development/at-regional-conference-woo-works-to-clear-up-misconceptions-about-foxconn/" target="_blank">
                                            At regional conference, Woo works to clear up misconceptions about Foxconn                                        </a>
                                    </h5>
                                </li>

                            
                                <li class="list-group-item">
                                    <h5>
                                        <a href="https://www.biztimes.com/2018/magazines/biztimes-milwaukee/current-issue/special-reports-current-issue/progress-continuing-on-foxconn-project-even-as-opinions-remain-unchanged/" target="_blank">
                                            Progress continuing on Foxconn project, even as opinions remain unchanged                                        </a>
                                    </h5>
                                </li>

                            
                                <li class="list-group-item">
                                    <h5>
                                        <a href="https://www.biztimes.com/2018/industries/water-science/racine-mount-pleasant-approve-deal-on-foxconn-water-project-funding/" target="_blank">
                                            Racine, Mount Pleasant approve deal on Foxconn water project funding                                        </a>
                                    </h5>
                                </li>

                            
                        </ul>

                    </div><!-- .row .no-gutter -->
                </div><!-- .block -->

                <div class="pull-right">
                    <a href="https://www.biztimes.com/category/industries/manufacturing-logistics/foxconn/" class="btn-text">More Foxconn News <i class="fa fa-arrow-circle-right"></i></a>
                </div>
            </div><!-- .col -->
        </div><!-- .row .s-news -->
    
        <!-- ** Latest News ** -->
        <div class="row side-title">
            <div class="col-lg-12">
                <h2><span class="orange">News</span></h2>
            </div><!-- .col -->
        </div><!-- .row .side-title -->

        <div class="row s-news">
            <div class="col-lg-12">
                <div class="block-2 clearfix">

                    <div class="row no-gutter">
                        <ul class="list-group news-widget">
                            
                                <li class="list-group-item">
                                    <h5>
                                        <a href="https://www.biztimes.com/2018/industries/real-estate/northwestern-mutual-to-invest-in-20-shopping-centers-in-joint-venture-with-phillips-edison/" target="_blank">
                                            Northwestern Mutual to invest in 20 shopping centers in joint venture with Phillips Edison                                        </a>
                                    </h5>
                                </li>

                            
                                <li class="list-group-item">
                                    <h5>
                                        <a href="https://www.biztimes.com/2018/industries/banking-finance/rankminer-wins-10000-from-bmo-harris-1871-innovation-program/" target="_blank">
                                            RankMiner wins $10,000 from BMO Harris/1871 Innovation Program                                        </a>
                                    </h5>
                                </li>

                            
                                <li class="list-group-item">
                                    <h5>
                                        <a href="https://www.biztimes.com/2018/industries/nonprofit-philanthropy/mlk-economic-development-corp-initiative-to-encourage-home-ownership-in-harambee-neighborhood/" target="_blank">
                                            MLK Economic Development Corp. initiative to encourage home ownership in Harambee neighborhood                                        </a>
                                    </h5>
                                </li>

                            
                                <li class="list-group-item">
                                    <h5>
                                        <a href="https://www.biztimes.com/2018/industries/banking-finance/generation-growth-capital-acquires-indianapolis-3d-printing-firm/" target="_blank">
                                            Generation Growth Capital acquires Indianapolis 3D printing firm                                        </a>
                                    </h5>
                                </li>

                            
                                <li class="list-group-item">
                                    <h5>
                                        <a href="https://www.biztimes.com/2018/industries/real-estate/metro-milwaukee-home-sales-dip-in-october/" target="_blank">
                                            Metro Milwaukee home sales dip in October                                        </a>
                                    </h5>
                                </li>

                            
                                <li class="list-group-item">
                                    <h5>
                                        <a href="https://www.biztimes.com/2018/industries/arts-entertainment-sports/intercontinental-to-be-rebranded-as-saint-kate-an-independent-arts-hotel/" target="_blank">
                                            InterContinental to be rebranded as Saint Kate, an independent arts hotel                                        </a>
                                    </h5>
                                </li>

                            
                                <li class="list-group-item">
                                    <h5>
                                        <a href="https://www.biztimes.com/2018/industries/banking-finance/johnson-controls-agrees-to-sell-battery-business-for-13-2-billion/" target="_blank">
                                            Johnson Controls agrees to sell battery business for $13.2 billion                                        </a>
                                    </h5>
                                </li>

                            
                        </ul>

                    </div><!-- .row .no-gutter -->
                </div><!-- .block -->
            </div><!-- .col -->
        </div><!-- .row .s-news -->
    <div id="polls-widget-3" class="widget widget_polls-widget"><h2>BizPoll</h2><div id="polls-93" class="wp-polls">
	<form id="polls_form_93" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_93_nonce" name="wp-polls-nonce" value="941e31b257" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="93" /></p>
		<h5>What impact will Gov.-elect Tony Evers have on Wisconsin's business climate?</h5>
<div id="polls-93-ans" class="wp-polls-ans">
<div class="wp-polls-ul">
<div class="form-inline form-group clearfix">
		<div class="radio radio-primary radio-inline"><input type="radio" id="poll-answer-291" name="poll_93" value="291" /> <label for="poll-answer-291">It will improve.</label></div>
		<div class="radio radio-primary radio-inline"><input type="radio" id="poll-answer-292" name="poll_93" value="292" /> <label for="poll-answer-292">It will get worse.</label></div>
		<div class="radio radio-primary radio-inline"><input type="radio" id="poll-answer-293" name="poll_93" value="293" /> <label for="poll-answer-293">It won't change.</label></div>
		</div><!-- .form-inline .form-group -->
</div><!-- .wp-polls-ul -->
<div class="clearfix"></div>
<div class="pull-right"><input type="button" name="vote" value="   Vote   "  onclick="poll_vote(93);" /></div>
</div>
	</form>
</div>
<ul>
<li><a href="http://www.biztimes.com/polls-archive">Polls Archive</a></li>
</ul></div>
        <div class="row ad">
            <div class="col-lg-12 col-md-12 col-sm-12 ad-wrapper">

                <div class="ad-rectangle">
                    <!-- 300x250 - sidebar 1 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc225235 = window.plc225235 || 0;
document.write('<'+'div id="placement225235'+plc225235+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168728, 225235, [300,250], 'placement225235'+opt.place, opt); }, opt: { place: plc225235++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>                </div><!-- .ad-rectangle -->

            </div><!-- .col -->
        </div><!-- .row .ad -->

            <!-- ** In Print ** -->
        <div class="row">
            <div class="col-lg-12">
                <h2><a href="/current-issue"><span class="blue">In Print</span></a></h2>
            </div><!-- .col -->
        </div><!-- .row .side-title -->

        <div class="row s-print">
            <div class="col-lg-12">
                <div class="block clearfix">
                    <div class="row cover-story">
                                
                                      
                                            
                                                                            <div class="col-lg-7">
                                            <a href="https://www.biztimes.com/magazine/november-12-2018/"><img src="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/Cover_111218_WEB.jpg" class="img-responsive thumbnail" alt="BizTimes Magazine Cover Story"></a>
                                        </div><!-- .col -->
                                        <div class="col-lg-5">
                                            <a class="cover-story-tag" href="https://www.biztimes.com/magazine/november-12-2018/">Current Issue</a>
                                            <h3><a href="https://www.biztimes.com/2018/industries/manufacturing-logistics/harbor-district-lands-anchor-projects/">Harbor District lands anchor projects  <p class="subhead">Cover Story</p></a></h3>
                                            <a href="/subscribe" class="btn btn-blue">Subscribe<span class="fa fa-angle-right"></span></a>
                                        </div><!-- .col -->
                                                                                                                        </div><!-- .row .cover-story -->
                </div><!-- .block -->
            </div><!-- .col -->
        </div><!-- .row .s-print -->

        <!-- ** In Print - Feature Stories ** -->
       
        <div class="row s-print">
            <div class="col-lg-12 print-stories">
                    <div class="row">
                        <div class="col-lg-12">
                            <ul class="list-group">

                                
                                                                                    
                                                <li class="list-group-item featured-print" href="https://www.biztimes.com/2018/industries/arts-entertainment-sports/milwaukee-bucks-home-opener-at-fiserv-forum/">
                                                    <h3><a href="https://www.biztimes.com/2018/industries/arts-entertainment-sports/milwaukee-bucks-home-opener-at-fiserv-forum/">Milwaukee Bucks’ home opener at Fiserv Forum</a> <p class="subhead">Feature Story</p></h3>
                                                    <p class="article-author">
                                                        by
                                                        BizTimes Staff                                                    </p>
                                                    <a href="https://www.biztimes.com/2018/industries/arts-entertainment-sports/milwaukee-bucks-home-opener-at-fiserv-forum/">
                                                        <img src="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/Bucks-1b.jpg" class="img-responsive thumbnail" alt="November 12, 2018"/>
                                                    </a>
                                                  
                                                    <p class="article-excerpt">
                                                        Sights from the first game at the new downtown arena.                                                    </p>
                                                </li>

                                                                                        
                                                <li class="list-group-item featured-print">
                                                    <h5><a href="https://www.biztimes.com/2018/magazines/biztimes-milwaukee/current-issue/special-reports-current-issue/veterans-at-the-core-of-foxconns-early-hires/">Veterans at the core of Foxconn’s early hires</a> <p class="subhead">Veterans in the workplace</p></h5>
                                                    <p class="article-author">
                                                        by
                                                        Arthur Thomas                                                    </p>
                                                    <p class="article-excerpt">
                                                        Company aiming to hire 3,000 veterans in Wisconsin.                                                    </p>
                                                </li>

                                                                                        
                                                <li class="list-group-item featured-print">
                                                    <h5><a href="https://www.biztimes.com/2018/industries/real-estate/carw-members-express-greater-optimism/">CARW members express greater optimism</a> <p class="subhead">Real Estate & Development</p></h5>
                                                    <p class="article-author">
                                                        by
                                                        Andrew Weiland                                                    </p>
                                                    <p class="article-excerpt">
                                                        Annual survey of commercial Realtors                                                    </p>
                                                </li>
                                        
                                                                        
                            </ul><!-- .list-group -->
                            
                            <div class="pull-right">
                                                                        <a href="https://www.biztimes.com/magazine/november-12-2018/" class="btn-text">More Stories <i class="fa fa-arrow-circle-right"></i></a>
                                           
                                                                   
                                                            </div><!-- .pull-right -->
                        </div><!-- .col -->
                    </div><!-- .row -->

            </div><!-- .col -->
        </div><!-- .row .s-print -->
    
            <!-- If author has more than 1 post -->
            <div class="row">
                <div class="col-lg-12">
                    <h2><span class="blue">More BizInsights</span></h2>
                </div><!-- .col -->
            </div><!-- .row -->

            <div class="row s-author-posts s-bizinsights">
                <div class="col-lg-12">
                    <div class="block-2 clearfix">

                                                            <div class="row single-bizinsight">
                                    <div class="col-lg-3 col-md-3 col-sm-3 col-xs-4">
                                        <a href="https://www.biztimes.com/2018/biz-insights/real-flu-questions-real-flu-answers-from-dr-julie-mitchell/" target="_blank"><img src="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/anthem-woman-coughing-shutterstock_176537594-350x255.jpg" class="img-responsive thumbnail" alt="Real flu questions, real flu answers from Dr. Julie Mitchell"></a>
                                    </div>

                                    <div class="col-lg-9 col-md-9 col-sm-9 col-xs-8">
                                        <h5>
                                            <a href="https://www.biztimes.com/2018/biz-insights/real-flu-questions-real-flu-answers-from-dr-julie-mitchell/" target="_blank">
                                                Real flu questions, real flu answers from Dr. Julie Mitchell                                            </a>
                                        </h5>
                                        <p class="subhead">Anthem Blue Cross and Blue Shield’s new medical director, Dr. Julie Mitchell, answers a few flu questions</p>
                                        <p class="article-author">by Paul Nobile</p>
                                    </div>
                                </div><!-- .row -->
                                                            <div class="row single-bizinsight">
                                    <div class="col-lg-3 col-md-3 col-sm-3 col-xs-4">
                                        <a href="https://www.biztimes.com/2018/biz-insights/wisconsin-manufacturers-make-it-happen/" target="_blank"><img src="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/wmep-welder-shutterstock_788579830-350x255.jpg" class="img-responsive thumbnail" alt="Wisconsin manufacturers make it happen"></a>
                                    </div>

                                    <div class="col-lg-9 col-md-9 col-sm-9 col-xs-8">
                                        <h5>
                                            <a href="https://www.biztimes.com/2018/biz-insights/wisconsin-manufacturers-make-it-happen/" target="_blank">
                                                Wisconsin manufacturers make it happen                                            </a>
                                        </h5>
                                        <p class="subhead">Learn more about the state’s top economic contributor during Manufacturing Month</p>
                                        <p class="article-author">by Tim Wiora</p>
                                    </div>
                                </div><!-- .row -->
                                                            <div class="row single-bizinsight">
                                    <div class="col-lg-3 col-md-3 col-sm-3 col-xs-4">
                                        <a href="https://www.biztimes.com/2018/biz-insights/health-care-is-a-team-sport/" target="_blank"><img src="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/aurora-multiethnic-doctors-shutterstock_82933342-350x255.jpg" class="img-responsive thumbnail" alt="Health care is a team sport  "></a>
                                    </div>

                                    <div class="col-lg-9 col-md-9 col-sm-9 col-xs-8">
                                        <h5>
                                            <a href="https://www.biztimes.com/2018/biz-insights/health-care-is-a-team-sport/" target="_blank">
                                                Health care is a team sport                                              </a>
                                        </h5>
                                        <p class="subhead">A good “quarterback” should lead the way</p>
                                        <p class="article-author">by John Brill, MD</p>
                                    </div>
                                </div><!-- .row -->
                            
                    </div><!-- .block -->
                </div><!-- .col -->
            </div><!-- .row .author-posts -->

        
        <!-- ** Events ** -->
        <div class="row block-title events-title">
            <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
                <div class="events-controls">
                    <a class="events-prev"><span class="fa fa-angle-left"></span></a>
                    <a class="events-next"><span class="fa fa-angle-right"></span></a>
                </div><!-- .events-controls -->

                <h2><a href="/events"><span class="orange">Featured Events</span></a></h2>
            </div><!-- .col -->
        </div><!-- .row .block-title -->

        <div class="row s-featured-event">
            <div class="col-lg-12">
                <div class="block clearfix text-center">
                    <div id="events-sidebar" class="owl-carousel owl-theme">

                            
                                                                                                                                                                                                                        <div class="item">
                                        <img src="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2015/10/Economic-Trends-logo.jpg" class="img-responsive" alt="Featured BizTime Event">
                                        <h5><a href="https://www.biztimes.com/annual-event/economic-trends/" target="_blank">Economic Trends</a></h5>
                                        <p>Friday, January 25, 2019                                             |                                             Italian Conference Center</p>
                                        <a href="https://www.biztimes.com/annual-event/economic-trends/" class="btn btn-orange">View Event<span class="fa fa-angle-right"></span></a>
                                    </div><!-- .item -->
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            <div class="item">
                                        <img src="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2015/10/BizTimesMedia-HealthCareHeroes-Logo-e1444434244368.jpg" class="img-responsive" alt="Featured BizTime Event">
                                        <h5><a href="https://www.biztimes.com/annual-event/healthcare-heroes-2018/" target="_blank">Health Care Heroes</a></h5>
                                        <p>Friday, December 14, 2018                                             |                                             Italian Community Center</p>
                                        <a href="https://www.biztimes.com/annual-event/healthcare-heroes-2018/" class="btn btn-orange">View Event<span class="fa fa-angle-right"></span></a>
                                    </div><!-- .item -->
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        <div class="item">
                                        <img src="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/uploads/2015/08/BizTimesMedia-CRE-logo1.jpg" class="img-responsive" alt="Featured BizTime Event">
                                        <h5><a href="https://www.biztimes.com/annual-event/commercial-real-estate-and-development-conference/" target="_blank">Commercial Real Estate and Development Conference</a></h5>
                                        <p>Friday, November 16, 2018                                             |                                             Italian Community Center</p>
                                        <a href="https://www.biztimes.com/annual-event/commercial-real-estate-and-development-conference/" class="btn btn-orange">View Event<span class="fa fa-angle-right"></span></a>
                                    </div><!-- .item -->
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    
                    </div><!-- #events-sidebar .owl-carousel .owl-theme -->
                </div><!-- block -->
            </div><!-- .col -->
        </div><!-- .row .s-featured-events -->


        <div class="row s-events-btns">
            <div class="col-lg-12 nopadding">
                <div class="pull-right">
                    <a href="/submit-an-event" class="btn btn-grey">Submit Event<span class="fa fa-check-square-o"></span></a>
                    <a href="/events" class="btn btn-orange">View Events<span class="fa fa-calendar"></span></a>
                </div><!-- .pull-right -->
            </div>
        </div><!-- .col -->




        <div class="row s-events">
            <div class="col-lg-12">
                <div class="block-2 clearfix">

                    <!-- Event tabs -->
                    <ul class="nav nav-tabs" role="tablist">
                        <li role="presentation" class="active"><a href="#bt-events" role="tab" data-toggle="tab">BizTimes Events</a></li>
                        <li role="presentation"><a href="#all-events" role="tab" data-toggle="tab">All Events</a></li>
                    </ul><!-- .nav-tabs -->

                    <!-- Tab panes -->
                    <div class="tab-content">
                        <div role="tabpanel" class="tab-pane active" id="bt-events">

                            <div class="row">
                                <div class="col-lg-12">
                                    <div class="block-tab event-list-details">
                                        <h5><a href="https://www.biztimes.com/events/commercial-real-estate-development-conference/">Commercial Real Estate &amp; Development Conference</a></h5><span class="location-name">Italian Community Center</span><div class="events-list-datetime"><p><span class="event-list-dates"><i class="fa fa-calendar"></i>11/16/2018</span><span class="event-list-times"><i class="fa fa-clock-o"></i>7:30 am-9:30 am</span></p></div><h5><a href="https://www.biztimes.com/events/health-care-heroes-presented-by-biztimes-media-2/">Health Care Heroes presented by BizTimes Media</a></h5><span class="location-name">Italian Community Center</span><div class="events-list-datetime"><p><span class="event-list-dates"><i class="fa fa-calendar"></i>12/14/2018</span><span class="event-list-times"><i class="fa fa-clock-o"></i>7:30 am-9:30 am</span></p></div><h5><a href="https://www.biztimes.com/events/economic-trends-conference-2019/">Economic Trends Conference 2019</a></h5><span class="location-name">Italian Community Center</span><div class="events-list-datetime"><p><span class="event-list-dates"><i class="fa fa-calendar"></i>01/25/2019</span><span class="event-list-times"><i class="fa fa-clock-o"></i>7:00 am-9:30 am</span></p></div><h5><a href="https://www.biztimes.com/events/nonprofit-excellence-awards-2/">Nonprofit Excellence Awards</a></h5><span class="location-name"></span><div class="events-list-datetime"><p><span class="event-list-dates"><i class="fa fa-calendar"></i>11/01/2019</span><span class="event-list-times"><i class="fa fa-clock-o"></i>7:00 am-9:30 am</span></p></div>                                    </div><!-- .block-tab -->
                                </div><!-- .col -->
                            </div><!-- .row -->


                        </div><!-- .tab-pane -->

                        <div role="tabpanel" class="tab-pane" id="all-events">
                            <div class="row">
                                <div class="col-lg-12">
                                    <div class="block-tab event-list-details">
                                        <div class="row event-block"><div class="col-lg-12 col-xs-12"><h5><a href="https://www.biztimes.com/events/commercial-real-estate-development-conference/">Commercial Real Estate &amp; Development Conference</a></h5><span class="location-name">Italian Community Center</span><div class="events-list-datetime"><p><span class="event-list-dates"><i class="fa fa-calendar"></i>11/16/2018</span><span class="event-list-times"><i class="fa fa-clock-o"></i>7:30 am-9:30 am</span></p></div></div></div><div class="row event-block"><div class="col-lg-12 col-xs-12"><h5><a href="https://www.biztimes.com/events/6-secrets-to-creating-a-business-that-works/">6 Secrets to Creating a Business That Works</a></h5><span class="location-name">ActionCOACH Business Coaching &#8211; Southeastern Wisconsin</span><div class="events-list-datetime"><p><span class="event-list-dates"><i class="fa fa-calendar"></i>11/16/2018</span><span class="event-list-times"><i class="fa fa-clock-o"></i>8:00 am-10:00 am</span></p></div></div></div><div class="row event-block"><div class="col-lg-12 col-xs-12"><h5><a href="https://www.biztimes.com/events/brookfield-chamber-annual-meeting-features-uwms-mark-mone/">Brookfield Chamber Annual Meeting features UWM&#039;s Mark Mone</a></h5><span class="location-name">Sheraton Milwaukee Brookfield Hotel</span><div class="events-list-datetime"><p><span class="event-list-dates"><i class="fa fa-calendar"></i>11/29/2018</span><span class="event-list-times"><i class="fa fa-clock-o"></i>4:00 pm-7:30 pm</span></p></div></div></div><div class="row event-block"><div class="col-lg-12 col-xs-12"><h5><a href="https://www.biztimes.com/events/health-care-heroes-presented-by-biztimes-media-2/">Health Care Heroes presented by BizTimes Media</a></h5><span class="location-name">Italian Community Center</span><div class="events-list-datetime"><p><span class="event-list-dates"><i class="fa fa-calendar"></i>12/14/2018</span><span class="event-list-times"><i class="fa fa-clock-o"></i>7:30 am-9:30 am</span></p></div></div></div><div class="row event-block"><div class="col-lg-12 col-xs-12"><h5><a href="https://www.biztimes.com/events/economic-trends-conference-2019/">Economic Trends Conference 2019</a></h5><span class="location-name">Italian Community Center</span><div class="events-list-datetime"><p><span class="event-list-dates"><i class="fa fa-calendar"></i>01/25/2019</span><span class="event-list-times"><i class="fa fa-clock-o"></i>7:00 am-9:30 am</span></p></div></div></div>                                    </div><!-- .block -->
                                </div><!-- .col -->
                            </div><!-- .row -->
                        </div><!-- .tab-pane -->
                    </div><!-- .tab-content -->

                </div><!-- block -->
            </div><!-- .col -->
        </div><!-- .row .s-events -->


    				</div><!-- .col .sidebar -->

			</div><!-- .row -->

			<div class="row ad">
				<div class="col-xs-12 ad-wrapper no-padding">
					<div class="ad-leaderboard">
						<!-- 728x90 - leaderboard 1 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc225238 = window.plc225238 || 0;
document.write('<'+'div id="placement_225238_'+plc225238+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168728, 225238, [728,90], 'placement_225238_'+opt.place, opt); }, opt: { place: plc225238++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>					</div><!-- .ad-leaderboard -->
				</div><!-- .col -->
			</div><!-- .row -->

		</div><!-- .container -->
	</section><!-- #article -->
	<!-- *** END ARTICLE TEMPLATE *** -->

</div><!-- #wrapper -->

<footer class="footer">
	<div class="container">

		<div class="row">
			<div class="col-lg-3 col-md-3 col-sm-3 col-xs-12 xs-add-pad footer-col-1">
				<h4>BizTimes.com</h4>
				<nav>
					<div class="menu-footercolumnone-container"><ul id="menu-footercolumnone" class="menu"><li id="menu-item-133266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133266"><a href="http://biztimes.com">News</a></li>
<li id="menu-item-131066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131066"><a href="https://www.biztimes.com/magazines/">Magazines</a></li>
<li id="menu-item-111730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111730"><a href="https://www.biztimes.com/biztracker/">BizTracker</a></li>
<li id="menu-item-133234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133234"><a href="https://www.biztimes.com/category/biz-blog/">Biz Blog</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="https://www.biztimes.com/events/">BizTimes Events</a></li>
<li id="menu-item-133267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133267"><a href="http://www.biztimes.com/events/#all-events">All Events</a></li>
</ul></div>				</nav>
			</div><!-- .col -->

			<div class="col-lg-3 col-md-3 col-sm-3 col-xs-12 xs-add-pad footer-col-2">
				<h4>About BizTimes</h4>
				<nav>
					<div class="menu-footercolumntwo-container"><ul id="menu-footercolumntwo" class="menu"><li id="menu-item-125659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125659"><a href="http://www.biztimes.com/staff/">Our Staff</a></li>
<li id="menu-item-82" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82"><a href="https://www.biztimes.com/about/contact/">Contact Us</a></li>
<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83"><a href="https://www.biztimes.com/subscribe/">Subscribe to BizTimes &#8211; in print or online</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://www.biztimes.com/newsstand-locations/">Newsstand Locations</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a href="https://www.biztimes.com/careers/">Careers</a></li>
<li id="menu-item-125021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125021"><a href="https://www.biztimes.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-125022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125022"><a href="https://www.biztimes.com/terms-of-service/">Terms of Service</a></li>
</ul></div>				</nav>
			</div><!-- .col -->

			<div class="col-lg-3 col-md-3 col-sm-3 col-xs-12 xs-add-pad footer-col-3">
				<h4>Advertise with BizTimes</h4>
				<nav>
					<div class="menu-footercolumnthree-container"><ul id="menu-footercolumnthree" class="menu"><li id="menu-item-120378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120378"><a href="https://www.biztimes.com/advertise/">Media Kit/Editorial Calendar</a></li>
<li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116"><a href="https://www.biztimes.com/event-sponsorship/">Event Sponsorship</a></li>
<li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115"><a href="https://www.biztimes.com/advertise/sponsored-content/">BizInsights &#8211; Sponsored Content</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117"><a href="https://www.biztimes.com/custom-publishing/">Custom Publishing</a></li>
<li id="menu-item-125031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125031"><a href="https://www.biztimes.com/reprints/">Reprints</a></li>
</ul></div>				</nav>
			</div><!-- .col -->

			<div class="col-lg-3 col-md-3 col-sm-3 col-xs-12 xs-add-pad footer-col-4">
				<h4>Submit</h4>
				<nav>
					<div class="menu-footercolumnfour-container"><ul id="menu-footercolumnfour" class="menu"><li id="menu-item-138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138"><a href="https://www.biztimes.com/submit/news-tip-story-idea/">News Tip / Press Releases</a></li>
<li id="menu-item-140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="https://www.biztimes.com/submit/photos/">Around Town Image Galleries</a></li>
<li id="menu-item-141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141"><a href="https://www.biztimes.com/submit/the-bubbler/">The Bubbler (New hires and business achievements)</a></li>
<li id="menu-item-145308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145308"><a href="https://www.biztimes.com/business-directory/">Nonprofit Directory</a></li>
<li id="menu-item-142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142"><a href="https://www.biztimes.com/submit/award-nominations/">Award Nominations</a></li>
<li id="menu-item-133233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133233"><a href="https://www.biztimes.com/submit-an-event/">Event Listing</a></li>
</ul></div>				</nav>
			</div><!-- .col -->
		</div><!-- .row -->

		<div class="row footer-social">
			<div class="col-lg-12">
				<ul>
					<li><a href="https://www.facebook.com/BizTimesMedia" target="_blank"><span class="fa fa-facebook"></span></a></li>
					<li><a href="https://twitter.com/biztimesmedia" target="_blank"><span class="fa fa-twitter"></span></a></li>
					<li><a href="https://www.linkedin.com/company/biztimes" target="_blank"><span class="fa fa-linkedin"></span></a></li>
					<li><a href="https://www.youtube.com/user/BizTimes/videos" target="_blank"><span class="fa fa-youtube"></span></a></li>
					<li><a href="/feed" target="_blank"><span class="fa fa-rss"></span></a></li>
				</ul>
			</div><!-- .col -->
		</div><!-- .row .footer-social -->

	</div><!-- .container -->

	<div id="page-bottom">
		<div class="container">
			<div class="row">
				<div class="col-lg-12 text-center">
					<h5>BizTimes Media LLC</h5>
					<p>All information on this site subject to copyright of BizTimes Media LLC. All images are the sole property of BizTimes Media LLC and no rights are granted for any use without the express written consent of BizTimes Media LLC.</p>
				</div><!-- .col -->
			</div><!-- .row -->
		</div><!-- .container -->
	</div><!-- #page-bottom -->

</footer>

<!-- Scripts -->

<link rel="stylesheet" href="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/themes/BizTimes/fonts/font-awesome-4.3.0/css/font-awesome.min.css">

<!-- jQuery (necessary for Bootstrap's JavaScript plugins) -->
<!-- Include all compiled plugins (below), or include individual files as needed -->


<!-- KEEP THESE HERE, AND THE ONES IN THE HEADER WHERE THEY ARE.  THE ORDER IS VERY, VERY IMPORTANT -->
<script src="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/themes/BizTimes/js/jquery.modern-ticker.js"></script>
<!--<script src="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/plugins/events-manager/includes/js/jquery-ui-1.8.5/jquery-ui.min.js"></script>
<script src="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/plugins/events-manager/includes/js/i18n/jquery-ui-i18n.js"></script>
<script src="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/plugins/events-manager/includes/js/i18n/jquery.ui.datepicker-en-GB.js"></script>
<script src="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/plugins/events-manager/includes/js/events-manager.min.js"></script>
<script src="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/plugins/events-manager/includes/js/events-manager-source.js"></script>-->

<script type="text/javascript">
jQuery(".modern-ticker").modernTicker({
    effect: "scroll",
    scrollType: "continuous",
    scrollStart: "inside",
    scrollInterval: 20,
    transitionTime: 500,
    linksEnabled: true,
    pauseOnHover: true,
    autoplay: true
});
</script>

<script>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</script>

<script>
$("<i class='fa fa-arrow-circle-right'></i>").insertAfter(".ytcmore");
$('.ytc-column a').attr('target', '_blank');
</script>

<!--Adblock Check-->
<script src="https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/themes/BizTimes/js/ads.js" type="text/javascript"></script>

<script type="text/javascript">// <![CDATA[
	jQuery(document).ready(checkAds()); 
	function checkAds() {
		if (document.getElementById('adsense') != undefined) {
			document.write("<script>dataLayer.push({'event':'adBlock','blocked':'false'});</sc" + "ript>");
		} else {
			document.write("<script>dataLayer.push({'event':'adBlock','blocked':'true'});</sc" + "ript>");
		}
	}
// ]]>
</script>
<!--End Adblock Check-->

<style>.ytc-thumbnails { padding:20px!important; } #ytc-wrapper .ytc-thumbnails .ytc-row .ytc-column { margin-right: 15px!important; } .ytc-thumbnails .ytc-row .ytc-column:nth-child(3n+3) { margin-right: 0px!important; } </style>
<!-- Don't forget analytics -->

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-W7AbgJhEuVDKL"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-W7AbgJhEuVDKL.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->



	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.biztimes.com\/2018\/industries\/insurance\/west-bend-mutual-insurance-charitable-trust-gives-2-million-to-community-organizations\/":366619};
	</script>
		<script type="text/javascript">var osgngoa4ophkwasm_shortcode = true;</script>
		<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"768","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","v":"3.1.0.1","ajax_url":"https:\/\/www.biztimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.1.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_sticky_settings = {"main":{"full_width_menu_bar":"on","center_inner_width":"1170","offset":"","mobile":"on","sticky_offset":"","is_sticky":1,"permanent":0,"is_mobile":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/plugins/ubermenu-sticky/assets/ubermenu.sticky.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201846'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.biztimes.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/plugins/business-directory-categories/resources/categories-module.min.js?ver=5.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.biztimes.com\/wp-admin\/admin-ajax.php","nonce":"747b18d061","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.biztimes.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.biztimes.com%2F2018%2Findustries%2Finsurance%2Fwest-bend-mutual-insurance-charitable-trust-gives-2-million-to-community-organizations%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script async="async" type='text/javascript' src='https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://6803l1jplwe1s1hjp4dfnjlb-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201846.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.5',blog:'101629729',post:'366619',tz:'-6',srv:'www.biztimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '101629729', '366619' ]);
</script>
<style type="text/css"></style>		<script type="text/javascript">var omapi_localized = { ajax: 'https://www.biztimes.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '0f5eb229ee', slugs: {"osgngoa4ophkwasm":{"slug":"osgngoa4ophkwasm","mailpoet":false}} };</script>
		<script>
$(document).ready(function() {
	var maxHeight = -1;
	$('#multimedia .jms_video').each(function() {
		maxHeight = maxHeight > $(this).height() ? maxHeight : $(this).height();
	});
	$('#multimedia .jms_video').each(function() {
		$(this).height(maxHeight);
	});
});
</script>


<script>
$(document).ready(function() {
	$('.rp4wp-posts-list').before('<h2 class="btm-border"><span class="orange">Related Articles</span></h2>');
});
</script>


<!-- ANALYTICS for SHARING -->
<script>
/**
 * Javacript for loading custom Google Analytics events
 *
 * @since 1.0.0
 */
(function($) {
	// GA Docs for Social Interactions:
	// https://developers.google.com/analytics/devguides/collection/analyticsjs/social-interactions
	if ( typeof(ga) == "function" ) {
		// Twitter
		$('a.share-twitter').on( 'click', function() {
			ga( 'send', {
				hitType: 'social',
				socialNetwork: 'Twitter',
				socialAction: 'share',
				socialTarget: $(this).attr('href').substr( 0, $(this).attr('href').indexOf('?') )
			});
		});
		// Facebook
		$('a.share-facebook').on( 'click', function() {
			ga( 'send', {
				hitType: 'social',
				socialNetwork: 'Facebook',
				socialAction: 'share',
				socialTarget: $(this).attr('href').substr( 0, $(this).attr('href').indexOf('?') )
			});
		});
	}
 })(jQuery);
</script>

</body>
</html>
